<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Curb food waste, keep food fresh with these money saving tips</title><meta property=og:title content="Waste not want not: Useful tips for curbing food waste and keeping your food fresher"/><link rel=amphtml href=https://amp.southernkitchen.com/amp/7202394001 /><meta property=article:author content="Mackensy Lunsford"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.southernkitchen.com /><link rel=preconnect href=https://user.southernkitchen.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//c2shb.pubgw.yahoo.com /><link rel=preconnect href=https://c2shb.pubgw.yahoo.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//grid.bidswitch.net /><link rel=preconnect href=https://grid.bidswitch.net /><link rel=dns-prefetch href=//ads.yieldmo.com /><link rel=preconnect href=https://ads.yieldmo.com /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=dns-prefetch href=//prebid-server.rubiconproject.com /><link rel=preconnect href=https://prebid-server.rubiconproject.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//atoms.southernkitchen.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.southernkitchen.com/NSKT-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z3a165660c.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z33c6eddce.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-a6bac614.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-4cfe2242.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-7c1087cd.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-9e946b2b.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-04455b51.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-40451b24.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/8e404f7f-18ed-4ee2-9de9-f1e1f7b436fe/b753f56a-c50a-4dce-a6f2-241e29ad5dc0/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=6711599001" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="Curbing waste doesn't have to be something you do to be pious. It can serve a practical purpose, too, including saving you money in the long run."/><meta property=og:description content="Curbing waste doesn't have to be something you do to be pious. It can serve a practical purpose, too, including saving you money in the long run."/><meta property=fb:pages content=1956810941243011 /><link rel=canonical href=https://www.southernkitchen.com/story/lifestyle/2022/04/01/tips-to-curb-food-waste-keep-food-fresh-save-money/7202394001/ /><meta property=og:url content=https://www.southernkitchen.com/story/lifestyle/2022/04/01/tips-to-curb-food-waste-keep-food-fresh-save-money/7202394001/ /><meta property=og:site_name content="Southern Kitchen"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2021/10/29/NSKT/5613b5d5-2de9-4707-8ae4-64a7db3971d1-Baked_Potato_soup-1584x846-Virginia_Willis.jpg?crop=1123,632,x32,y0&width=1123&height=632&format=pjpg&auto=webp"/><meta property=og:image:width content=1123 /><meta property=og:image:height content=632 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2021/10/29/NSKT/5613b5d5-2de9-4707-8ae4-64a7db3971d1-Baked_Potato_soup-1584x846-Virginia_Willis.jpg?crop=1123,632,x32,y0&width=1123&height=561&format=pjpg&auto=webp"/><meta name=twitter:site content=@southkitch /><meta name=twitter:creator content=@southkitch /><meta name=twitter:title content="Waste not want not: Useful tips for curbing food waste and keeping your food fresher"/><meta name=twitter:description content="Curbing waste doesn't have to be something you do to be pious. It can serve a practical purpose, too, including saving you money in the long run."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol><symbol id=gnt_svg_video_play viewBox="0 0 84 84"><circle stroke=#0098FE stroke-width=4 fill=#303030 cx=40.5 cy=40.5 r=38 /><path fill=#FFF d="M56 40.23l-22.5 13.5v-27z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Southern Kitchen" data-t-l=:n|v|c|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#585858 preserveAspectRatio="xMinYMid meet" viewBox="0 0 381.45 75.53"><path d="M61.84.02v.07a7.1 7.1 0 011.66.63c.23-.01.46.06.66.19.49.09.93.34 1.26.71.32.27.6.59.89.88l.26.26a8.3 8.3 0 012.2 2.18c.26.36.49.73.71 1.11.16.4.37.78.53 1.18.36.67.61 1.39.75 2.13.04.13.1.26.18.37.16.31.25.65.27 1-.08.43-.03.87.14 1.27a2 2 0 000 .91.69.69 0 00.12.62c.06.11.06.24 0 .35a.85.85 0 000 .92c.02.09 0 .19-.05.27-.21.39-.28.83-.21 1.26-.4.24-.2.74-.47 1-.1.75-.37 1.48-.79 2.11a4.06 4.06 0 01-1 1.45c-.19.26-.34.54-.46.83-.1.32-.33.58-.63.72a.6.6 0 00-.25.31c-.23.5-.62.9-1.11 1.16a.39.39 0 00-.21.27.78.78 0 01-.5.62c-.27.23-.52.48-.74.75l-.42.19c-.23.57-.55 1.1-.94 1.57l-.63 2.54c.16.28.19.61.09.92a2.4 2.4 0 000 1.3c.08.36.08.72 0 1.08-.06.18-.09.36-.09.55v3c0 .3.11.6.14.9.02.3.02.59 0 .89.06.24.01.49-.13.69a.45.45 0 000 .42c.34.41 0 .69-.15 1.14 0 .24.04.48.12.7.28.76.27 1.6-.05 2.35a.98.98 0 00-.06.63c.16.71.2 1.44.12 2.16-.07.22-.12.45-.14.68.2.93.2 1.9 0 2.83a.41.41 0 000 .22c.17.75.22 1.53.14 2.3a2.6 2.6 0 01-.1.4c-.03.21-.03.43 0 .64.15.47.15.98 0 1.45a2.8 2.8 0 000 1.08c.15.47.15.98 0 1.45a.28.28 0 000 .22c.15.41.2.84.15 1.27.2.2.31.48.3.76 0 .18.13.35.13.53-.03.18-.07.36-.13.53-.06.41-.01.82.14 1.2a1 1 0 01-.08.81c.18.29.3.61.36.94.15.3.12.65-.08.92.22.31.34.69.34 1.07 0 1 .11 2 .18 3.05l.24.21v1.09c.01.4.06.81.15 1.2 0 .16-.07.34-.07.5s.06.42.08.63 0 .39 0 .56l-.74 1.2a.96.96 0 01-.52.45c-.28.15-.54.33-.77.55l-1.45.21-.09-.27h-.4l-.08.23c-.37-.05-.74-.11-1.1-.2-.3-.06-.58-.22-.77-.46-.27-.39-.59-.74-.88-1.11a4.01 4.01 0 01-.38-1.17c-.11-.38-.08-.8.09-1.16.09-.24.14-.5.14-.76v-1c-.02-.33.08-.65.29-.9a2.03 2.03 0 01-.13-.54c.03-.2.08-.4.14-.6-.02-.21.02-.43.12-.62a.5.5 0 00-.05-.54 1 1 0 01-.1-.29l.27-.24v-.15c0-.77.06-1.54.18-2.3.07-.54.11-1.09.12-1.64.06-.46.16-.91.25-1.45a.42.42 0 01-.03-.5c.3-.48.44-1.04.4-1.61l.12-.39c0-.08-.19-.12 0-.27a.49.49 0 000-.41 2.87 2.87 0 010-1.59c.14-.52.11-1.07-.09-1.57a1.04 1.04 0 010-.43v-1.4c.04-.24 0-.48-.12-.69a.7.7 0 010-.57c.14-.61.19-1.24.14-1.86.02-.14.06-.28.11-.42a1.91 1.91 0 01-.1-.71c.04-.67.04-1.33 0-2-.02-.15-.07-.3-.14-.43a.42.42 0 00.09-.14 6.6 6.6 0 000-2.08 1.31 1.31 0 010-.28v-2.36c.06-.22.1-.45.13-.68a6.36 6.36 0 010-1.51c.03-.54.03-1.08 0-1.62 0-.77-.11-1.53-.14-2.3-.06-.26-.01-.54.12-.77a.75.75 0 000-.71 1.03 1.03 0 01-.12-.69v-1.92a11.3 11.3 0 00-.34-2.16c0-.31-.21-.61-.25-.93a1.34 1.34 0 00-.32-.68c-.37-.35-.7-.73-1-1.14-.1-.17-.38-.22-.49-.38a4.31 4.31 0 00-1-1 3.12 3.12 0 01-.23-.49l-1.11-1v-.29a5.96 5.96 0 01-1.27-1.68c-.36-.59-.66-1.21-1-1.8-.38-.68-.71-1.39-1-2.11a6.44 6.44 0 00-.3-1.5 8.03 8.03 0 010-1.55c.16-.84.05-1.69.16-2.52.06-.45.11-.89.12-1.33.41-.51.62-1.15.58-1.8.31-.23.48-.61.45-1l.44-.39V6c.49-.76 1.02-1.49 1.59-2.19.15-.21.27-.43.37-.67.21-.08.4-.22.55-.4.28-.42.68-.75 1.14-.95.31-.17.6-.39.84-.65.15-.11.31-.19.49-.25.29-.1.56-.23.81-.39.35-.18.72-.3 1.11-.36a.4.4 0 00.12-.14h.59c.03.06.07.1.12.14h1a.4.4 0 00.12-.14h.44l-.06.02zm1 18.3l.1.12a.21.21 0 00-.15-.07l-.02-.17c.02.05.07.1.12.12h-.05zm-.12 43.91l-.1-.12c.04.04.09.07.15.07v.17a.18.18 0 00-.05-.12zm-3.67-47.57l-.12.1a.21.21 0 00.07-.15l.12-.1a.21.21 0 00-.07.15zm3.1 39l-.12.1a.21.21 0 00.07-.15l.12-.1a.21.21 0 00-.07.15zm4.42-47l.15.15-.16.63.45-.3.07.43c.13-.14.25-.28.36-.43l.12-.1a.38.38 0 00-.09.13h-.46v-.3h-.3l-.16-.13-.1-.12.12.04zm-3.56 61.92l-.1-.12c.04.04.09.07.15.07l.1.12a.21.21 0 00-.15-.07zm1.34-60.59c.06.07.14.12.23.14a.47.47 0 00-.14.66l.07.09c-.11-.37.27-.48 0-.74l-.16-.13-.1-.12.1.1zm4.42 2.5l.1.12a.47.47 0 00-.1-.1v-.12l-.1.12h-.46l-.06-.29h-.1c0 .11.05.22.14.28v.58h.1l.32-.59h.16zm-5.2 55.58l-.1-.12c.04.04.09.07.15.07l.08.12c-.03-.03-.06-.06-.1-.07h-.03zM60.49 2.75c.07-.04.12-.1.17-.16a.83.83 0 00-.06-.21c0 .09-.05.18.05 0l.12-.1c-.11.14-.21.3-.28.47zm4.33 1c-.07.04-.12.1-.17.16l.06.21c0-.09.05-.18-.07 0l-.15.15-.45.31-.35-.2-.24.3v1.3c-.1.12-.19.25-.27.38l-.07-.57-.28.55h.34l-.21.59a.85.85 0 00.68-.39c0 .29-.58.44-.18.91l.42-.71.17.16c.04.06.07.13.09.2.44-.12 0-.29.14-.42l.1-.36c-.4.12-.76.32-1.06.61a.56.56 0 01.1-.47 2.4 2.4 0 00.35-1.45.46.46 0 01.09-.15l.29.17c.21-.19.33-.45.35-.73.13-.15.24-.32.32-.51v-.04zm-6.36.05l.1.12a.33.33 0 00-.25-.08h.13l-.06-.29h-.1c-.02.13.06.25.18.29V3.8zm8.83 15a.8.8 0 00.17-.15.83.83 0 00-.06-.21c0 .09-.05.18.05 0l.12-.1c-.12.15-.21.32-.28.5v-.04zm.94-2.27h.13l-.06-.29h-.1c0 .11.05.22.14.28-.02.1-.02.2 0 .3H68a1.55 1.55 0 01-.23-.08l-.14.4c.27.12.59 0 .72-.27l.15-.11a.52.52 0 00-.27-.19v-.04zm-3-5.11a.8.8 0 00.17-.15.91.91 0 00-.08-.13c0 .09-.05.18.05 0l.12-.1c-.11.13-.2.26-.27.41l.01-.03zm-2.66-.73a.86.86 0 00.2-.13.83.83 0 00-.06-.21c0 .09-.05.18.05 0l.12-.1c-.13.14-.24.3-.32.47l.01-.03zm-.58 60.45v.1l.29-.1v-.1a.28.28 0 00-.26.15l-.12.1a.38.38 0 00.09-.15zm-1.3-14.13a.8.8 0 00-.17.15l.06.21c0-.09.05-.18-.05 0l-.12.1c.11-.15.2-.32.27-.49l.01.03zm.82-40.87h-.12l.06.29h.1a.33.33 0 00-.15-.29v-.46l.37.46.25-.16c.18.22.49.29.75.16a1 1 0 00-.37-.31c-.19 0-.35-.24-.53 0a1.2 1.2 0 01-.36-1l-.26-.05v-.38l-.24-.06-.3-.82v.91l.41.27v.69l-.08-.07-.27.33h.28v-.29l.3.3-.32.23c.14.12.3.2.48.25zm-.12 45.79l-.1-.12.12.09.32.59v-.59c-.11 0-.23.01-.34.03zm1-51.55a.8.8 0 00-.15-.17.83.83 0 00-.21.06c.09 0 .18.05 0 0v-.6l-.26.33a2 2 0 00.58.38h.04zm2.59 11.58a.28.28 0 00-.09-.1c-.06 0-.06-.26-.17-.07-.03.15-.03.29 0 .44.21-.23.32-.54.3-.85a.8.8 0 00-.17.15l.06.21c-.02-.1.01-.18.03.22h.04zm-.54-3.82c.22 0 .42-.11.3-.45-.11.15-.19.32-.22.5l-.12.1c.04-.04.06-.1.04-.15zm1.68-8.9l-.45.27v.1h.42v-.29a.48.48 0 000-.49l.28.56.4-.13-.24-.49-.44-.2-.36.34-.07-.46-.12-.06-.24.46-.3-.79-.07.63-.26.09v.36l.3.1-.15.36h.4v-.46l.24-.24.16.34a.48.48 0 01.65 0 .17.17 0 01-.14.01l-.01-.01zm-7.57-2.1h-.25v.29h.44a.54.54 0 01-.15-.29c.14-.17.14-.17 0-.42a1 1 0 01-.04.42zm.62 66.2l-.1-.12.13.09v.28l.44-.23-.08-.22-.39.2zm3.41-60.2l-.48.26.13.23a.43.43 0 00.35-.49c.28-.07.09-.3.17-.37.24-.49.44-1 .6-1.52h-.58l.28.5c-.24.25-.35.61-.28.95-.33.09-.13.32-.19.44zm-1 0l-.46.37v.53c.14-.23.32-.44.53-.61h-.12l.06.29h.1a.34.34 0 00-.14-.28v-.3c.22.03.43-.12.47-.34v-.04l-.25-.05-.19.43zm2.83-2.2v.42l.52-.3-.39-.22-.19.1.14-.34.05-.39h-.11l-.4.7.38.03zm-3.57-2.8c-.16-.18-.07-.54-.46-.58l.19.84c.17-.21.21-.5.11-.75h.2l.19-.39-.38-.12c.01.34.06.67.15 1zm.43 58.44l.1.12a.35.35 0 00-.13-.08c.05-.43-.33-.42-.63-.65-.02.35.25.64.6.66h.05l.01-.05zm4.45-46.22h.13l-.08-.22h-.1c0 .14.1.25.23.28l-.45.33.13.3c.38-.17.49-.35.14-.64v-.05zm-.59-3h.13l-.06-.43h-.1a.6.6 0 00.14.43l-.18.38.29.1.1.37v-.76h-.33l.01-.09zM61.71 68.7l.06.15a.38.38 0 00-.13-.09.94.94 0 00-.12-.81l-.34.12.19.66v-.17l-1 .22.4.54.06-.4c.22-.06.42-.19.57-.36.1.06.2.1.31.14zm-.62-59.95l-.1-.12c.04.04.08.07.13.09-.04.19.08.39.27.43l.24-.41c.14 0 .28-.06.37-.17l.17.1h.05a.23.23 0 00.07-.07 1.2 1.2 0 00-.3-1.1v-.14l.78.22v1.31h.15c.15-.18.24-.41.26-.64v-.86l-.41-.02a1.5 1.5 0 00-.17-.95.64.64 0 00-.24-.1v.55l.35.2-.72.07v.26c-.35-.05-.23-.41-.37-.61l-.22.07v1.41-.13h-.29v.1c.11.02.22-.02.29-.1h.27l.1-.59h.26l-.12.39.12.64c-.32-.06-.66 0-.94.17zm-1 56.76l.2-.4-.52-.22c-.14.27 0 .42.24.61l.13.33-.12.39.42-.2v-.68l-.35.17zm2.34 2.63h.28v-.36l-.5-.55-.21.21c.24.16.4.41.42.7-.14.17-.14.17 0 .42-.01-.14 0-.28.01-.42zm-4.58-64a.86.86 0 00-.18.6c-.11.07-.38 0-.23.3a.8.8 0 00.68-.17v-.39l-.27-.09v-.25l.12-.1a.3.3 0 01-.12.1zm4-.39v-.3h-.28v.25c.24-.02.47-.12.64-.29-.23.17-.41.4-.52.66l.21.21.54-.37v-.28c-.09-.07-.15-.14-.59.09v.03zm2 6.79h.24v-.57l-.32-.13.19-.49h-.26l-.21.43c.18.35.22.74.12 1.12a.74.74 0 00.16-.19.83.83 0 00-.06-.21c-.04.09-.07.18.06.01l.08.03zm3.35-2.51h-.27l-.16-.33c-.23 0-.46.07-.65.19l.32-.3h-.34c0 .12 0 .18.3.14 0 .19-.1.39-.14.58.01.06.03.11.07.16l.29-.33c.17.09.34.25.54 0v-.2l.6-.06v-.21h-.6v.25l.04.11zm-5.67-2.09l-.1-.12s.08.07.5-.47c-.36 0-.08.46-.36.58a.95.95 0 000 .41h.2l.06-.41.43.21v-.61c-.14-.07-.24-.12-.73.41zm-1.14 0h.14l-.06-.44h-.1a.6.6 0 00.14.43l-.1.17-.6-.3a.38.38 0 000 .15c.22.27.47.51.74.73l.59-.62v-.28a.56.56 0 00.07-.57l-.24.17v-.9l-.45-.08v-.53a.43.43 0 00-.28.45c-.03.18-.09.36-.16.53l-.26.1v.11l.84-.16v.54l.45.09v.25l-.32.1c-.13.03-.27.04-.4.06zm1 63.48l-.4.34-.92-.7v.35c.41.16.44.85 1.12.79l.22-.32a1.74 1.74 0 00-.2-.74l.3.32v-.34c-.09.02-.15.02-.11.29l-.01.01zm4.3-59.13c.09.16.14.28.21.38l.24.32-.14.15c.04.11.08.22.14.32.06.08.13.15.21.22a.98.98 0 01.06-.88.3.3 0 00-.13-.38.3.3 0 010-.19l.41-.09v-.4l-.3.17-.19-.17c-.19.18-.36.38-.5.6l-.12.1c.05-.04.09-.1.11-.15zm-3.11 1.54l.1.12a.38.38 0 00-.13-.09v-.4l-.74-.56.15-.15-.34-.3c-.04.12-.09.24-.15.35a1.7 1.7 0 01-.22.24l.71.69.27.33.35-.23zm-3.89-3.09h-.11l.06.29h.13c0-.09 0-.19-.22-.16l.22-.86h.4l.6-.72h.26l.11.32.13-.31.23-.07-.19-.38-.48.29c-.25 0-.07-.53-.52-.4l.16.59c-.35.41-.35.41-.41.36l-.08-.55-.29.62-.63.38.36.26c.03.15.14.28.29.33l-.02.01zm7.12 10l-.19-.25-.94-.18c-.27.22-.24.63-.54.89-.29.15-.49.43-.54.75l.41.38c.12-.5.35-.97.68-1.37l.71-.08c.14.16.37.19.56.09l-.19.64c.13-.09.27-.16.41-.21.08.01.16.04.22.09l.06-.11c-.17-.15-.41-.2-.63-.15 0-.28.06-.55.17-.8a.8.8 0 00-.17.15l.06.21c.04-.1.06-.19-.06-.01l-.02-.04zm-8.84-9.71l.57-.21.06-.46.22.46v-.5l-.23-.18v-.56c.32-.15.22.17.33.25h.07v-.52l-.58-.28v-.22h.41l.22.33.38-.32.06-.53.71.46v-.51l-.22.2-.44-.56c-.27.09-.18.62-.71.52.09-.12.17-.25.24-.38.07-.14.11-.3.16-.45l.26-.09v-.22h-.45l-.06.41h-.37l-.55.61.38.18v.2a2.2 2.2 0 01-.94-.44l-.1.25.67.55.07.48c-.21.18-.08.32 0 .47l-.36.09c.18.42.18.91 0 1.33.07-.04.12-.1.17-.16a.83.83 0 00-.06-.21c-.01.12-.03.19.09.01zm-2.68 3.53c.21.31.24.72.08 1.06a.4.4 0 00-.06.26c.15.43.2.88.16 1.33l.22.17a6 6 0 001.26 3.24V19c.48.4.88.9 1.17 1.46.06.11.15.19.27.22.35.14.66.37.9.67.15.19.34.33.56.42.35.13.69.31 1 .52h1.07l.59-.56v-1a3 3 0 00-.65-.77c-.48-.25-.88-.62-1.33-.89a12.64 12.64 0 01-1.69-1.74 6.08 6.08 0 01-.88-3.1c-.06-.34-.02-.69.13-1-.13-.4-.19-.83-.18-1.25l-1.09-.74c-.35.17-.65.33-1 .46-.26.23-.44.53-.53.86zM65.2 7.29l.35-.46v-.61H65l-.39.47.15.11h.1l.22.49v.05h-.21v.4h.38l.08.46.44-.43v-.39l-.18.14-.39-.23zm1.18 4.69h-.22c.01.51-.3.97-.77 1.16l.21.21.52-.49.4.28.47-.18v.63h.29l-.36-1-.33.15-.12-.29-.27.15.18-.62zm-3.41-6.46l.23-.83-.24-.24c-.23.43-.53-.1-.8 0l.19.85.62.22zm-.64 64.45l-.37-.62-.28.79-.39.25v1l.38-.27c0-.21-.41-.25-.2-.58l.57.36-.22-.52.51-.41zm5.83-58.57l-.23.18.12.43h-.42v.37l-.26.27v.05c.38.24.54.23.63.06l-.09-.62.64-.09-.39-.65zm-8.45 59.08l-.13.08c.27.41.27.94 0 1.35l.45.29.08.34h.07v-.88l-.29-.21.17-.47-.35-.5zm3.35-56.68l.22.34.26-.71.31.28c.23-.22-.08-.39-.08-.67l.26-.21v-.54l-.57 1-.35-.15.17.44-.22.22zm4.71-4.38v.46l-.52-.17-.17-.36v.52l.64.47.49-.62-.23-.58-.21.28zm-1.5 6.59l-.19.46.39-.25-.22.58.09.06.43-.44.65.17v-.28l-1.15-.3zm.25 2.21l.13.32.39-1.51c-.35.33-.65.7-.91 1.11 0 .06.02.12.05.18l.34-.1zM58.9 4.03l.08.34-.28.85.6-.4a.78.78 0 01-.1-.68c.41.22.41.22.71-.11H58.9zm6.19 8.75c0 .37-.45.6-.23 1l.31-.61c.1-.19.22-.37.34-.56l-.63-.36.21.53zm-2.65-3.06l.83-.17-.67-.28-.13-.31-.37.31.3.11.04.34zm-2.54-.3l.4-.28-.45-.3-.22.65c.06.14.13.28.21.41a.3.3 0 00.19 0l-.13-.48zm7.13 8.72c.21.27.46-.22.67.06l.26-.67c-.37.1-.69.31-.93.61zm-6.51 50l-.89-.33c0 .5.36.43.55.51l.1.29.24-.47zm0-55.11h-.19l-.38.53c.09.19.32.28.52.19a.2.2 0 00.06-.04l-.08-.22.07-.46zm.65 51.61l.42-.7-.45-.21-.14.13.17.78zm-.4-50.06a.78.78 0 00-.57.63h.57v-.63zm.88-5.08h-.37l-.1.3h-.41l.21.34.67-.64zm2.18-1.81c-.31 0-.23.34-.37.46l.24.43a.85.85 0 00.13-.89zm3.78 12.45l-.46-.9a.24.24 0 00-.12 0v.51l.25.26.12.27.21-.14zm-4.79 49a.88.88 0 00-.24.83c.03.05.08.09.13.12l.26-.19-.15-.76zm-.31 1.51l.11 1.06a.61.61 0 00-.11-1.08v.02zm4.88-58.94a1 1 0 00.32-1l-.53.75.21.25zm1.11-.33l.21.38c.03-.12.08-.23.14-.33.11-.07.22-.13.34-.17l-.49-.28-.2.4zm-3.63 0l-.64.35v.41l.18-.14.2-.07.26-.55zm-6.1-2.7l.55.07.1.54c0-.38.39-.56.16-.87l-.81.26zm8.89.37l-.42-.6-.18.18.35.69.25-.27zm-4.18 11.19l-.25-.94-.23.94h.48zM56.1 8v.57h.22l.25-.8-.47.23zm4.73 1.06a1.1 1.1 0 00-.47.7l.67-.32-.2-.38zm-.96 64.08c0-.19.52 0 .3-.39h-.68l.38.39zm1.51-1.46c-.28-.06-.58 0-.81.17v.1l.1-.09.1.28.17-.41.23.13.27.08v-.29l-.06.03zm-2-58.61c-.21-.59-.33-.61-.71-.22l.71.22zm3.18 51.69l.33-.7-.18-.18-.34.7.19.18zm-.99-61.35c.06-.31.25-.58.51-.76a.54.54 0 000-.18l-.54.21v.73h.03zm2.2 15.13l.15-.14c-.1-.24-.27-.45-.48-.6a.2.2 0 00-.11 0v.34a.37.37 0 01.21 0c.09.13.16.26.23.4zm1.52-5.22l-.08.05.22.53.15-.13.19.12.07-.1-.55-.47zm-2.26 3.82l-.18.49h.29v-.78h-.3l.19.29zM61.35 4.62a.83.83 0 00.11-.79l-.34.56.23.23zm-4.47-.14l.12-.13-.23-.38-.41.17.52.34zm4 56.94c-.19.14-.33.33-.4.56.41.05.45.01.43-.56h-.03zm7.49-48.14c.1-.3.1-.61 0-.91l-.18.6.18.31zm-.34 2l.6-.3-.07-.17-.53.16v.31zm-4.88.59l.35.52h.09l-.22-.7-.22.18zm1.23.35l-.28-.49-.26.49h.54zm-2.7.76h.35a.54.54 0 00.15-.15.37.37 0 00.05-.11h-.52v.27l-.03-.01zm3.27 3.06c-.47 0-.47 0-.43.46l.43-.46zm-6.18-6.72l.63.31.29-.31h-.92zm4.27 1l-.15.06v.53l.4-.36-.25-.23zm-.41-9.83a.44.44 0 00.25-.56l-.03-.05h-.25v.61h.03zm1.14 7.39c.06-.17.13-.32.17-.47a.29.29 0 000-.13l-.4.33.23.27zm-8.72-4.12l-.36-.07-.2.51.56-.44zm10.5 8.66l-.38.41h.38v-.41zm-4 55.38v.71l.3-.64-.3-.07zm-.87-61.5l-.42.14.66.29-.24-.43zm5.48 10.56v.21l.52.23c-.16-.3-.22-.48-.52-.44zm-2.88 2.42c.33-.14.49-.14.49-.48h-.2l-.29.48zm4.2-7.47c.21.04.4-.1.44-.3l.01-.09-.26-.05-.19.44zm-4.99 44.33h-.32v.65l.32-.65zm1.17-51l-.12-.29-.6.29h.72zm-4 5.6l.08.06.24-.57h-.34v.51h.02zm9.11 2.73l-.41.18a.11.11 0 000 .08l.07.18c.2-.01.36-.19.35-.39l-.01-.05zm-4.65-2.33l.23-.24c-.37-.37-.37-.37-.45-.28l.22.52zm-.08-5.8l.06.29h.43v-.26h-.49v-.03zm3 9.46l-.46.21.08.23c.2-.01.36-.18.36-.38l-.01-.07.03.01zm.73-10.18c.23-.26 0-.34-.09-.42l-.32.16.41.26zm-6.41 3.52v-.29h-.32l.32.29zm1.5 6.79l-.36.38h.36v-.38zM56.25 6.88v.53l.34-.06-.34-.47zm9.6 10.94l.34-.47-.34-.06v.53zm-4.94 54.85h.54l-.41-.33-.13.33zm-.44-1.25v-.55l-.33.41.33.14zm6.61-56l-.31-.05v.53l.31-.48zm-6.7 44.92l.3.53-.06-.73-.24.2zm-4.49-51l-.37-.51v.51h.37zm7.79 9.31c-.21.27.19.38.15.62.21-.31.04-.48-.15-.65v.03zm.94-15.61l-.34.47.34.06v-.53zm-5.66 3.1c.1-.23 0-.5-.24-.61l-.03-.01.27.62zm7.37-1.6l-.06.32.42.18c.14-.4-.31-.24-.36-.53v.03zm-5.77-.93l.37.51v-.55h-.37v.04zm8.36 10.41c.23 0 .34.36.62.15-.18-.23-.35-.4-.62-.18v.03zm-8.28 50.54l.13.58.29-.48-.42-.1zm.54-1.06h.59l-.16-.36-.43.36zm6.59-43.9v-.53l-.38.07.38.46zm-3.2-7.25v.53l.34-.07-.34-.46zm-.87 58c-.12.16-.31.16-.28.39h.43l-.15-.39zm2-65.18l-.48-.22.24.5.24-.28zm.24 11.35h-.07v.62h.07v-.62zm-5 51.66l-.08-.55-.25.22.33.33zM55.77 7.85v-.32l-.27.05.05.26h.22v.01zm5.76 10.38v-.47l-.28.19.28.28zm1.65 52l.27-.09-.25-.51-.02.6zm-1.75-4.09l-.08-.55-.25.22.33.33zm6-52.4c-.33 0-.33.11-.22.3h.22v-.3zm-6.47 57.23h-.32l.05.27.27-.1v-.17zm4.41-56.62c-.33 0-.33.11-.22.3h.22v-.3zm-5 47.27v-.31l-.27.05.05.26h.22zm0-49.79h-.12v.59h.07v-.59h.05zm5-.32c-.07.16-.33.19-.14.49.01-.16.27-.19.08-.48l.06-.01zm.23-.11c0 .33.11.33.3.22v-.22h-.36.06zm-4.67 62c-.16.27.07.32.17.46.1-.24-.13-.29-.23-.43l.06-.03zm3.61-59.66a.43.43 0 00-.26-.48c-.07.2.02.41.2.51l.06-.03zm-1.49-3.31l.09.36.09-.08v-.45l-.18.17zm-.43 61.39v.32l.27-.05-.05-.26-.22-.01zm4.54-61.42h-.31l.05.27.26-.05v-.22zm-3.68-7h.45l-.06-.31-.39.31zM58.9 63.21h.45l-.06-.31-.39.31zm2.75-39v-.28l-.27.05.05.26h.21l.01-.03zm.68-8.84l.15.29.1-.05-.06-.43-.19.19zM61.2 3.53c0-.4 0-.4-.13-.36l.13.36zm-.79 69.26c.22 0 .22 0 .19-.31l-.19.31zm1.25-22.91v-.24l-.38.07.38.17zm-1.3-47.23h-.14l.14.33v-.33zm.76 0l.44-.23h-.44v.23zm4.18 19.11c.1-.27 0-.36-.14-.29l.14.29zm-5 2.78l-.21-.4v.44h.23l-.02-.04zm-2.31 47l.44-.23h-.42v.23h-.02zm4.1-46.77h-.11l.05.37h.08v-.42l-.02.05zM56.24 5.45l.44-.23h-.44v.23zm3.94-2.14l.38.36-.09-.42-.29.06zm4 20.75c0-.22 0-.22-.31-.19l.31.19zm-.16 47.2l.38.36-.09-.42-.29.06zM60.77 67l-.28.14.05.07h.23V67zm-.76-.06h-.05v.44h.07v-.44h-.02zm4.63-56.71l.31-.09-.29-.19v.24l-.02.04zm-4.68 5.64c0 .22 0 .22.31.19l-.31-.19zm5.61-.18l.2.3v-.3h-.2zm2.54-7.27c-.1.28 0 .36.11.31l-.11-.31zm-.84 6.48l-.36.38.41-.14-.05-.24zm-10-5l-.23-.44v.44h.23zm4.65 5.18h.07v-.44h-.11v.44h.04zm7.18-5.73h-.18l.05.4h.08v-.4h.05zm-9.55 56.79c.16-.39 0-.36-.19-.3l.19.3zm-.18-6.28l.23.44v-.44h-.23zm9.4-44.48h-.1v.44h.1v-.44zM56.63 8.84l-.36.38.42-.08-.06-.3zm6.27 6.81h.13l-.05-.39h-.08v.39zm5.33-1.51l-.38-.36.09.42.29-.06zm-.82-2.1c-.22 0-.22 0-.2.16l.2-.16zm1.26.36h.1V12h-.11v.39l.01.01zm-6.9 56c.36 0 .36 0 .31-.19l-.31.19zm6.07-61.44c0-.22 0-.22-.31-.19l.31.19zM60.7 64.05v.24l.38-.07-.38-.17zm-1.23-.18l-.44.27h.44v-.27zm.09-52h-.24l.07.38.17-.38zm6.64-4.51h.24l-.07-.38-.17.38zm-2.09 9.72c-.39-.17-.35 0-.31.2l.31-.2zm-2.54 56.19h.13l-.06-.24h-.07v.25-.01zm.39-11.77h-.13l.06.24h.07v-.24zm.07 12.64h.07v-.3h-.07v.3zm1-8.74h.13l-.04-.26h-.07v.3l-.02-.04zm-.44 7.53h.13l-.06-.24h-.05v.25l-.02-.01zm-.92-7.79v-.13l-.24.06v.07h.24zm-.53-7.21h.07v-.3h-.07v.3zM59.29 69.6h-.07v.3h.07v-.3zm-.59-1.18h-.07v.3h.07v-.3zm3.69.44h-.07v.28h.07v-.3.02zm-1-9.6h.07v-.3h-.02v.3h-.05zm-2.48 10.88h.13l-.06-.24h-.07v.24zm5.42-54.52v-.1l-.24.06v.07h.25l-.01-.03zm-.46 5.67h-.1v.3h.1v-.3zM55.61 6.05v-.13l-.25.05v.07h.25v.01zm10.85 15.68h.07v-.29h-.07v.29zm-1.49-11h.13l-.05-.25h-.08v.25zm-9.48-5.55v.07h.28v-.03h-.3l.02-.04zm5.14 5.96h-.12l.05.25h.07v-.25zm.35 12.65h.13l-.05-.25h-.08v.25zm3.2-18.12h-.13l.06.24h.07v-.26.02zm-1.33 0h-.13l.05.24h.07v-.26l.01.02zm2.51 9.6h-.13l.06.24h.07v-.24zm-6-9.48h.07v-.3h-.06v.3h-.01zm3.19 16.87h-.12l.05.25h.07v-.25zm1.91-5.2h-.07v.3h.07v-.3zm-1.44-1v.07h.3v-.08l-.3.01zm-8.54-6.72h.13l-.05-.25h-.08v.25zm7.48-.69h-.13l.06.24h.07v-.24zm-1.47 8.09V17l-.25.05v.09h.25zm8-8.13v-.14l-.24.06V9h.22l.02.01zm-7.22 8.32v.13l.24-.06v-.07h-.24zm2.07-7h.13l-.05-.25h-.08v.25zm-.05 8h-.12l.05.25h.07v-.25zm-3.63-1.8h.11v-.3h-.11v.3zm.11-8.66h-.15l.06.27h.09v-.27zm8.7 1.75h-.09v.3h.07v-.3h.02zm-.3-1.89h-.13l.05.25h.08v-.25zm-4 10.78h-.12l.06.24h.07l-.01-.24zm-1.93-4.6h-.07v.3h.07v-.3zm-.52.23h.13l-.08-.22h-.05v.22zm3.52-10.5V3.6h-.3v.07h.3v-.03zm-1.9.16h.13l-.06-.24h-.07v.24zm-.14.47h.07v-.3h-.06v.3h-.01zm-2.52 8.25h.09v-.23h-.08v.24l-.01-.01zm1.56-.27h-.07v.3h.07v-.3zm-2.77-9.42v.07h.3v-.04h-.3v-.03zm.19 10.31h.11v-.3h-.11v.3zM62.84 2.5h-.07v.3h.07v-.3zM59.21 14h.13l-.06-.24h-.07V14zM62.9 3.51h.13l-.05-.25h-.08v.25zm-4.93-.25h-.13l.06.24h.07v-.24zm4.49-.12v.13l.25-.05v-.08h-.25zm-4 1.58h.13l-.06-.24h-.06v.25l-.01-.01zm-1.83 0h-.07v.3h.07v-.3zm6.36 20.56h-.12l.05.25h.07v-.25zm4.71-12.14v.15-.15zm-8.66 53h.15-.15zM57.77 9.77v-.15.15zm3.35 3h.15-.17.02zm-2.35-3.4h.15-.15zm2.36 1.08h-.17.17zm-6.8 0h-.17.17zm5.71 52.79v.15-.15zm.3-52.59zm.32 52.49h.11-.11zm-1.53-52.2v.2-.2zm3.8.2v-.19.19zm-.79 54.52h.15-.15zM60.96 10.9h-.19.19zm.81 1.08v-.15.15zm-1.63-1.77v-.15.15zm.22 59.93h-.14.15-.01zm6.2-65.74h-.14.15-.01zm-1.62.74h-.17.17zm-5.81 67.12v.15-.15zm-.59-69.29v.17-.17zm3.74 69h.15-.15zm-.59-70.58h.15-.15zm.89 72.44h-.15.15zm-2.71-.25v.15-.15zm1.68-71.44h.15-.15zM60.91 73v.14V73zM59.33 2.28h.15-.15zm-1 .25v-.15.15zm-2.41 1.53h.15-.15zm3.35 67.32v.15-.15zm-.34.15v-.16.16zM57.51 3.71v.15-.15zm-2 3.2h-.17.17zm5.47 0h.15-.17.02zm3.64.1v.13-.18.05zm1.08 0h.15-.17.02zm-3.93 59.78v-.15.15zM55.83 8.73v-.15.15zm4.73.3v-.15.15zm3.59 0v.11-.11zm-4.13-.89v.15-.15zm6.65.3v.15-.15zm-4.38 58.3h-.15.15zM57.36 5.33v.15-.15zm2.31.15v-.15.15zm6.65.3v-.15.15zm-3.05 62.36v.15-.15zm-3.59.44v-.16.16zm3.25-45.95v-.16.16zm2.36 0v-.16.16zm.15.3v-.16.16zm-1.13-1.18v.15-.17.02zm1.87.3v-.17.17zm-2.52.09v-.11.11zm-3.64 1.48v.15-.15zm1.75 32.68v.15-.15zm6.3-36.34v-.15.15zm-3.3.94h.15-.15zm2.36 0h.15-.15zm-2.76.39v-.15.15zm1.53 0v.15-.15zm-3.4 7.09v.15-.15zm-.94-1.18v-.15.15zm.64-.15v.15-.15zm-.59 22v.15-.15zm1.18-25v.19-.19zm-2.13 26.69h.11-.11zm5.56-35.8v.15-.15zm3.94.15v-.15.15zm-4.09-.74v.15-.15zm-6.1 45.5v-.15.15zm.49-44.17v.15-.15zm2.61 44.76v-.15.15zm-3.89-45.3h-.14.14zm9.59 0h.15-.15zm-4.24-.79v-.15.15zm-4 46.73h.15-.17.02zm-1.28.84v-.15.15zm9.36-48v.15-.17.02zm-8.27.3v.15-.17.02zm3.35.15v-.17.17zm5.56 3.15h.15-.17.02zm-5.12.25v-.17.17zm-1.13.15v.12-.15.03zm6.5-.89v.11-.13.02zm-9.63 41.05v.15-.15zm.64-1.28h.15-.15zm.79-37.87v-.15.15zm-2-2.86h-.12.15-.03zm2.86 43.63v-.15.15zm-.94 0h-.12.15-.03zm6.89-43.83v.15-.2.05zm-5.76 42.7v.15-.2.05zm1.22-41.86v.15-.15zm-2.32 41.71h.15-.15zM0 24.14c.34-.34.44-.83.74-1.2l.75-.95c.15-.21.31-.42.48-.61.29-.28.62-.52.92-.78h.88c.78.48 1.53 1 2.31 1.43.84.32 1.65.69 2.44 1.11.49-.03.97.05 1.42.25h2.65c.35-.02.69-.11 1-.26.28-.15.62-.17.9-.31a1.68 1.68 0 001.19-1.52.48.48 0 01.14-.2l-.36-1.08a4.37 4.37 0 00-2.3-1.21c-.74-.23-1.51-.36-2.24-.64s-1.24-.33-1.85-.52a9.77 9.77 0 01-1.06-.29 1.67 1.67 0 00-1.1-.13 1.7 1.7 0 00-.87-.49c-.5-.14-.98-.36-1.42-.65-.2-.14-.44-.15-.62-.29l-.72-.57a7.3 7.3 0 01-1-.84 7.38 7.38 0 01-1.11-1.6C1 12.42.8 12.05.61 11.66s-.14-1-.17-1.45a5.5 5.5 0 010-1.62c.08-.49.19-.97.33-1.45.17-.45.3-.91.49-1.52.36-.39.67-.82.93-1.29.07-.11.16-.22.27-.3 0 0 .13 0 .18-.09.39-.36.76-.76 1.18-1.08.41-.26.83-.5 1.27-.72L5.25 2c.49-.11.97-.26 1.44-.44.5 0 .93-.28 1.42-.34A10.2 10.2 0 019.84.95c.17-.06.34-.1.52-.12.21-.05.43-.05.64 0 .24.06.48.06.72 0 .24-.01.47.03.69.13.22.03.44.03.66 0 .17.06.35.1.53.13.87-.03 1.74.13 2.54.47.36.12.73.29 1.09.39.35.19.73.31 1.13.36.24.09.46.23.63.42.29.23.64.39 1 .46.24.24.53.51.79.8.26.3.41.68.43 1.07 0 .39-.05.77-.14 1.15-.27.21-.48.5-.59.83a.62.62 0 01-.17.22c-.26.31-.56.58-.81.92-.26.26-.57.46-.91.61-.08 0-.16.08-.3.14-.42.05-.85-.06-1.21-.29-.86-.42-1.72-.83-2.6-1.21-.45-.17-.91-.31-1.38-.42-.99-.16-2-.21-3-.15-.48-.02-.96.03-1.42.15-.47.17-.88.49-1.17.9l-.21.41v1c.04.03.08.07.1.11.25 1 1.19 1.06 1.89 1.44.26-.26.51 0 .75.05s.57.22.85.22c.25.1.51.18.78.24.78 0 1.44.58 2.26.47.19.06.37.15.54.27.4.12.82.17 1.2.31.36.18.74.28 1.14.29.07.01.13.04.19.08.32.17.67.28 1 .43.36.19.69.41 1 .67l1.34 1c.43.33.81.8 1.11 1.1l.84 1.79.19 1.25c-.04.42-.01.85.1 1.26-.06.3-.09.6-.09.9a6.02 6.02 0 01-.72 2.78 7.26 7.26 0 01-1.62 2.36.52.52 0 00-.1.18c-.27.16-.53.33-.77.53-.62.52-1.33.93-2.09 1.21-.32.17-.66.31-1 .43-.36.1-.76.07-1.11.19a12.78 12.78 0 01-3.54.39.57.57 0 00-.23.12.9.9 0 00-.24-.12h-.59a12 12 0 01-2.16-.13 7.27 7.27 0 01-2.2-.56c-.28 0-.56-.05-.83-.15a.76.76 0 01-.32-.11c-.46-.24-1-.43-1.42-.68-.78-.5-1.64-.92-2.42-1.44-.33-.28-.65-.6-.93-.93-.15-.14.12-.43-.2-.53v-.6zM13.57 16l.12-.1a.21.21 0 00-.07.15l-.12.1a.21.21 0 00.07-.15zm-2.35 10.95c.13-.15.24-.32.32-.51a.8.8 0 00-.17.15l.06.21c0-.09.05-.18-.07 0l-.13.16-.12.1a.57.57 0 00.11-.11zm3.86 0l-.12.1a.21.21 0 00.07-.15l.12-.1a.23.23 0 00-.07.15zM2.23 10.24l.1.12a.21.21 0 00-.15-.07l-.06-.15c.02.04.06.08.11.1zm2.54 13.69a.8.8 0 00-.17.15l.06.21c0-.09.05-.18-.05 0l-.12.1c.11-.14.21-.3.28-.46zm.55.52l-.1-.12c.15.11.32.2.49.26a.8.8 0 00-.15-.17.83.83 0 00-.21.06c.05.05.14.08-.05-.03h.02zm.13-13.17H5.3l.06.29h.1c0-.09 0-.19-.5-.45a.8.8 0 00.15.17.83.83 0 00.21-.06c-.2-.07-.43.04-.5.24s.04.43.24.5a.4.4 0 00.5-.24.4.4 0 00-.13-.44l.02-.01zm-.84 0l.1.12a.33.33 0 00-.25-.08h.13l-.06-.29h-.1c0 .1.07.2.16.24l.02.01zm1.77 2.66l.1.12a.35.35 0 00-.13-.08v-.3h-.28v.25h.29l.02.01zm10.92 4.13l-.34.76c.39-.11.33-.37.51-.95a.8.8 0 00-.17.15l.06.21c.01-.1.04-.19-.08-.17h.02zm2.23 1.78l.1.12-.13-.13a.34.34 0 00-.28-.4l-.07-.01.38.42zm-1.22 1.95l.06.29h.43v-.26h-.51l.02-.03zm-1.39-4.46l.36-.2-.38-.18-.21.18.23.2zM6.59 25.75l.07-.06c-.06-.15-.11-.3-.18-.44a.14.14 0 00-.09 0l-.15.15.35.35zm12-1.34l.25-.5-.07-.15a.66.66 0 01-.06-.2h-.07v.82l-.05.03zM6.16 11.83v-.59l-.34.4.34.19zm10.9 8.53l.49.21.06-.1-.35-.33-.2.22zm-3 5.12l.31.31a.31.31 0 00-.33-.31h-.02.04zm4.42-6.15a.3.3 0 00.33-.29.3.3 0 00-.07-.22l-.26.51zm-5.46-5.19v.53l.34-.06-.34-.47zm4.64 7.9c-.1.14-.33.18-.17.46.1-.11.28-.16.17-.43v-.03zM5.44 14.46c.16-.06.46-.12.22-.39l-.22.39zm8.08 11.76c.16-.27-.07-.32-.17-.46-.15.28.07.32.17.46zm-9-16.43l-.1.1v.23l.37-.07-.27-.26zm10.43 17l-.08-.65-.25.25.33.4zM4.44 10.81h.45l-.06-.31-.39.31zm4 2.67h.13v-.55h-.13v.55zm7.33 3.19l.1.1h.23l-.07-.37-.26.27zm1.18 7.24l.1.1h.23l-.07-.37-.26.27zM4.3 8.71c-.19.06-.45.13-.22.4l.22-.4zm9.28 16.55c.27.16.32-.07.46-.17-.27-.16-.32.05-.46.17zm-5.45.82l.29-.05-.29-.19v.24zm-3.19-.57c.17-.39 0-.35-.2-.31l.2.31zm15.18-1.26l-.35-.36.09.42.26-.06zM3.3 10.44c0 .4 0 .4.13.36l-.13-.36zm9 6.33l.23.44v-.44h-.23zm.15-2.81l.23.44v-.44h-.24.01zM5.7 12.71c-.17.43 0 .35.16.33l-.16-.33zm.65.26l-.32.17h.3v-.17h.02zm5.59 2.9h-.09v.27h.07v-.3l.02.03zM4.02 7.28h.13l-.06-.24h-.08l.01.24zm10 8.77v.09h.29v-.1h-.25l-.04.01zm-2.56-.74h-.13l.06.24h.07v-.24zm-6.12 8.83h.13l-.05-.25h-.08v.25zm7.78-8.37h-.13l.05.25h.07v-.27l.01.02zm-3.84-.3h-.13l.06.24h.07v-.26.02zm8.57 2.52h-.08v.23h.07v-.26l.01.03zM3.77 9.84h-.09l.09.3v-.3zm15 7.83h-.13l.06.24h.07v-.24zM3.57 7.72h.13l-.05-.25h-.08v.25zm1.13.79h-.13l.06.24h.07v-.24zm5.66 19h.13l-.05-.25h-.08v.25zm-3.1-14.77h.13l-.06-.24h-.07v.24zm.69 13.79h-.13l.06.24h.07v-.24zM5.19 13.09v.13l.26-.08v-.05h-.26zM3.52 24.14h-.13l.06.24h.07v-.24zm4 1.43h.13l-.06-.24h-.03v.24h-.04zm11.09-.72h.16v-.3h-.12v.3h-.04zm-5.67 0v-.13l-.24.06v.07h.27-.03zm-2.23 0h-.04v.29h.1v-.3l-.06.01zm-3.63.42h.13l-.05-.25h-.05v.25h-.03zm5.32-10h.13l-.05-.25h-.05v.25h-.03zm-9.55-5.13v-.18.18zm5.32 3.25v-.18.18zm-3.3 0h.15-.15zm-3.1-3.14v-.11.15-.04zm1.82 2.66v.15-.15zm2.86-.84h.15-.15zm7.53-7.39h.15-.15zm-6.4.39v.15-.15zm3.74-1.13h.15-.15zm-6 3.5v.15-.15zm-2 1.33v-.14.14zm3.45-2.7h-.13.13zm-.25.64v-.15.15zm12.41 16v-.19.19zm-.44.15v-.2.2zm-.59.44v-.16.16zm-15.61.74v.1-.15.05zm16.6-.69h.15-.15zm.88.05v.15-.15zm-.94-3v-.1.15-.05zm-2.22.3v-.1.14-.04zm1.67-.74v.18-.18zm-1 7.24v.15-.15zm-3.35.2h.15-.2.05zm.39.39v.15-.15zm-7.55-2.65h-.13.13zm6.3 0v.15-.15zm2.56 0h.14-.14zm.89.15h.15-.15zm-10.75.23h.15-.15zm10.54-.94v-.14.14zm-12.61 0h.15-.16.01zm8.32 1.28v-.09.15-.06zm-4.78.2h.15-.16.01zm1.67.1v-.1.15-.05zm3.86.2v.15-.15zm-7-11.48h.15-.15zm12 1h.1-.1zm-9.16-.44h.15-.2.05zm5.42 0v.15-.16.01zm-6.6.34h.15-.2.05zm-3.74-1.82v.18-.19.01zm4.73.18h.15-.15zm.49-.34v-.15.15zm2.17 0zm-3.69.89h.15-.15zm4.58 0h-.2.2zm-4.28-.49h.15-.15zm10.18 5.31h-.1.1zm-1.58-.84v-.14.15-.01zM9.4 16.45v.15-.15zm6 .1h-.19.19zm1.92 0h.15-.19.04zm-.39.25v-.19.19zm-7.16-.54H9.6h.17zm5.61 1.13h.15-.17.02zm3.59.1v-.14.15-.01zm.49-.74v.15-.15zm344.1-3.14a2 2 0 00-.38.58c-.1.44-.15.89-.16 1.34v3c-.07.31-.02.63.13.91.07.13.07.28 0 .41a.64.64 0 00-.11.55v2.28c.02.06.06.11.11.15a4.97 4.97 0 00-.05 2.47c-.05.13-.09.26-.1.4v1.33c-.08.42-.18.83-.31 1.23-.33.3-.74.51-1.18.6-.67.15-1.36.21-2.05.19-.24-.07-.5-.11-.75-.12a2.94 2.94 0 01-1.54-.33l-.54-1.07v-2a.24.24 0 00-.1-.1.9.9 0 00.07-.95.87.87 0 01-.06-.55c.16-.42.16-.88 0-1.3a1.02 1.02 0 010-.49c.15-.73.17-1.49.06-2.23a.36.36 0 00-.11-.16c.19-.3.23-.67.09-1a1.63 1.63 0 01-.05-1 4.5 4.5 0 000-2 .69.69 0 010-.49.99.99 0 00.08-.84 1.38 1.38 0 010-1.22c.05-.67.01-1.34-.11-2a.45.45 0 010-.28c.16-.73.21-1.48.14-2.23a1.87 1.87 0 01-.11-1.41c.07-.35.1-.7.11-1.05a.77.77 0 00-.13-.69.65.65 0 010-.34c0-.14.06-.27.09-.4a3.18 3.18 0 010-1.15c.08-.4.08-.81 0-1.21l.59-.78c.27-.04.54-.1.8-.18.44-.12.9-.17 1.35-.14a6.9 6.9 0 002.22-.13.8.8 0 00.66.19c.88.28 1.63.88 2.11 1.68.3.45.66.86 1 1.29.65.89 1.39 1.7 2 2.66.23.39.55.76.83 1.13.25.4.53.77.84 1.12.31.29.47.66.74 1s.41.7.7 1c.38.42.72.88 1 1.37.36.4.67.84.95 1.3.15.2.32.38.51.53.14.15.26.33.36.51.2.52.74.84 1.3.76h.21c.27-.26.41-.63.38-1V5.3c-.03-.98.08-1.96.34-2.9l.92-.93h3c.42.03.83.13 1.21.29.45.14.8.5.93.95.18 2.06.23 4.14.14 6.21v17.51c0 .51-.17 1-.18 1.49-.04.2-.15.39-.3.53-.19.23-.41.42-.57.58a6.9 6.9 0 01-2.35.23.37.37 0 00-.18.08 1.8 1.8 0 00-.51-.08 3.23 3.23 0 01-2.46-.85 5.84 5.84 0 01-1.26-1.39 1.08 1.08 0 00-.16-.3 9.11 9.11 0 01-1.08-1.47c-.47-.56-.86-1.17-1.27-1.77s-.93-1-1.28-1.62c-.45-.67-.94-1.3-1.48-1.9a7.4 7.4 0 01-.47-.76c-.28-.47-.62-.9-1-1.29-.12-.14-.23-.3-.32-.46a1.13 1.13 0 00-.21-.35 6.62 6.62 0 01-1-1.36 7.68 7.68 0 00-1.63-1.59l-.16-.15-.26-.39zm10.54 3.15c.05.07.14.09.22.07l-.08.07v.29h.28a.5.5 0 00-.3-.27l-.16-.13-.1-.12c.04.04.09.07.14.09zm4.59 1.46l.1.12a.21.21 0 00-.15-.07l-.1-.12c.04.04.09.07.15.07zm-17.17 2.81l.12-.1a.21.21 0 00-.07.15l-.12.1a.28.28 0 00.08-.15h-.01zm17.14-15.22l.12-.1a.21.21 0 00-.07.15l-.12.1a.21.21 0 00.07-.15zm-19.8 5.91l.12-.1a.21.21 0 00-.07.15l-.12.1a.21.21 0 00.07-.15zm1.18-1.89l-.1-.12c.04.04.09.07.15.07l.1.12a.26.26 0 00-.15-.07zm.87 2c.07-.04.12-.1.17-.16a.83.83 0 00-.06-.21c0 .09-.05.18.05 0l.12-.1c-.1.14-.19.28-.26.44l-.02.03zm.62 1.67v-.16l-.29.06v.1c.09 0 .19 0 .45-.5a.8.8 0 00-.17.15l.06.21a.38.38 0 00-.34-.43.38.38 0 00-.43.34c-.03.21.13.41.34.43.17.02.33-.07.4-.23l-.02.03zm13.59 10.23l.13.15.2.26-.31.38c0 .08.02.17.06.24l.39-.24v-.69h-.27a.51.51 0 00-.26-.14h.13l-.06-.29h-.1c-.02.11.02.22.1.3l-.01.03zm1.77-5h-.3v.3a.4.4 0 00-.14.12c0 .34.06.69.1 1l-.41.07a.6.6 0 00.76.22c-.33-.38-.09-.61.25-.85h-.13l.06.29h.1a.31.31 0 00-.14-.28l.26-.65.37.31c-.07.11-.12.23-.17.35l-.12.1a.38.38 0 00.09-.13l.3.29.23-1.39-.5.38-.19-.17-.54.45-.12-.22.28-.31.12-.1a.4.4 0 00-.14.17l-.02.05zm-3.69.59l-.08-.07-.22.35h.28v-.31l.12-.1a.3.3 0 00-.08.08l-.02.05zm-3.86-5.44c-.14.17-.14.17 0 .42 0-.28.07-.55.19-.8a.8.8 0 00-.17.15l.06.21c.05-.15.07-.24-.07-.04l-.01.06zm-5.57-8.52c.14-.17.14-.17 0-.42 0 .28-.07.55-.19.8a.8.8 0 00.17-.15.83.83 0 00-.06-.21c-.03.09-.05.18.08-.02zm13.28 18.49l.07-.08-.35-.22v.28h.29v.25c.13-.04.27-.07.41-.08l.37.71.21-.77a.35.35 0 00-.08-.13c-.17.07-.34.12-.51.16-.03-.26-.26-.07-.41-.12zm-4.13-6.71a.98.98 0 00-.18-.17.96.96 0 00-.24 0c.12.14.17.44.4.13l.12-.1a.45.45 0 00-.1.14zm1.33 6h-.3v.28h.25v-.27l.15-.15.3.14.07-.41h.2c.08-.18.15-.36.21-.55a.35.35 0 00-.15-.17l-.1-.12c.04.04.08.07.13.09l-.44.55a.6.6 0 010 .19l-.14.3-.18.12zM361.84 9.59l-.45.27v.1h.42v-.3a.48.48 0 000-.49l.28.56.31-.13-.17-.46-.44-.2-.36.34-.07-.46-.12-.06-.24.46-.3-.79-.07.63-.26.09v.36l.31.11-.15.36h.4v-.52l.24-.24.16.34a.48.48 0 01.65 0c-.04.03-.09.04-.14.03zm-1 3.77l.15-.12.11-.16-.26-.46c.01.37-.06.74-.2 1.08a.8.8 0 00.17-.15.83.83 0 00-.06-.21c-.04.11-.07.2.08.03l.01-.01zm1.2-6.92l.26-.48-.5-.17c.1.27.16.44.21.63l-.12.1a.27.27 0 01.14-.07l.01-.01zm-2.55 3.75v.42l.07-.07.15.38a.4.4 0 00-.1-.57c-.05-.03-.1-.06-.16-.07l.21-.56-.22-.08-.23.4c.06.08.16.14.26.16l.02-.01zm14.77 13.65l.07-.08-.35-.22v.28c.1 0 .19.02.28.06l.1.57.34-.56-.19-.19c-.08.06-.17.11-.26.15l.01-.01zm2.51 2.2h.43l-.06-.29-.2.18-.11-.48-.18.06c0 .2.08.37.11.57l-.12.1a.86.86 0 00.13-.14zm-16.7-14.74v.42l.52-.3-.39-.22-.19.1.14-.34.05-.39h-.11l-.4.7.38.03zm6.77 2.5c.07.02.14.02.21 0 .26-.2.61-.23.9-.07l-.08.07v.29h.28a.5.5 0 00-.3-.27l-.18-.68c-.33.13-.61.37-.79.68l-.12.1a.4.4 0 00.1-.12h-.02zm-5-5.57l.32-.3h-.34c0 .12 0 .18.3.14 0 .19-.1.39-.14.58.01.06.03.11.07.16l.3-.3c.09.16.29.21.45.12l.06-.04v-.26h.4a1.5 1.5 0 01-.15.42.5.5 0 00-.4.32l.38.54.21-.2a3.82 3.82 0 01-.15-.67l.5.19-.27-.72.55.27c-.38.27-.08.51 0 .71l-.16.28a.5.5 0 01-.22.13c-.26 0-.23.15-.23.31l-.37.18-.18-.4v.52l.69.49.31-.56.43.15-.06-.49-.25.21-.12-.49c.18-.05.38 0 .51.13.1-.05.18-.11.26-.19v.68l.34-.15.68.34c-.14-.44.35-.73 0-1.18l-.33.65a2.92 2.92 0 00-.71-.28.75.75 0 00-.44-.82v-.66l.38.18.08-.25-.46-.22v.29l-.44-.22-.62.07.41-.56.21.15v-.62a1.31 1.31 0 00-.28 0l-.1-.12c.04.04.08.07.13.09a.77.77 0 01-.53.66l-.1-.51c-.09.06-.2.11-.3.15l.19-.6a.27.27 0 00-.06-.12h-.17a.83.83 0 00-.16.74h.23l-.15.52.3.13v.24c-.27-.01-.54.05-.78.19h-.02zm-.07-3.09l.64.38V4.21h-.08l-.22.66a.56.56 0 00-.24.39l-.12.1c.05-.06.05-.15.02-.22zm2.44 6.16v.57l.1-.08.11.35.14-.41.39.17v-.58a2.8 2.8 0 00-.95.14c.15-.12.26-.28.34-.45l.28.13.2-.67-.84.42-.12-.36-.09.06c.02.3.2.56.46.7l-.02.01zm11.8 12.71v-.3h-.28v.25c.11-.01.21.06.25.16l.23 1.13.38-1.11-.19-.56c-.11.16-.23.3-.37.42l-.02.01zm-10.33-13.46a.3.3 0 00-.14.11c0 .27.06.55.1.88l-.1.14.32.26.3-.42-.33-.16v-.3l.39-.22-.4-.29-.05-.28h-.1v.27l.01.01zm7.68 7.1l.07-.08-.35-.22v.28c.12 0 .21 0 .18-.05l.41.37c.14.1.28.21.4.33.11.15.2.32.27.49l.26-.95c-.41-.08-.82-.14-1.24-.17zm4.14 4.72c-.11.08-.21.17-.29.28-.09.23-.17.46-.24.7l.74.19c.07 0 .15-.09.5-.33l-.32.3h.34c0-.12 0-.18-.3-.14 0-.31-.36 0-.41-.16l.12-.43h.29v-.38c-.13.06-.27.29-.4 0l.12-.1a.41.41 0 00-.15.07zm-1.64-4a.98.98 0 00-.26-.48 2.26 2.26 0 00-.31-.49.45.45 0 00-.31-.47 60.58 60.58 0 01.16 1.03l-.39.06v.12l.57.17.25-.27.15.32c.08 0 .14 0 .09-1.11a.8.8 0 00-.17.15l.06.21c-.03-.06 0-.15.16.73v.03zm-2.78.32l.1.12a.38.38 0 00-.13-.09v-.28l-.81-.3-.16-.31-.27.19-.34-.32v.28l.3.51.26-.14.33.49c.19-.18.46-.25.72-.18v.03zm1.32 3c0 .21.16.18.29.09a.38.38 0 00-.14-.38l-.16-.49-.36.33-.14-.12-.43.26.39.46c-.06.17-.13.36-.18.56 0 .07.02.14.06.2l.38-.38v-.59h.3l-.01.06zm-13-11c.09.16.14.28.21.38l.24.32-.16.17c.04.11.08.22.14.32.06.08.13.15.21.22a.98.98 0 01.06-.88.3.3 0 00-.13-.38.3.3 0 010-.19l.39-.07v-.44l-.3.17-.15-.17c-.19.18-.36.38-.5.6l-.12.1c.06-.06.1-.14.12-.22l-.01.07zm-.42-2l.53-.53v-.43l-.19.14-.44-.26.37-.41v-.64h-.51l-.41.49.32.15.12.53-.21.05v.36h.38l.04.55zm16.43 12.91l-.18-.11-.65.4.06.09 1.29-.2-.16-.29.3-.41a.6.6 0 00-.65.47l-.01.05zm-2.89-1.74l-.39.16-.16-.11v.23c-.22.19-.38.44-.48.71h.42l.08-.43h.53v-.62.06zm-9-11.5c-.35-.28-.12-.91-.47-1l-.54.22.57.09-.18.71.62-.02zm10.08 11.27c.13-.22.32-.4.54-.53l-.15-.22.17-.3h-.39c-.19.3-.24.66-.15 1l-.02.05zm-7.52-7.9l-.45-.22a.4.4 0 00-.16.53l.01.01a.29.29 0 01.13 0l.18.27c.09.02.18.02.27 0l-.14-.38.16-.21zm-1.31 1.5c.12-.01.24-.04.36-.07.06-.03.1-.08.14-.13a2.42 2.42 0 00-.85-.63c.06.13.13.25.21.37.06.15.11.3.14.46zm-3.35-2.17l-.53.77.2.2c.28-.24.41-.61.34-.97h-.01zm7.42 7.26c-.02.26-.02.52 0 .78l.45-.45-.45-.33zm-10.9-5.79c.18-.19.33-.32.45-.47.07-.12.13-.25.17-.39l-.66.43.04.43zm4.18 0l.11-.12-.46-.82v.72l.35.22zm-4-5.06l-.2-.35.17-.34h-.32v.66h.35v.03zm1.17-2.09l-.53.13.53.38a.4.4 0 00.03-.54l-.03.03zm-1.7 1.73l-.1-.1-.49.45v.43l.59-.78zm13.77 14.53l-.42.19v.38l.42-.22v-.35zm3.62 2.64l-.14.29c-.08.11-.17.2-.3.35l.36.16c-.08-.31.34-.47.08-.79v-.01zM359.47 8.85V8.4l.1-.34a.62.62 0 00-.42.48l.32.31zm18.48 10.06c.59 0 .59 0 .49-.46l-.49.46zm-1.61-1v.6h.52l-.52-.6zm-1.75 2.61l.33.67.24-.38-.57-.29zm-2.15 1.1c.43-.19.31-.47.31-.77l-.33.06.2.18-.18.53zm0-1.48l.24.44h.19v-.44h-.43zm-6.14-9.65c.1-.22.17-.44.2-.68-.34.17-.21.46-.18.71l-.02-.03zm11.67 7.73l.27-.25c-.17 0-.23-.36-.49-.1l.22.35zm-18.2 8.36c.3-.09.47-.25.22-.57l-.22.57zm18.77-6v-.44l-.26.05v.41h.23l.03-.02zm-14.87-7.52v-.71l-.3.64.3.07zm11.82 12.62l.37-.45-.42-.09v.54h.05zM358.71 4.97a.91.91 0 000 .85v-.85zm.94 19.17v.1l.43.2v-.3h-.43zm-.29-19.42v.68l.24-.44-.24-.24zm-.59 3.1l-.32.13.2.19.23-.2-.11-.12zm1.73.61c-.4.2-.46.38-.34.68l.34-.68zm-.43-4.74v.16l.32.08V3.5l-.32.19zm19.1 17.53l.07-.08-.17-.35-.3.17.4.26zm-19.81-7.76c.18-.1.33-.23.46-.39a.33.33 0 00-.44.19.27.27 0 00-.02.2zm-.16 10.17l.34-.47-.34-.02v.53-.04zm15.71-4l-.34-.47v.53l.34-.06zm1.19 3.76l.19-.44-.08-.05-.33.25.22.24zm-4.58-6.07c.16-.27-.07-.32-.17-.46-.15.28.07.36.17.49v-.03zm1.88.88v.31l.27-.05-.05-.26h-.22zm5.23 3.22l-.15-.28-.1.05.06.43.19-.2zm-18.86-1.28l-.1-.1h-.23l.07.37.26-.27zm13.34 0c.31-.13.31-.13.33-.45l-.33.45zm-14.14.52v-.45l-.27.15.27.3zm17.32-3.4h-.31l.05.27.26-.05v-.24.02zm-14.2-9.52v-.31l-.27.05.05.26h.22zm10.09 14.79c0 .33.11.33.3.22v-.22h-.3zM359.83 5.39c.1-.14.33-.18.17-.46-.1.14-.33.21-.17.46zm16 16.26c0 .33.11.33.3.22v-.22h-.3zm-4.94-4l-.1.1v.23l.37-.07-.27-.26zm-2.43-3.51c.19-.05.45-.13.23-.4l-.23.4zm10.13-1.85c-.16.27.07.32.17.46.16-.25-.06-.3-.16-.43l-.01-.03zm-17.48-.36c-.19.06-.45.13-.22.4l.22-.4zm.16-.22v.31l.27-.05-.05-.26h-.22zm1.57-1c-.33 0-.33.11-.22.3h.22v-.3zm3.68-1.42l.1.1h.23l-.08-.42-.25.32zm-7.65.2h.45l-.04-.35-.41.35zm9.23 5.8c.16-.26-.06-.32-.17-.44-.16.29.08.29.2.43l-.03.01zm-5.54-11.15c.16.07.19.32.48.15-.16-.09-.19-.34-.48-.15zm10.21 18.22v-.14l-.33.14h.33zm2.25-2.43c0 .36 0 .36.19.31l-.19-.31zm-14.1-16.12l-.31.14.05.07h.25v-.21h.01zm17.5 20.7c0 .36 0 .36.19.31l-.19-.31zm-3-2.65v.23h.2l-.2-.23zm1.21 1.07h.24l-.07-.38-.17.38zm1.37-6.61h-.07v.44h.07v-.45.01zm-18.37 0l.14.31.07-.05v-.26h-.21zm.69-5.75h.14l-.14-.35v.37-.02zm18.14 6.57c-.17.39 0 .35.2.31l-.2-.31zm-1.53-2.15v.15l.4-.05v-.08h-.39l-.01-.02zm-17.09-.08c-.16.42 0 .37.16.32l-.16-.32zm9.68-.2l.3-.1v-.06h-.25v.16h-.05zm-4.33-5.95h-.07v.44h.07v-.44zm12.46 7.06l.44-.23h-.44v.23zm-19.17-8.68l-.38-.36.09.36h.29zm17.29 12.52c-.16.39 0 .37.19.3l-.19-.3zm-11.72-13h.13l-.05-.39h-.08v.39zm-3.67 12.66c-.39-.16-.36 0-.3.19l.3-.19zm.4-.34v.07h.44v-.04h-.45l.01-.03zm6-7.37c.17-.43 0-.35-.16-.33l.16.33zm-5.44-4.27c.43.17.35 0 .33-.16l-.33.16zm-.87 5.8v-.24h-.2l.2.24zm12.71 7.91h-.07v.3h.07v-.3zm2.36 0h-.07v.3h.07v-.3zm-14.77-10.2h-.07v.29h.07v-.29zm4.28 0h-.07v.29h.07v-.29zm.3-.3h-.08v.3h.07l.01-.3zm7.42 5.74h.13l-.06-.24h-.07v.24zM360.3 20.6h-.07v.3h.07v-.3zm2.87-14.8h.13l-.06-.24h-.07v.24zm-3.39.47h.07v-.3h-.08l.01.3zm10.77 9.58h.13l-.06-.24h-.07v.24zm5.77 6.82h.07v-.3h-.07v.3zm-3.56.12h.13l-.06-.24h-.06v.25l-.01-.01zm6-7.4v-.08h-.3v.07h.3v.01zm-20.65 7.87h.07v-.3h-.07v.3zm2.79-5.29v.17l.24-.06v-.12h-.24v.01zm16.5.3h-.13l.05.25h.07v-.26l.01.01zm-.54-.64h.13l-.06-.24h-.07v.24zm3-8.55h.07v-.3h-.07v.3zm-21.29 0h.2l-.06-.24h-.07v.25l-.07-.01zm19.75 10.24h-.13l.06.24h.07v-.27.03zm.15-11.87V7.3l-.25.05v.07h.24l.01.03zm-9.37 8.69v.13l.24-.06v-.07h-.24zm2.46 3.7h-.13l.06.3h.07v-.3zm-5.59-11.62v.07h.3v-.07h-.3zm-6.33 4.67h.13l-.06-.24h-.07v.24zm17.38 14.25h-.07v.3h.07v-.3zm-9.53-14.18h.07v-.3h-.07v.3zm-5.72-8.59h-.13l.13.26v-.26zm1.18 8h-.08l.05.25h.07v-.27l-.04.02zm1.48 0h-.13l.06.24h.07v-.26.02zm-4.07-7.85h.07v-.3h-.07v.3zm16.41 22.11h.13l-.05-.25h-.08v.25zm1.13-13.54h-.13l.06.24h.07v-.24zm-16.71.72h-.07v.33h.07v-.33zm-1.61-2.19h-.11l.05.25h.07v-.26l-.01.01zm14 12.68h-.07v.3h.07v-.3zm-7.2-12.46h-.11.15-.04zm-4.33 1.23v.15-.16.01zm.59 0v.15-.16.01zm-4.09-3.3h-.15.15zm3.35 2.71v.15-.16.01zm-2.52-1.34v-.15.15zm7-.1h.15-.15zm1.72-.49v.15-.15zm-9.31.3V11v-.15zm8.72 1.48v.15-.15zm-.79 0v-.19.19zm-8.32.49h.15-.15zm9.75 0h.15-.15zm-1.77-.74h.15-.15zm-3.4-7.19h-.11.15-.04zm-2.36.59h-.15.15zm.59-1.82h.15-.15zm2.17 0v.15-.2.05zm0 .49h.15-.15zm3.14 3.99v.15-.15zm-6.25-.74v-.1.15-.05zm2.12 1.33v.15-.15zm16.88.41h-.15.15zm-19.35.3h-.15.15zm4.43-.94h.15-.15zm-6.4.25v.15-.15zm5.76-2.61v.15-.15zm2 .74v-.17.17zm-6.85-.34h-.09.15-.06zm.15.1h.15-.15zm4.83 0v.15-.23.08zm14.92 0v.15-.23.08zm-17.78 16.4v-.23.23zm17.19-1v.15-.26.11zm.59 0v.15-.26.11zm-4.28.15v.15-.27.12zm-14 .25h-.15.15zm15.29-.02h.15-.15zm-2.27 1.28zm-12.4-.56h.15-.15zm18.22.1v-.1.15-.05zm-6.25.2h.15-.15zm1.43 0v.15-.19.04zm-3.26-3.3v.15-.15zm2 .34h.15-.15zm-2.61-.79v-.13.15-.02zm4.68 0h-.15.15zm-3.54 1.2v-.15.15zm4 .3v-.15.15zm2 4.09h-.15.15zm0 1.33h-.15.15zm.25-.54v.15-.16.01zm-17.14.15v.15-.16.01zm16.69 0v.15-.16.01zm.94 0h.15-.15zm-.34-11.42v.15-.15zm.64 0h.15-.15zm-12.31 0v.15-.15zm4.38 1.18v-.11.15-.04zm-10.81-2.13h.15-.15zm.54 0V14v-.2.05zm-1 .1h-.14.15-.01zm7.68.69h.15-.15zm.34.1v-.2.2zm-8.65-.6v.1-.1zm11.08 4.14v.15-.2.05zm4-.89v.15-.19.04zm5.42.15v-.19.19zm-6.71.1v-.15.15zm-2.76 0v.15-.15zm3.59 1.08h.17-.17zm1 .25v.17-.17zm.34.2h.15-.15zm-15.91-2.71v-.15.15zm16.35 0h-.15.15zm1.23.68h-.15.15zm2.41 0v-.09.15-.06zm-6.89-.44v.15-.15zm-64.44 9.56c.06-.16.1-.32.13-.49v-2.44c0-.13-.09-.27-.09-.4v-.84c.05-.15.07-.31.07-.47a1.74 1.74 0 01-.03-1.48.37.37 0 000-.29.99.99 0 010-1.07.32.32 0 000-.27.6.6 0 01-.08-.62c.2-.48.2-1.03 0-1.51a.59.59 0 010-.37c.22-.53.22-1.12 0-1.65a.45.45 0 010-.28c.14-.45.14-.94 0-1.39a.75.75 0 010-.42c.08-.17.12-.35.14-.53.06-.69.06-1.37 0-2.06a10.7 10.7 0 01-.11-1.79V6.12c.01-.12.04-.23.07-.34a.95.95 0 00.06-.41c-.2-.7-.24-1.44-.12-2.16a1.82 1.82 0 011.25-1.89.4.4 0 00.13-.13h.78c3.35-.29 6.7-.09 10.06-.14.52 0 1 .11 1.56.13s1.08 0 1.63 0l.29.28c.42.04.84.14 1.23.31l1.07.45c.44.17.83.43 1.16.77.27.27.56.52.87.74a6.49 6.49 0 011.35 1.81c.24.41.44.85.6 1.3.12.47.26.92.43 1.37.02.28.05.56.11.84.1.24.06.52-.1.73a.38.38 0 000 .15c.12.25.17.54.13.82-.08.27-.13.55-.15.83a5.72 5.72 0 01-.54 2.07c-.06.18-.1.36-.12.54a2.5 2.5 0 01-.61.93c-.59.56-1.16 1.14-1.73 1.72-.11.11-.2.25-.35.44-.62.3-1.14.77-1.51 1.35-.2.24-.2.6 0 .84.28.45.51.92.7 1.41a3 3 0 00.6.73c.18.59.44 1.14.78 1.65.27.35.51.72.73 1.1.17.43.41.81.62 1.22s.53.92.86 1.5v.76c-.14.36-.41.66-.76.83a3 3 0 01-2.06.2 1.63 1.63 0 00-.49-.05h-2.48a4.27 4.27 0 01-1.59-1.78c-.48-.7-.9-1.44-1.27-2.21-.18-.35-.4-.68-.66-1.09v-.21c-.29-.3-.5-.67-.59-1.08a19.8 19.8 0 00-1.27-2.12 1.7 1.7 0 00-1.3-.76.38.38 0 01-.15 0 2.2 2.2 0 00-.55-.28 7.53 7.53 0 00-.95 0l-.92.66-.33.66v6c.04.64-.2 1.27-.66 1.72a.64.64 0 00-.1.24 4.5 4.5 0 01-2.39.5h-1c-.31 0-.6-.1-.9-.14a1.88 1.88 0 01-1.41-1.36c-.02-.14 0-.29.04-.43a.9.9 0 00-.08-.88zm15.2-9.36v-.12a.67.67 0 00-.12.36l-.2-.52c0-.07.13-.25.21-.44a.36.36 0 00-.07-.17l-.32.49h-.33c.16.31.39.58.68.77v-.35h.16l.1.12c-.03-.05-.06-.1-.11-.14zm1 8.13h-.12a.46.46 0 00-.28-.59l-.06-.6h-.21v.6h.25c-.01.24.1.46.3.59v.12l.1-.12c.13-.15.24-.32.32-.51a.8.8 0 00-.17.15l.06.21c0-.09.05-.18-.07 0l-.12.15zm.13-.75l.12-.1a.21.21 0 00-.07.15l-.12.1a.2.2 0 00.11-.15h-.04zm.47-18.62l.1.12a.38.38 0 00-.13-.09l-.16-.13-.1-.12c.04.04.08.07.13.09.06.05.13.1.2.13h-.04zm-14.5 7.57l-.1-.12c.15.11.32.2.49.26a.8.8 0 00-.15-.17.83.83 0 00-.21.06c.11.04.2.07 0-.03h-.03zm.44-3l-.1-.12c.07.06.16.09.25.08h-.11l.06.29h.1a.26.26 0 00-.16-.21l-.04-.04zm1.19-4v.13l.29-.06v-.1a.26.26 0 00-.26.15l-.12.1c.06-.04.1-.09.13-.15l-.04-.07zm1.91 10.9h-.27l.27.54v-.57l.12-.1-.12.13zm-1.9-8.56v-.3h-.28v.25h.26l.07.57.28-.55h-.29l-.04.03zM310.45 18l-.34.76a.52.52 0 00.35-.61c.14-.17.14-.17 0-.42.03.11.04.23.02.34l-.03-.07zm3.13-1.56v-.07l-.74.24.23.22c.21-.12.38-.31.48-.53l.34.31v-.39a.24.24 0 00-.27.2v.09l-.04-.07zm9.86-.35l-.07.08.4.29v-.28h-.24l-.23-.6h-.12v.57h.27l-.01-.06zm-11.34 1.55h-.3v.46l.18-.17.18.12.07-.08c-.13-.3-.21-.62-.25-.94l-.1.09c.06.09.13.18.18.28l.07.22.21-.21c-.07-.1-.19-.27-.24.23zm10.46 1.33h-.13l.06.29h.1a.34.34 0 00-.14-.28c.21-.24.3-.56.25-.88l-.4.29c0-.15-.1-.3-.15-.44-.12-.33-.26-.36-.76.22.07-.04.12-.1.17-.16a.83.83 0 00-.06-.21c0 .09-.05.18.07 0l.32.23c-.11.27-.33.49 0 .72-.34.3 0 .54.07.83l.25-.29a.98.98 0 01-.09-.91h.22v.42c.04.09.13.15.22.17zm-12-1.77h-.09l.06.29h.1a.64.64 0 00-.1-.33l-.55-.69-.09.05.17.45-.15.17.19.19c.16-.07.32-.12.49-.14l-.03.01zm12-2.2l-.1-.12.15.11c0 .12 0 .26-.07.39s-.07.29-.11.43h.11l.56-.87h-.52l-.02.06zm-4.07-1.62c.1.06.2.1.31.12.45.06.91.02 1.34-.14a3 3 0 001.9-.57c.57-.26.98-.76 1.12-1.37.04-.18.1-.35.17-.52.11-.41.11-.83 0-1.24-.1-.45-.28-.87-.53-1.26a1.3 1.3 0 00-1-.8.79.79 0 01-.29-.18 1.33 1.33 0 00-.41-.25c-.64-.13-1.29-.23-1.94-.29-.67-.04-1.33-.04-2 0-.65 0-1.29.07-1.93.15a1 1 0 00-.85.63c-.17.33-.27.69-.29 1.06v3.49l.21.41c.19.51.7.82 1.23.75.29-.06.59-.06.88 0a4.22 4.22 0 002.1.01h-.02zm5.09 4.67v-.8l-.43-.28.13.5c-.04.24.09.48.32.58h-.02zm4-8.91a3.98 3.98 0 00-.36-.35.34.34 0 00-.2 0l.17.54.39.16v-.35zm-4.67 13.52c-.16.28.12.33.19.46l.66-.25-.85-.21zm.37-2.87l.41.27.19-.75-.6.48zm-12.55.4a.53.53 0 00-.72.22l-.01.03h.38l.35.1v-.35zm15.15 6.24c-.46.36 0 .56 0 .82l.25-.05-.25-.77zm-14-8l-.21.91c.18.06.37-.03.43-.2l.01-.02-.23-.69zm10.68 3.21v-.5l-.61.3.61.2zm-12.35-7.68v.52l.11-.09.06.28.11-.09-.08-.21.05-.68-.25.27zm11.85 6.18c-.25.1-.44.3-.52.56.47.13.41-.33.52-.56zm4 6.06l-.2-.35.17-.34h-.32v.73h.35v-.04zM325.99 6l.47.52a.2.2 0 00.11 0v-.51h-.55l-.03-.01zm0 5.74a1 1 0 000-.76l-.28.28.28.48zm-13.31 4.4l-.28.05.15.23-.19.47h.32v-.75zm13.83-1.31l.28-.34-.68-.35.4.69zm-3.6 6.91v.61h.22a.43.43 0 00-.17-.58l-.04-.02-.01-.01zm-9.36-5.6c-.1-.41-.18-.5-.56-.5l.56.5zm12.74-5.66v-.56l-.37.39.37.17zm-1 13.42l-.08-.06-.21.49a.11.11 0 000 .08h.25v-.51h.04zm-1.92-18.2c-.18 0-.44-.17-.43.24h.43V5.7zm-.28 18.18h-.46v.26h.41v-.26h.05zm2.68-14.17l.21-.5h-.5l.29.5zm-6.4 5.93l-.08-.07-.16.14c-.08.03-.16.06-.25.07l.11.27c.1-.06.2-.12.29-.2a.6.6 0 00.08-.21h.01zm4.25 6.45l.06.29h.43v-.26h-.43l-.06-.03zM311.03 6.55l-.12.09c.04.14.1.28.17.41.11.08.22.15.35.19l-.4-.69zm10.44 13.89l-.12-.3a.28.28 0 00-.33.23v.05h.45v.02zm.5-4.22c0-.45 0-.45-.29-.43l.29.43zm6.56-6.63v.55l.34-.06-.34-.49zm-16.7 14.67a.91.91 0 000-.85v.85zm12.36-4.92v-.53l-.34.06.34.47zm-8.62-16l.34.47V3.3l-.34.04zm4.11 15l.37.51v-.46h-.37v-.05zm1.09.62l.08.53.29-.48-.37-.05zm5.15-4.67v-.55l-.33.41.33.14zm-4.37 2.31v.54l.34-.47-.34-.07zm2.3.52v-.55l-.33.13.33.42zm-11.56 2.3l.32.42c.05-.25-.01-.44-.28-.43l-.04.01zm15.48-13.14c-.09-.12-.14-.2-.2-.26l-.32-.31c.11.43.19.55.52.57zm-16.34 15.77h.53l-.05-.34-.48.34zm11.61-1.22l.3.29v-.59l-.3.3zm-12.85.21c.33 0 .33-.11.22-.3h-.22v.3zm12.58-1.17v.45l.31-.06-.31-.39zm-13.67.42v-.45l-.31.06.31.39zm.4.56c.31-.13.31-.13.33-.45l-.33.45zm1.34 1.22c-.11.13-.33.18-.17.45.1-.13.35-.18.19-.45h-.02zm11.14-4.66c.13.11.18.33.45.17-.11-.11-.16-.33-.43-.17h-.02zm-3.54.19h.33l-.05-.27-.26.05v.21l-.02.01zm1.87.06a.5.5 0 00.05-.13l-.22-.33v.05c-.09.17.06.24.15.34l.02.07zm.5.16h-.31l.06.32.26-.05v-.26l-.01-.01zm4.75 8l-.1-.1h-.23l.08.42.25-.32zm.14-15c.33 0 .33-.11.22-.3h-.22v.32-.02zm-13.9 5c0 .33.11.33.3.22v-.22h-.33.03zm14.07 8.52v.42l.27-.15-.27-.27zm-9.18-8.12l-.32.06v.49l.32-.55zm-6.2 7.5l-.1-.1h-.23l.08.52.25-.42zm14.28-8.69l.08.54.25-.21-.33-.33zm-.38 6.91l.23.44v-.44h-.23zm-.44 1.72l-.38-.36.09.42.29-.06zm-2.72-2.52l-.36.38.42-.09-.06-.29zm-5.86-16.85c-.26-.09-.38-.05-.29.14l.29-.14zm6.84 18.39l.14.31.07-.05v-.26h-.21zM311.39 4.14h.13l-.06-.39h-.07v.39zm3-.19v-.21l-.38.07.38.14zm-.42 1.6l-.31.14.11.11h.25v-.22l-.05-.03zm-1.2 8.18v.23h.2l-.2-.23zm12.17-3.11c.43.17.35 0 .33-.16l-.33.16zm-14.39 6.14h.07v-.45h-.07v.45zm10.62.73v-.14l-.42.14h.45-.03zm-1.44-.68c0 .22 0 .22.16.2l-.16-.2zm-8 0c.22 0 .22 0 .19-.31l-.19.31zm3.76-2.49l-.36.38.42-.09-.06-.29zm8.64.12v.23h.2l-.2-.23zm-13.07 1.25h-.07v.45h.07v-.45zm16.49-3.2c0 .22 0 .22.16.2l-.16-.2zm-5.31 7.45h.24l-.07-.38-.17.38zm2.94-8.52l.14.31.07-.05v-.23h-.21v-.03zm1.33-4.25c0 .22 0 .22.16.2l-.16-.2zm-9.44 10.46l-.14-.31-.07.05v.25h.21v.01zm8.07 3.71h.07v-.3h-.07v.3zm-9.76-5.2h.13l-.06-.24h-.07v.24zm-4-.25h-.13l.02.25h.07v-.24l.04-.01zm12-9.19h.07v-.3h-.08l.01.3zm2-.42h-.13l.06.24h.07v-.24zm-5.17 9.55v-.11l-.25.05v.07h.24l.01-.01zm.8 6.23h.07v-.3h-.07v.3zm4.52-6h-.13l.05.25h.07v-.27l.01.02zm-15.07.1v-.15l-.25.05v.08h.24l.01.02zm9.6 4.34h-.13l.05.25h.07v-.27l.01.02zm4.48.39h.13l-.05-.25h-.07v.25h-.01zM312.07 6.71H312v.3h.07v-.3zm15.82 4.16h-.12v.27h.07v-.27h.05zm-1.71-5h.07v-.3h-.07v.3zm-2 17.4v-.13h-.3v.07h.3v.06zm1.15.16v-.18l-.25.05v.07h.24l.01.06zm-1.27.47h.07v-.3h-.07v.3zm-.07-17.88h-.07v.3h.07v-.3zm-11.66 9.48h-.13l.05.25h.07v-.3l.01.05zm9.07.12h.07v-.3h-.07v.3zm5.11-6.67v-.13l-.24.06v.07h.24zm-15.66 0v-.18l-.25.05v.07h.24l.01.06zm.06 9.33h.07v-.34h-.07v.34zm10-.11v.07h.3v-.1h-.3v.03zm6.86-9.42h.13l-.06-.24h-.07v.24zm-15.36 9.75h.13l-.05-.25h-.07v.25h-.01zm11.76-1.89h-.07v.3h.07v-.3zm2.43-7.11h.17l-.06-.24h-.07v.25l-.04-.01zm-15.36 8.13h.13l-.06-.24h-.07v.24zm12.8-.25h-.13l.05.25h.07v-.26l.01.01zm-8.13.3h-.14l.05.25h.07v-.26l.02.01zm5.61 1.63h-.13l.05.25h.07v-.27l.01.02zm-1.13.54h.13l-.06-.24h-.07v.24zm4.43-9.6h.13l-.06-.24h-.07v.24zm-12.29 8.7v-.09h-.3v.07h.3v.02zm13.91-6h.13l-.06-.24h-.07v.24zm-14.47-8.69h.07v-.3h-.07v.3zm14.29 22v.07h.3v-.08h-.3v.01zm-.86-11.58h.13l-.06-.24h-.07v.24zm-14.48 0h.13l-.06-.24h-.07v.24zm5.61-10.64h.13l-.05-.25h-.07v.25h-.01zm10.43 8.74h-.07v.3h.07v-.3zm-.59.3h-.07v.3h.07v-.3zm-.82-.62h.13l-.03-.32h-.08v.3l-.02.02zm-14.24 2.39h-.07v.29h.07v-.29zm11.88 10.46h.13l-.05-.25h-.07v.25h-.01zm-12.3-20.37h-.12v.3h.07v-.3h.05zm2.13.27h.13l-.05-.25h-.07v.25h-.01zm13.31 7h.07v-.3h-.07v.3zm-14.4 12.4h-.16l.05.25h.07v-.25h.04zm15.84-12.71h-.13l.03.24h.1v-.24zm.49-.19h.13l-.06-.24h-.07v.24zm-16.31-6.62h-.07v.3h.07v-.3zm4.28 9.46h-.07v.3h.07v-.3zm9.47-1.41h.15-.15zm-13.64-1.53v.15-.18.03zm15.12 0h-.15.15zm-17.09.79v-.26.26zm-1 0v-.26.26zm15.61 0h.07-.15.08zm-12.93-.52v.15-.15zm14.77-1.48zm-8.22-5.71h.15-.15zm2.71.25v-.15.15zm-6.11.1h-.15.15zm-3.74-.54v.14-.15.01zm15.71 1h-.12.15-.03zm-13.44.1h.15-.15zm3.32-.66v.15-.15zm5.58-1.8v-.12.12zm-2.51.15v-.15.15zm-7.88-.79h-.19.19zm.74 1.77h-.15.15zm6.7 0V4.2v.15-.08zm7 3.4v.15-.15zm-16.94.2h.15-.15zm14.46-.73h-.15.15zm2 .34V7.3v.18zm2.31 1.23h.15-.15zm-5.88-2.57v-.17.17zm-11.77 0v.15-.15zm14.19.22h-.15.15zm-14.63-.64h.15-.15zm1.77 0h.15-.15zM325.85 7v-.14.15V7zm1.82-.15V7v-.15zm.49-.2h-.15.15zm-18 15.66h-.15.15zm2.88 1.83v-.15.15zm-1.87-1v.15-.15zm13.79.49h.15-.15zm-13-3.25h.15-.15zm-1-.79v-.18.18zm.69 0h.12-.15.03zm8.37 0v.15-.18.03zm-8.57.44v.11-.13.02zm8.72 1.33v.15-.17.02zm-10.19.3v.15-.18.03zm12.36-.89v-.17.17zm1.48.3v-.18.18zm-13.49 6.25h.15-.15zm14.53-1.67v-.18.18zm2 1zm-3.09-.69h.15-.15zm-11.76-10.82v-.16.16zm.89 0v-.16.16zm-3.1.3v-.16.16zm14.13.49h.15-.15zm.94.1v-.16.16zm1.63 0v-.16.16zm-12.51-.74v.15-.15zm4.43.15v.15-.15zm9.46-1.48v.18-.18zm-13.84.69h-.15.15zm8.86-.2h.15-.15zm-11.57 3.35v.14-.14zm12.8.15v-.16.16zm-8.62-.39h.15-.15zm2.41.1v-.17.17zm-8.37.89v.15-.17.02zm9.6 0v.15-.17.02zm1-2.36v.15-.2.05zm-7.09-.15v.1-.12.02zm.89.89v.15-.18.03zm-2.76-.25h.15-.15zm52.37 42.28l-.39.52c0-.09 0 0 0 0 .06.77-.22 1.52-.16 2.3.06.76.06 1.53 0 2.29v1.66c.03.26-.02.53-.12.77-.08.33.02.69.28.92l-.31.6.25.68v.06a3.77 3.77 0 00-.21 1.82c.07.25.1.5.11.76-.02.14-.07.27-.13.4.31.54.16 1.32-.67 2.2-.46.03-.9.19-1.28.46a12.23 12.23 0 00-1.91-.16c-.12 0-.2.27-.33 0-.25.07-.51.05-.75-.05a2.48 2.48 0 01-.79-.32.9.9 0 00-.08-.36 2.57 2.57 0 01-.41-1.68 1.7 1.7 0 00-.11-1.11c.17-.33.21-.71.11-1.06 0-.4-.11-.8-.13-1.19a.7.7 0 01.13-.68.37.37 0 000-.21 1.47 1.47 0 01-.09-.88c.12-.32.15-.66.09-1 .02-.33.02-.67 0-1 .02-.5-.02-1.01-.11-1.5-.1-.4-.08-.82.07-1.2.15-.36.15-.77 0-1.13a.88.88 0 01.08-.87c-.16-.27-.2-.59-.1-.88.19-.68.19-1.39 0-2.07-.03-.3 0-.6.1-.88a1.4 1.4 0 01-.11-.88.73.73 0 000-.8.32.32 0 010-.27c.21-.3.21-.7 0-1v-1.91a.55.55 0 01.15-.19.69.69 0 01-.15-.8c.11-.24.15-.51.12-.77v-1.8l.62-.91a3.31 3.31 0 011.64-.33c.33-.09.66-.13 1-.13.16.03.32.08.47.13.43-.11.89-.14 1.33-.07.21.2.49.31.78.31.47.05.9.28 1.2.65.11.12.19.26.26.41.36.69.84 1.32 1.41 1.86.15.18.29.37.41.57.12.38.38.69.73.88.14.06.24.18.26.33.07.22.16.43.28.62.29.38.62.73.93 1.1.15.18.29.37.41.57.04.21.2.38.41.43.11.08.19.2.23.33.11.27.27.53.46.76a12.5 12.5 0 011.46 2c.12.18.26.34.42.48.07.2.21.36.4.45a.8.8 0 01.36.49c.16.49.45.93.84 1.28.08.08.14.18.2.28.27.52.86.81 1.44.7l.48-.63V57.6c.02-.23.06-.46.11-.69a1.21 1.21 0 01-.11-.37v-3.47c0-.2.11-.4.14-.6.05-.22.05-.44 0-.66a6.73 6.73 0 01-.14-2c.16-.56.21-1.15.16-1.73.26-.29.42-.67.44-1.06l.82-.32c.26.01.52-.06.74-.19a.7.7 0 01.29 0c.23.04.47.04.7 0 .26-.04.54-.04.8 0 .57-.06 1.14.07 1.62.37.16.3.42.55.74.69.16.65.23 1.33.19 2 0 .23-.12.45-.14.68-.02.25-.02.49 0 .74.03.15.07.3.13.45a.92.92 0 00-.1.82c0 .13.08.26.11.4.07.35-.4.71 0 1.06v1.11c-.09.51-.14 1.04-.15 1.56.06.33.11.66.14 1-.02.17-.06.34-.12.5.19.45.21.96.06 1.42-.09.26-.09.55 0 .81.06.21.06.43 0 .64-.14.42-.14.88 0 1.3.09.28.09.57 0 .85a.92.92 0 00-.06.63c.12.4.12.82 0 1.22-.12.62-.1 1.26.07 1.87a.6.6 0 010 .42 3.02 3.02 0 000 1.58c.14.66.12 1.35-.08 2a.6.6 0 00.11.74c-.12.32-.17.66-.15 1-.11.32.11.61 0 .88l-1 .81c-.44-.09-.88.24-1.37.16s-.93.22-1.42.14-.94-.12-1.49-.19a5.03 5.03 0 01-1.91-1.75 8.7 8.7 0 00-.67-.69 1.14 1.14 0 01-.35-.51 2.32 2.32 0 00-.78-1.14c-.23-.23-.4-.52-.48-.84a2.1 2.1 0 01-1-1.28l-1.3-1.66c0-.32-.32-.21-.41-.41a2.85 2.85 0 00-.31-.46c-.2-.26-.42-.51-.61-.78s-.13-.35-.23-.49a5.1 5.1 0 00-.46-.47.98.98 0 00-.45-.78 1.2 1.2 0 01-.5-.59c-.17-.35-.56-.6-.75-.95-.31-.59-.8-1-1.15-1.59-.31-.41-.76-.7-1.26-.82zm5.21-.82l-.1-.12c.02.05.05.09.1.12l.1.12a.23.23 0 00-.1-.12zm-8.24 2.8l-.12.1a.21.21 0 00.07-.15l.12-.1a.28.28 0 00-.08.15h.01zm-1.49-11.8l.1.12a.21.21 0 00-.15-.07l-.1-.12c.04.04.09.07.15.07zm17.26.92l-.1-.12c.04.04.09.07.15.07l.1.12a.23.23 0 00-.15-.12v.05zm-17.11 6.06l-.12.1a.21.21 0 00.07-.15l.12-.1c-.03.03-.06.06-.07.1v.05zm15 12.38l.12-.1a.21.21 0 00-.07.15l-.12.1a.23.23 0 00.11-.2l-.04.05zm4.29 2.39l-.1-.12c.04.04.09.07.15.07l.1.12a.25.25 0 00-.11-.12l-.04.05zm-17.55-8l-.12.1a.21.21 0 00.07-.15l.12-.1a.27.27 0 00-.03.12l-.04.03zm14.89 8.42l-.05-.17c.04.04.08.07.13.09l.11.15a.22.22 0 00.11-.22l.07.08h.29v-.28a.5.5 0 00-.27.3l-.39.05zm-15.59-14.09l.1.12c-.15-.11-.32-.2-.49-.26a.8.8 0 00.15.17.83.83 0 00.21-.06c-.08-.05-.17-.05.03.03zm-1.2 11.1c-.22 0-.13.18-.18.29h-.31c.19.15.24.39.49.21-.06-.07-.1-.15-.14-.23.22 0 .13-.18.13-.31l.12-.1a.69.69 0 00-.11.13v.01zm3.08-13.37c.07-.04.12-.1.17-.16a.83.83 0 00-.06-.21c0 .09-.05.18.05 0l.12-.1c-.11.14-.21.3-.28.47zm15.86 10.65a.8.8 0 00-.17.15l.06.21c0-.09.05-.18-.05 0l-.12.1c.11-.14.2-.3.27-.47l.01.01zm-16.4-.16c-.07.04-.12.1-.17.16l.06.21c0-.09.05-.18-.05 0l-.12.1c.11-.14.21-.3.28-.47zm11.48-2.08a.8.8 0 00.17-.15.83.83 0 00-.06-.21c0 .09-.05.18.24-.36a.8.8 0 00-.17.15l.06.21c.02-.09.04-.18-.24.36zm-1.6-.06v.3c-.2.19-.2.4.11.59h-.13l.06.29h.1a.34.34 0 00-.14-.28v-.61l.15-.11-.15-.18.07-.08-.35-.22v.28l.28.02zm4.88 1.63l.3.24v-.4l.43-.31a.78.78 0 01-.11.54c-.05.21-.05.42 0 .63l.13-.09.33.33.32-.55-.46.14v-.85l.27.05v.27l-.12.1a.38.38 0 00.09-.13l.5.51s.29-.24.22.44c.07-.04.12-.1.17-.16a.83.83 0 00-.06-.21c0 .09-.05.18.07 0h.32c-.43-.46.21-.88-.11-1.25l-.12-.25-.1.06.16.4-.32.53a.17.17 0 01-.1 0l-.07-.39h-.23l-.07-.44c-.18.06-.36.1-.55.1-.2.02-.4.06-.59.12v.38l-.3.15.07-.08-.35-.22v.28l.28.06zm3.44 2.78l.1.12a.17.17 0 00-.21 0l.08-.07v-.29h-.28c.06.13.17.21.31.24zm-5.05 3c-.14.17-.14.17 0 .42v-.45l.12-.1a.66.66 0 00-.17.12l.05.01zm2.05-15.69h.31l.1.12a.38.38 0 00-.13-.09v-.44c-.1.13-.2.27-.28.42l-.12.1a.43.43 0 00.12-.11zm-13.17-.88l-.1-.12c.04.04.08.06.13.08l-.07.08.35.22v-.28c-.1-.01-.21 0-.31.02zm14.49-2.23l.41-.3h-.39l-.08-.36-.46.36h.52v.3l-.12.11a.4.4 0 00.12-.1v-.01zm.75 8.85l.1.12a.2.2 0 01-.08-.12l-.3-.46a.32.32 0 00.28.46zm.93 2.26l-.36-.17.06.46a.75.75 0 00.25-.44V63l.29-.06v-.1c-.11-.02-.22.06-.24.18zm-6.53-.88l-.23-.41c-.2.28 0 .37.22-.31a.8.8 0 00-.17.15l.06.21c.04-.05.07-.14.12.36zm3.82 1.43l-.29-.13v.45h.26v-.29l.12-.1a.28.28 0 00-.09.1v-.03zm2.32-3.43h-.07v.58h.07c.02-.19-.02-.39-.09-.57l-.07-.57-.28.55.44.01zm-19.73 8.28h.12v-.4h-.1c0 .17.05.33.14.47v.25h.29v-.44a.67.67 0 01-.45.16v-.04zm15.77 0l-.63.08.16.32a.9.9 0 00.33-.48v.13l.29-.06v-.1c-.1.02-.2.03-.15.12v-.01zm-16.84-5l-.1-.12c.04.04.08.07.13.09v.44h.8a.5.5 0 00-.47.28l.17.93c.26-.23.3-.62.07-.89l-.01-.01c.07-.09.11-.14-.14-.25v-.31l-.16.14c-.09-.1-.19-.19-.3-.27l.01-.03zm3-10.64l-.1-.12a.1.1 0 00.13 0v.48l.07-.07.09.4a.44.44 0 00-.12-.6l-.12-.05.05-.04zm3.37 1.77h.31v-.7l-.44 1.09c.07-.04.12-.1.17-.16a.83.83 0 00-.06-.21c-.08.09-.11.18-.03.01l.05-.03zm-4.35 13.72l-.08-.63-.32.16c.1.14.25.25.42.3-.07.11-.14.22-.19.34-.02.12-.02.23 0 .35.18-.2.34-.35.11-.49l.06-.03zm6.35-11.66h.13l-.06-.29h-.1c-.01.1.05.2.14.25l-.17.48c.33 0 .47-.13.46-.42a1.78 1.78 0 00-.46.02l.06-.04zm11.95 2.94l.1.12a.33.33 0 00-.21-.09c.04-.2.16-.37.33-.48a.49.49 0 000-.17l-.51.23c.04.16.12.3.23.42l.06-.03zM373.96 65c.17-.09.3-.27.09-.62l-.43.38a.17.17 0 000 .1c.1.03.19.09.26.17h-.3v.28h.25c-.01-.1.02-.2.07-.28l.06-.03zm-10.48-13.39l.1.12-.14-.11a.62.62 0 00-.4-.53l-.14.53h.56l.02-.01zm15.94 17.6v.3a.65.65 0 00-.53.4l.18.16.23-.15.35.2c-.09-.2-.16-.42-.21-.63l.15-.11a.75.75 0 00-.15-.16v-.23l-.57-.36-.2.36.75.21v.01zm-17.74-13l-.1-.12c.06.04.12.05.19.05h-.13v.22c0 .14-.46 0-.25.35l.27-.15.33.46.1-.06a2.34 2.34 0 00-.41-.74v-.01zm-2.91 1.18h.26l-.15-1-.37.37.3.14v.54l-.12.1c.04-.04.06-.1.08-.15zm.6-1.79l.1.12a.38.38 0 00-.13-.09v-.2l.42-.35h-.4c-.1-.03-.19-.07-.28-.12v.72c.09-.02.18-.05.26-.09l.03.01zm-.6 2.37c.16.16.29.36.38.57l.21-.2v-.37h.34l-.21-.83a.55.55 0 00.26-.52l.12-.1a.38.38 0 00-.09.13l-.64.35.19 1-.56-.39v.35h-.21l.11.29.1-.01v-.27zm.07-7.83c.16.07.32.15.47.24l.29.29v-.47a.94.94 0 00-1.2.09l.11.15c.13-.13.22-.22.95.15-.22 0-.13.18-.13.3h-.29l-.07-.43h-.08l-.07.76-.25-.21c.06.31.22.58.46.78l-.26 1.44.83-.31.09-.24.21.11.37-.21-.7-.23-.45.45-.09-.05.2-.51.54-.1-.57-.66c.07-.2.12-.4.17-.6.18-.01.08-.18-.53-.74zm15.14 13.4l-.19.37.46.44.33-1-.43.36c-.06-.08-.16-.12-.25-.09l.13-.62c-.27-.13-.23-.65-.72-.71.17.44.4.86.67 1.25zm3.24-4.09c.43.08.36-.35.58-.55l-.58-.33c-.01.33.01.67.05 1l-.07-.08h-.29v.28a.6.6 0 00.31-.32zm.42.3l-.53.27-.26-.17-.37.52.54-.14c.1.11-.11.36.18.4.12.44.12.44.48.34a.44.44 0 00-.48-.34v-.36c.22-.11.49-.18.38-.53h.36c-.06.2-.12.37-.15.54a.6.6 0 00.06.19l.23-.23v-.86s-.05-.06 0 0c-.16.11-.3.23-.43.37h-.01zm-2.35 5.3l.1.12s-.08-.07-.66.15c.46-.13.79-.53.83-1l-.75.24.16.19-.08.18c0 .06-.04.13.41.12h-.01zm-12.12-9.27h-.61l-.3.8.08.06.43-.43h.39v-.45l.32.16.41-.32.15.68-.38.23a1 1 0 00.69.44l-.13-.39.3-.14v-.4l.5.21-.41-.65.15-.17-.33-.65-.53.19.57.19v.8l-.56-.36-.24-.33c-.16.35-.31.08-.5.05v.48zm-2.1 10.76h-.13l.06.29h.1a.37.37 0 00-.14-.3c-.1-.29-.29-.53-.55-.7l-.21.22c.06.12.11.25.15.38v.43c.23-.14.47-.24.72-.32zm16.28.15v.37c.12.21.33.34.57.37l.22-.08-.37-.13.14-.84c-.21.12-.29.39-.58.28l-.19-.39-.1.29-.39-.18-.46.25.31.6.46-.46.19.09c.06-.07.13-.12.2-.17zm-17 4.44h.26v-.99l-.2.42-.31-.15-.73.17h.06l-.41.26.16.18c.47.05.69-.52 1.17-.34v.45c-.45.1-.82.4-1 .82l.42-.22.35.2.23-.35v-.45zm.59-13.89c.09.39-.42.44-.45.82l.19.08.46-.58.15.08.64-.38a3.84 3.84 0 00-1.45-.41c.01.23.21.4.43.38h.04l-.01.01zm-.32 1.33l-.83-.6-.19.38.3.11c.06.35.22.67.46.92l.11.05.06-.37.52-.16.57.29-.28-.61-.28.18-.36-.49-.08.3zm-1.65 2.84l.3.46c.12-.34-.07-.41-.27-.56l.53-.16-.27-.35-.22.14v-.37l.48-.31-.36-.28v-.64l-.22-.06-.29-.59c-.22.27.09.45.09.62l-.35.5c.51.13.51.13.61.47l-.51.13.39.42-.19.26c.13.07.23.18.28.32zm1.59-7.58a2.16 2.16 0 00-.61-.79c-.08.33.08.69-.33.8l-.55-.37v.67c.14.08.29.14.45.18.17.02.34.02.51 0l.31.48.27.37a.87.87 0 000-.74l.33-.43.5.19v-.3l-.67-.2c-.06.05-.11.09-.23-.15h.3v-.28h-.25c-.03.19-.04.38-.03.57zm15.75 14.78l-.37.17-.17-.35-.08.29-.76.28.23.34h.53v.52c.13.21.36.34.61.32l-.51-.54.11-.17-.06-.61.6.45-.19.33.35.5.18-.36.23.14-.26.48a.29.29 0 000 .13h.36l-.12.25h.2l.26-.38.55.1v-.64l-.3-.35.18-.27c-.63-.93-.66-1-.47-1.44l-.13-.15-.64.09.23-.54-.58.37-.09-.27h-.22l-.06-.46-.24.06c.07.15.16.28.28.4l.12.65-.17.39h.34v.3l.06-.03zm-14.18-16.4a1 1 0 01-.48-.09 1.42 1.42 0 00-.58 0l-.3-.13v-.22l.53.09.34-.14.16-.44-.44-.69v.92l-.49-.21-.33.42-.07-.38-.54-.63-.44.06.61.84h-.33l.07-.08-.35-.22v.28h.29l.14.44c.21.14.5-.18.6.15-.27.06-.16.26-.12.39.25.32.52.61.83.88v-.46a.66.66 0 01-.56-.63c.15.16.39.21.59.13a.8.8 0 01.89.06 1.31 1.31 0 00-.29-.78c.38.12.22.63.72.57a1.39 1.39 0 01-.12-.28 2.16 2.16 0 010-.36c.08-.17.4-.24.24-.54-.36.06-.48.37-.57 1.05zm13.5 13.62l.2-.08-.13-.38h.63a.51.51 0 00-.57-.27l-.49.41.17.35-.32.53-.45.12v.15c.27.06.55.03.79-.1l.19.17.45-.54-.33-.05-.11.32-.28-.08.25-.55zm-15.43-3.2l-.63-.65h-.74l.53.54-.2.51.34.48.28-.55-.33-.38h.43l.09.28.23-.23zm13.71 4.74c-.25.35.07.54.13.85.26-.11.48-.28.67-.49.14-.31.18-.66.12-1l-.46.29v.76l-.46-.41zm-13.44-17.82l.15.81-.18.42.3-.18.11.09.44-.36-.23-.78h-.59zm1.3 9.71l-.12.28a.58.58 0 00.45-.59.99.99 0 00-.45-.86l.12 1.17zm-1.7.88v-.54l-.46-.68a.24.24 0 00-.12 0v.45l.3.17-.36.36.64.24zm-.67 7.15l.47-.27c.08.12.21.2.36.22a.83.83 0 00-.27-.37 1.58 1.58 0 00-.35-.16l-.38.22.17.36zm-1.39-2.6l.21.26.38-.38a.6.6 0 00-.15-.59l-.13-.06v.63l-.31.14zm8.11-7.55l-.56-.17v.13c0 .08-.08.15-.14.24l.35.07.11.73.24-1zm12.1 9.33v.19h.48l.38.1v-.41c-.29.01-.57.05-.86.12zm-6.08-2.33l.3-.28.75.37-.51-.79c-.23.19-.41.43-.54.7zm-9.11-9.84c.02-.4-.01-.79-.09-1.18l-.36.53.33.11-.23.48.35.06zm-1.68 13.27a.42.42 0 00-.18-.57l-.51.48.24.43.09-.53.36.19zm15.28-5.09l.27-.9c-.22.11-.42.26-.6.43l.33.47zm-3.86-.28l-.83.29c.19.14.32.25.46.33a.6.6 0 00.19 0l.18-.62zm-14.2 7.16c-.4.18-.22.52-.26.79.04.05.09.08.14.11l.31-.24a.57.57 0 01-.11-.11 2.52 2.52 0 01-.08-.55zm-.42-9.15h-.44l.22.73h.22v-.73zm13.23 1.4l-.35.26-.39.22.26.27.56-.55-.08-.2zm-10.21-6.28h.21l-.16-.29.38-.43-.67.06.24.66zm7.54 3.13h-.81v.19l.57.18.24-.37zm9.62-2.25l-.22.17-.34-.17v.25c.18.06.37.13.57.18a.63.63 0 00.23-.08l-.24-.35zm-20.78-2.27l.38.2.25-.62a.9.9 0 00-.63.42zm2.1 12.5a.76.76 0 00-.74-.49c.12.26.32.47.56.62l.18-.13zm0-5.32v.6a.3.3 0 00.08.08l.36-.36c-.22-.03-.07-.47-.47-.3l.03-.02zm20.12 3.86l-.14-.07-.29.53.16.39.22-.22-.12-.25.17-.38zm-16.16-14.09h.68l-.65-.52-.03.52zm-1.15 1.66l-.18.18v.48l.5-.45-.32-.21zm14.31 10.5l.54-.27a.39.39 0 00-.51-.21l-.06.03.03.45zm-16.53-14.19l.4.34.13-.16-.36-.37-.17.19zm-1.53 5.28v-.46h-.44c-.05.2.08.41.28.46h.16zm.47 11.5h.4l.11-.27-.12-.29-.39.56zm14.93-2.91l.29-.06v-.58l-.26.05v.58l-.03.01zM357.9 67.6l-.07.19.52.46.11-.28-.56-.37zm19.31 4a.38.38 0 00-.26-.46.28.28 0 00-.18 0 .92.92 0 00-.23.29h.38l.29.13v.04zm-7.38-12.1l.44-.25v-.35l-.41.21v.4l-.03-.01zm8.86-1.49l-.39-.57-.2.21.06.06.15.3h.38zm-17.4-2.17c.13.12.34.11.47-.02a.3.3 0 00.08-.18c0-.05-.02-.1-.05-.14a.6.6 0 00-.19 0 3 3 0 00-.32.3l.01.04zm13.48 7.45h-.12l.24.72.2-.08-.32-.64zm1.67.54l-.5.5a.66.66 0 00.54-.5h-.04zm-16.31-3.91l.28.49.26-.49h-.54zm-.25 3.22c.08.31.18.48.5.38a.4.4 0 00-.41-.39l-.09.01zm19.29-.34c.1-.22.17-.44.2-.68-.36.16-.22.45-.2.7v-.02zm-20.61-.13v-.53h-.23c-.1.19-.02.43.17.52l.06.03v-.02zm0-.9a.65.65 0 00-.2-.69c-.04.28-.18.57.18.71l.02-.02zm4.13-4.43c-.09.26-.09.53 0 .79l.23-.48-.23-.31zm9.42 8.36l.41-.66c-.48.16-.48.16-.43.69l.02-.03zm.56 1.49v.63l.44.21-.44-.84zm.8-.56l.07-.36-.51-.2.44.56zm1.08-1.69c0 .21-.57 0-.4.36h.4v-.36zm-13 4.69v.57a.39.39 0 00.27-.48l-.04-.09h-.23zm-2.16-.27l.18.47-.14.5c.41-.47.41-.47-.03-.95l-.01-.02zm19.08.28c.17-.26 0-.43-.19-.61v.61h.19zm-3.9-7.25v.75l.32-.65-.32-.1zm-4.33-.39c.32-.08.49-.16.46-.45h-.21l-.25.45zm-3-3.58c.21-.1.29-.35.19-.56l-.02-.04c-.21.09-.31.34-.21.55l.02.05h.02zm10.4 3.24v-.42h-.27v.42h.27zm-19.94-4.88v-.42h-.25v.42h.25zm4.6-2.66v-.43c0-.09 0-.16-.15-.07-.1.06-.2.11-.31.15l.46.35zm18.2 10.9l-.24-.24c-.11.11-.33.18-.16.46l.4-.22zm-14.4-8.88v-.36a.65.65 0 01-.42.34v.2l.42-.18zm-7.74-4.77l-.34-.07v.54l.34-.47zm2.81 12.59l-.34-.46v.53l.34-.07zm17.8 4l-.31.31c.15 0 .28-.11.31-.26v-.05zm.21-8.69l.16.33.2-.49h-.21l-.15.16zm.2 5.14l-.27-.27-.33.35h.6v-.08zm-20.48 3c.29.12.3.41.6.29a.46.46 0 00-.6-.24v-.05zm6.09-14.86c0 .22 0 .22.28.34 0 0 .07 0 0 0l-.28-.34zm-6.08 17.26v.53l.34-.07-.34-.46zm-1-14.82l.29-.72c-.32.31-.43.47-.28.78l-.01-.06zm21.93-3.37l-.37.45.37.09v-.54zm-15.73 1.6h-.54l.13.33.41-.33zm.78 4v-.47l-.33.13.33.34zm10.26 10.58h.08v-.6h-.26c.06.07.1.15.14.23.03.15.05.3.05.45l-.01-.08zm2.79-12.16l.35-.27-.34-.23v.6l-.01-.1zm1.09-5.34l-.34-.46v.53l.34-.07zm-13.78 5.84l.35-.27-.35-.33v.6zm13.42 6.44l-.35.27.35.33v-.6zm-17.53 5.7v.23l-.14.17.07.08.4-.22-.33-.26zm1.46-17.76l.37-.47-.37-.08v.57-.02zm13.25 20.12v-.1l-.43-.2v.3h.43zm-17.32-5.38l.34.46v-.52l-.34.06zm1.58-15.19v.55l.33-.13-.33-.42zm15.11 12.95l.29-.72c-.35.25-.46.42-.3.73l.01-.01zm-9-7.18l.34.07v-.52l-.34.45zm12.05 11.3l-.08.08a3 3 0 00.3.32h.15l-.37-.4zm-7.57-8.12h-.31l.05.27.26-.05v-.22zm-6.08-4.66v-.54l-.26.05.26.49zm4.92 4.78l-.1-.1h-.23l.07.37.26-.27zm10.91 8.47c0-.33-.11-.33-.3-.22v.22h.3zm-4.27-10.18c.33 0 .33-.11.22-.3h-.22v.3zm3.13-2.29v.42l.27-.15-.27-.27zm-1.21 13.74h.45l-.06-.31-.39.31zm-12.68-14.44v.45l.31-.06-.31-.39zm13.66 3.95l-.55.08.24.25.31-.33zm-21 .55l.26-.12-.26-.32v.44zm-.08-.54v-.44l-.31.06.31.38zm19.77 3.6c-.31.13-.31.13-.33.45l.33-.45zm1.42 3.7a.5.5 0 00-.13-.05l-.33.22h.05c.17.09.24-.06.34-.15l.07-.02zm-5.42-.06l-.51.28h.51v-.28zm-12.15 6.56c0-.33 0-.33-.33-.44l.33.44zm7.15-10.39c.33 0 .33-.11.22-.3h-.22v.3zm3.57 3l.25-.51h-.29l.04.51zm3.86-2.48a.5.5 0 00-.05.13l.22.33v-.05c.09-.17-.06-.24-.15-.34l-.02-.07zm1.57.7h-.31l.05.27.26-.05v-.22zm-17.33 9.47c0-.33 0-.33-.33-.44l.33.44zm-.55-11.75l.31-.16-.27-.31-.04.47zm18.88 6.07l-.12.08.12.24c.04.06.09.11.15.15l.09-.08-.24-.39zm-14.85-14.94h.45l-.06-.31-.39.31zm14.85 18.66l.14.31.07-.05v-.26h-.21zm-16.81-15.79h-.13l.05.39h.08v-.39zm12.45 15.39l.3-.1v-.06h-.25v.16h-.05zm-17.26-20.28l.23.44v-.44h-.23zm3.77 22.15h-.07v.44h.07v-.44zm18.48-17.55h-.13l.05.4h.08v-.4zm-.8-2.32h.24l-.07-.34-.17.34zm-.12-1.22c.43.17.35 0 .33-.16l-.33.16zm-.52 20v-.14l-.35.14h.38-.03zm-11.48-16h.29l-.07-.38-.22.38zm5 10.72c.17-.39 0-.35-.2-.31l.2.31zm2.66 1.63c.17-.39 0-.35-.2-.31l.2.31zm-17-5.2l.14.31.07-.05v-.19h-.18l-.03-.07zm1.8.68c0-.22 0-.22-.31-.19l.31.19zm-1.34-1.18c-.16.39 0 .36.19.3l-.19-.3zm18.94-1.14h-.07v.44h.07v-.44zm1.31.36c.43.17.35 0 .33-.16l-.33.16zm-8.08 1.15h-.14l.14.31h.05v-.31h-.05zm5.29.2c.17-.43 0-.35-.16-.33l.16.33zm4.26 1.5c-.39-.17-.35 0-.31.2l.31-.2zm-21.95-.26l-.36.38.42-.09-.06-.29zm22.4.76c-.17.43 0 .35.16.33l-.16-.33zm-16.59-6.85l.36-.38-.42.09.06.29zm.83-.15l-.44.23h.44v-.23zm-2.88 8c0 .22 0 .22.31.19l-.31-.19zm11.95 0c-.39-.17-.35 0-.31.2l.31-.2zm-11.41-14.83h-.13l.06.24h.07v-.24zm-1.43 13.83h.13l-.05-.25h-.07v.25h-.01zm17.15 8h.07v-.3h-.07v.3zm-17.49-8.25h-.13v.25h.07v-.23l.06-.02zm13.73.12h-.07v.3h.07v-.3zm-16.53.17h-.13l.06.24h.07v-.24zm18 1.63h-.13l.06.24h.07v-.24zm-.1 5.62v.13l.24-.06v-.06H375v-.01zm-12.1-21.61h.13l-.06-.24h-.07v.25-.01zm9.13 14.76v-.07h-.26v.07h.3-.04zm-13.15 7.9v.07h.3v-.06l-.3-.01zm3.22-22h-.13l.05.25h.07v-.26l.01.01zm15.28.66h.13l-.06-.24h-.07v.24zm1.12 10.51h-.07v.3h.07v-.3zm-.58-12.24h-.15l.05.25h.07v-.23l.03-.02zm2.22 16.25h-.13l.06.24h.07v-.24zm-20 0h.13l-.06-.24h-.07v.25-.01zm18.74-7.77v.05h.3v-.08h-.3v.03zm-16.41-2.75h.07v-.3h-.07v.3zm15.3 2.42h-.13l.05.25h.08v-.25zm-12.26-2.36h-.13l.05.25h.07v-.26l.01.01zm-6.66-.91h-.08v.3h.07l.01-.3zm19.27 13.72h.13l-.06-.24h-.07v.25-.01zm-18.24-13.58h-.11v.3h.07v-.3h.04zm18 13.47h-.13l.1.24h.07v-.25l-.04.01zm-1.93-9.92h-.07v.3h.07v-.3zm2.87-1.8h.13l-.06-.24h-.07v.24zm-13.51.32h-.04v.3h.07v-.3h-.03zM358 69.35h.07v-.3H358v.3zm21.26-12.73h.13l-.06-.24h-.07v.25-.01zm-16-.25h-.13l.05.25h.07v-.24l.01-.01zm-5.18 0h-.07v.3h.07v-.3zm3.41 12.58h-.13l.08.19h.07v-.21l-.02.02zm-4.22-.32h.07v-.3h-.07v.3zm.87-12.73h.13l-.06-.24h-.04v.25l-.03-.01zm21.14 1.35h.07v-.31h-.07v.31zm-21.25 11.51h.07v-.3h-.07v.3zm.66-17h-.07v.3h.07v-.3zm13.23 14.78h.07v-.3h-.07v.3zm-1.33-5.76h.07v-.3h-.07v.3zm-.52-.3H370v.3h.07v-.3zm-10.34 0h-.07v.3h.11v-.3h-.04zm3.29-8.34h.3-.3zm11.05 14.28h-.13l.05.25h.07v-.25h.01zm6.26-13.64h.13l-.06-.24h-.07v.25-.01zm-21.85 18.78h.07v-.3h-.07v.3zm20.92-.57h-.13l.06.24h.07v-.24zm-18.19-10.21h-.07v.3h.07v-.3zm18.17-7.53h-.07v.3h.07v-.3zm-22.16 5.89h-.07v.3h.07v-.3zm6.22-5.74h-.13l.06.24h.07v-.24zm15.71 14.13h.13l-.05-.25h-.07v.25h-.01zm-5.66-.68h-.13l.05.29h.07v-.28l.01-.01zm-5.47-7.1h-.13l.06.24h.07v-.24zm-10.14.1h.13l-.06-.24h-.08v.25l.01-.01zm18.56 10.54h-.13l.05.25h.07v-.23l.01-.02zm-18.91-11.06h-.13l.06.24h.07v-.24zm20.58-10.39h.13l-.06-.24h-.07v.24zm-16 .2h-.13l.05.25h.07v-.25h.01zm-1.28-.45v.13l.25-.05v-.08h-.25zm13.32 17.56v-.11.15-.04zm4-.15v.15-.15zm-6.94-.15v.19-.19zm1.08 0h.15-.15zm5.86-2.27v.15-.15zm-7.38 1.38v-.14.15-.01zm5.76.74v-.14.15-.01zm3-1.33zm-19.94 0zm15.76-1v-.18.18zm-14.33 0v-.18.18zm.54 7.19h-.15.15zm12.46-1v-.16.16zm1.28.34h.15-.15zm3.23 2.14h-.15.15zm-21.42-1h.15-.15zm1.28-.2v.2-.2zm.38-3.31h.15-.15zm16.84-.15h.16-.16zm2.66-.54h-.15.15zm-2.81 0h-.15.15zm4.14 1.87h.15-.18.03zm-5.17.64h-.15.15zm5.12-1.13v.15-.16.01zm-22.21-14v-.18.18zm1.18.59v-.19.19zm6.5-1.63v-.14.15-.01zm14 .44v-.18.18zm-1.87 2.07v.15-.18.03zm-17.93.74v-.18.18zm19.3-1.28h.15-.15zm-11.47.1v-.21.21zm.3-.3v-.18.18zm-7.68.74v-.18.18zm21.23-7.65h.15-.15zm-17.78 2.3v.15-.15zm16.45-.25h.15-.15zm-2-.94v.15-.15zm-20.24 0v.15-.15zm2.41 0h-.15.18-.03zm20.19-.54v.15-.19.04zm-20.63.94h.15-.15zm-.89 0h.15-.15zm-.49-.2v.15-.2.05zm19 2.12h.15-.15zm-18.81 1v.15-.21.06zm6.5-.3v.15-.21.06zm2.81 7.68v.09-.15.06zm12.31 0h-.16.16zm-18.66-.1V60v-.25.1zm15.3.29v-.1.1zm-15.17 2.07v.15-.15zm15.91 0v-.07.15-.08zm-14.77-.74v-.1.15-.05zm14.38-.3v.15-.15zm-.89 0v.15-.15zm2.66-.15v.15-.15zm-16.64.64h.15-.15zm-1.33 0h.15-.15zm15.61-.2v.15-.15zm-9.36-3.63v-.15.15zm-1.58-.3v.15-.15zm12.21.74v-.13.15-.02zm-20.63-.25h.15-.15zm21.18-.94v-.14.15-.01zm-8.67.15v.15-.15zm8.08 0v-.14.15-.01zm-9.21 2h.15-.15zm8.08-.2v.11-.13.02zm-9.7.1h-.15.15zM108.13 2.14c.15.65.22 1.33.2 2 0 .15.13.3.13.46s-.14.31-.13.45c-.07.4-.03.82.12 1.2.01.16-.01.32-.06.47v1.43c.02.06.07.12.12.16-.18.3-.21.67-.1 1 .05.1.08.21.08.33-.17.48-.21 1-.13 1.5a5.67 5.67 0 000 1.54c.14.41.17.84.09 1.26-.08.3-.12.6-.11.91a.66.66 0 00.12.62c.05.14.05.29 0 .43a2.4 2.4 0 000 1.5.2.2 0 010 .15c-.17.41-.17.87 0 1.28.15.74.41 1.45.76 2.12.21.11.37.31.43.54.26.36.6.65 1 .84l.85.44c.31.1.6.22.88.38.29.15.61.22.94.2h1.85c.17.01.33-.03.48-.1.28-.1.58-.16.88-.19.21-.01.41-.06.59-.16.54-.32 1.06-.68 1.55-1.08a5.88 5.88 0 001.51-2.99c.15-.89.18-1.79.09-2.69 0-.68.23-1.33.16-2 .04-.24 0-.48-.12-.69a.8.8 0 010-.57c.15-.44.15-.92 0-1.36-.12-.33-.09-.7.09-1a9.6 9.6 0 01-.11-3.83.66.66 0 01.12-.62.66.66 0 000-.28c.06-.35-.4-.71 0-1.06V2.4c.31-.53.79-.93 1.36-1.15.73-.09 1.46-.14 2.2-.15.72.06 1.42.22 2.09.49.42.21.7.63.74 1.1.04.44.14.87.29 1.29.05.12.05.24 0 .36-.16.4-.21.84-.14 1.27v3.32c.08.52.12 1.04.12 1.56a27.53 27.53 0 00-.12 3.63c0 1.23.07 2.47 0 3.69-.06.72-.08 1.44-.13 2.16-.11.4-.19.8-.26 1.21 0 .44-.34.71-.35 1.13-.04.27-.13.53-.27.77-.14.36-.34.7-.59 1-.33.38-.58.84-.89 1.25-.16.21-.34.4-.54.57l-.34.23a7.7 7.7 0 01-2.52 1.78 8.7 8.7 0 01-2.33.81c-.22.07-.42.17-.62.29a2.4 2.4 0 00-1 0c-.35.02-.69.11-1 .26a.73.73 0 01-.36 0h-1.85c-.33 0-.65-.11-1-.14-.33.03-.67.03-1 0-.75-.18-1.52-.24-2.25-.45a2.18 2.18 0 00-1.12-.27 2.1 2.1 0 00-1-.5c-.35-.23-.7-.46-1.06-.67a9.7 9.7 0 01-3.21-3.54 6.06 6.06 0 00-.45-.78 1.8 1.8 0 01-.34-1c-.01-.3-.09-.6-.23-.87-.17-.29.09-.66-.23-.87a.33.33 0 010-.14c0-.57-.1-1.14-.15-1.71a.66.66 0 00-.09-.19.59.59 0 010-.6c.12-.32.12-.68 0-1a1.08 1.08 0 010-.75c.08-.25.1-.52.06-.78-.1-.4-.1-.81 0-1.21.03-.22.01-.43-.06-.64a.87.87 0 01.07-.88 1 1 0 01-.07-.93.72.72 0 000-.54 1.43 1.43 0 010-1c.05-.38.05-.75 0-1.13 0-.06-.09-.13-.08-.19 0-.3.09-.6.14-.9s-.35-.48 0-.78a.7.7 0 000-.57 2.11 2.11 0 010-1.36c.04-.49.04-.98 0-1.47.01-.28.05-.56.13-.83.08-.38.3-.7.62-.92.32-.23.7-.36 1.09-.39.37 0 .74-.05 1.1-.13.64-.07 1.28 0 1.9.18.58.07 1.1.36 1.46.82zm-3.36 2.49l.1.12a.21.21 0 00-.15-.07l-.1-.12c.04.04.09.07.15.07zm.25 11.68h-.13l.06.29h.1c0-.09 0-.19-.5-.45.04.07.1.12.16.17a.83.83 0 00.21-.06.39.39 0 10.12.05h-.02zm1.52-5.48l.1.12a.35.35 0 00-.13-.08l.07-.08-.35-.22v.28c.11.01.22 0 .33-.02h-.02zm-1.36 2.25l-.1-.12c.03.04.1.05.14.02l.02-.02v.58l.46-.28c-.14-.1-.31-.16-.49-.18h-.03zm1.25.9l.11-.1a1.33 1.33 0 00-.05-.19l-.11-.19.24-.46c-.18.01-.36.05-.53.13a.83.83 0 00-.16.36l.5.45zm-1.23-3.32l.38-.52h-.75l.37.52zm-.14 2l.43-.24-.42-.28-.45.23.44.29zm-.39-.81c-.29.3-.86.05-.74.71.33-.15.6-.41.76-.74l-.02.03zm1.63-.79h-.53l.31.44.22-.44zm-1.26-4.34l-.27.02v.4h.26v-.45l.01.03zm-.15 7l-.4-.27v.54l.4-.27zm.71-3l.35.06v-.71l-.35.65zm18.25 4.42h.42v-.28h-.42v.28zm-17.88-6.49l.29-.06v-.43H106v.43l-.03.06zm17.26 8.28l.48-.27-.44-.27-.04.54zm-17-7.09c.13.15.37.14.34.37h.13v-.38h-.44l-.03.01zm-1-3.74l-.55-.25v.29h.55V6.1zm.17.46c0-.33-.11-.33-.3-.22v.22h.3zm.28.49h-.45l.06.31.39-.31zm-.2 11.09v-.48l-.28.19.28.29zm-2.24-4.2l-.1.1v.23l.37-.07-.27-.26zm2.53-4.27c-.33 0-.33.11-.22.3h.22v-.3zm-1.2 3.07l-.1.1v.23l.37-.07-.27-.26zm1-8.14l.44-.23h-.44v.23zm-1.84 4.08c-.22 0-.22 0-.2.16l.2-.16zm19.31 2l.14.31.07-.05v-.23h-.21v-.03zM103.52 7.9l.36-.38-.42.09.06.29zm1.84 9.11l-.23-.44v.47h.23v-.03zm-1.59-1.65v.23h.2l-.2-.23zm2.83-6.07c0 .36 0 .36.16.32l-.16-.32zm.46-2.32h.23v-.2l-.23.2zm-1.13 12l-.3.1v.06h.25v-.2l.05.04zm-1.43-8v.17h.2l-.2-.17zm-.21-4.64h-.13l.06.24h.07v-.28.04zm.73 4.41h-.07v.3h.07v-.3zm.45-5.14h-.13l.05.25h.07v-.3l.01.05zm1.08.1h.13l-.06-.24h-.07v.24zm-2.72 5.79h-.06v.3h.07v-.35l-.01.05zm.44 0h-.07v.3h.07v-.35.05zm-.23 4.56h.13l-.06-.24h-.07v.24zm20.19-6.15h-.13l.08.24h.07v-.3l-.02.06zm-19.75-1.08h.13l-.06-.24h-.07v.24zm19.48.32h-.13l.06.24h.07v-.24zm-1.42 8.69h.07v-.3h-.07v.3zm-18.1-7.69h-.07v.3h.07v-.3zM108 7.51h-.13l.05.25h.07v-.28l.01.03zm-1.77 11v-.13l-.25.05v.07l.25.01zm.64-9.9h.13l-.06-.24h-.07v.24zm-3.1 6.08h.07v-.3h-.07v.3zm2.2-10.36h.13l-.06-.24h-.07v.25-.01zm-2.51 8.47v.13l.25-.05v-.09h-.24l-.01.01zm2.07-9.21h.13l-.05-.25h-.07l-.01.25zm-1.48-.29h.13l-.06-.24h-.07v.25-.01zm2.51.73h.13l-.05-.25h-.07l-.01.25zm-1.63-.29h.13L105 3.5h-.07v.25-.01zm-.16 8.26h.13l-.06-.24h-.07V12zm.15 3.1h.13l-.05-.25h-.07v.29l-.01-.04zm4.14 9.61h.13l-.06-.24h-.07v.24zm-5.59-12.41h.13l-.05-.25h-.08v.25zm3.55 12h.13l-.05-.25h-.07l-.01.25zm-3.37-10.91v-.18.18zm18.81-3.69v.15-.19.04zm-17.78.15v-.19.19zm.44 1.92v-.19.19zm-1.23-.79h-.12.15-.03zm3.3 1.08v-.18.18zm-.84-9.6v.15-.19.04zm-.83 5.68h-.15.15zm1.13 0v.15-.15zm-1 .15v.15-.15zm-1.48.89v.15-.15zm1.77-.44v.15-.15zm1.08 0h.15-.15zm15.36 14.92h.15-.15zm.15-3.55h.15-.15zm1.23.1v-.07.15-.08zm-18.37-.64h-.15.15zm1.31 1.57h-.15.15zm5.76 4.24h.15-.15zm-7.88-10.39v.15-.15zm-1 1h-.15.15zm2.51-1.77h-.15.15zm-1 .39h.15-.17.02zm-1.53 2.76v.15-.17.02zm1.21 1.4h-.15.15zm1-2.63v.15-.15zm18 .89v-.13.15-.02zm191.57 51.62l.82.72c.06.38.1.73.18 1.07a3.67 3.67 0 01-.73 3.44c-.95.2-1.92.26-2.88.2a2.39 2.39 0 00-1.27.14.37.37 0 01-.29 0 8.76 8.76 0 00-2.45-.14c-.27.17-.59.21-.89.13a1.54 1.54 0 00-.85 0c-.4.15-.83.12-1.21-.07a.66.66 0 00-.28 0c-.38.1-.77.1-1.15 0a2.57 2.57 0 00-1.17 0 2.7 2.7 0 00-1.35.14.55.55 0 01-.36 0l-.45-.12c-.13 0-.26.12-.39.11s-.45-.12-.68-.13a8.34 8.34 0 00-1 0 2.32 2.32 0 01-1.06-.3.77.77 0 01-.38-.31 3.61 3.61 0 01-.52-1.56V49.45c-.01-.4.04-.8.16-1.19.16-.43.47-.78.87-1l.43-.29c.2-.13.25 0 .41 0 .85.04 1.69 0 2.53-.12.4-.06.81-.03 1.2.09.47.14.97.11 1.42-.08.26-.06.54-.06.8 0 .23 0 .45.13.68.13h3.69c.14-.02.27-.05.4-.1a.66.66 0 01.28 0c.19.07.4.11.6.12.17-.07.35-.12.53-.13.36 0 .71.04 1.06.12a1.35 1.35 0 001.18-.11c.14-.03.3-.03.44 0 .58.29 1.27 0 1.84.39.26.11.46.32.56.58.07.16.17.32.28.46v2.6c-.03.37-.14.73-.32 1.05a.87.87 0 01-.56.37c-.54.16-1.09.27-1.65.31h-8.34a2 2 0 00-2.14 1.39.54.54 0 01-.14.16c0 2 .11 2.32 1.11 3.32.41-.06.82-.06 1.23 0 .39.1.8.14 1.2.11.21.05.43.02.63-.07.19-.02.39.01.57.08h1.25c.19.05.4.01.55-.11a.32.32 0 01.27 0 7.82 7.82 0 003.35 0c.27.06.55.11.83.13.26-.01.52.04.75.17.36.09.67.34.83.67.06.1.15.19.25.26l.17 1.92c0 .46-.23.88-.16 1.34a.67.67 0 01-.19.35l-.62.78c-2.92.27-5.91.07-8.89.12a5.89 5.89 0 00-1.95.3c-.12.02-.24.02-.36 0-.74.55-.62 1.42-.79 2.3.06.12.09.25.09.39-.02.43.04.86.17 1.27a1 1 0 00.62.78c.33.16.69.26 1.06.29h8.78c.46 0 .83-.02 1.4.05zm-13.32-12.32l.1.12a.21.21 0 00-.15-.07l-.1-.12c.04.04.09.07.15.07zm-1.34-7.08l.09.15v.3h.28v-.25h-.27a.51.51 0 00-.26-.14h.13l-.06-.29h-.1c.02.11.09.2.19.24v-.01zm-.42-.36a.8.8 0 00-.17.15l.06.21c0-.09.05-.18-.05 0l-.12.1c.11-.14.2-.29.27-.45l.01-.01zm6.18 10.85c.07.08.17.13.27.15h-.14l.06.44h.14a.6.6 0 00-.14-.43 1.91 1.91 0 00-.51-.32.8.8 0 00.15.17.83.83 0 00.21-.06c-.13-.04-.22-.06-.04.06v-.01zm-4.55-9.23c-.07.04-.12.1-.17.16l.06.21c0-.09.05-.18-.05 0l-.12.1c.11-.14.2-.3.27-.46l.01-.01zm7.21 22.12v.13l.29-.06v-.1a.26.26 0 00-.26.15l-.12.1a.43.43 0 00.09-.22zm.3-2.84c-.2.15-.2.29.55.23-.55.22-.56.22-.49.33l.2.2c.09-.16.15-.28-.25-.32v-.46l.12-.1a.37.37 0 00-.13.12zm-1.63.55l-.3.46h.25v-.15c.03-.17.09-.34.17-.5a.8.8 0 00-.17.15l.06.21c.08-.07.11-.16-.01-.17zM298.9 50h.3v-.28h-.25a2 2 0 01-.19.63.8.8 0 00.17-.15.83.83 0 00-.06-.21c-.1.09-.1.15.03.01zm2.07 15.21l.32-.23c-.14-.1-.29-.17-.45-.22h.13v-.26l.31-.13-.51-.41.12.18a.86.86 0 00.08.61v.46l-.12.1a.4.4 0 00.12-.1zm-.52 2.73l.08-.07v-.29h-.28c.07.16.24.25.41.2l-.26.31.16-.15v.38l.09-.06a.3.3 0 00-.2-.32zm-1.08-9.08h.12a.74.74 0 010-.21c.05-.09.12-.17.19-.24h-.35c-.01.15.05.3.15.41v.3l.29.02v-.25h-.39l-.01-.03zm6.06 11.38h.13l-.06-.29h-.1c0 .11.03.22.08.32l.3.45c.13-.33-.07-.4-.35-.48zm-6.22-13.68l.37-.42-.37-.11v.48l-.12.1c.03-.04.08-.06.12-.05zm1.44-1.75l-.37.42.37.11v-.48l.12-.1a.17.17 0 01-.12.05zm-1.13 9.33l.46.13-.27-.57h-.19c.03.12.03.24 0 .36l-.37.42.37.11a1.7 1.7 0 010-.45zm1.58-9h-.05l-.13.35-.06-.07v.55h.24v-.73l.12-.1h-.12zm.76 17.29c-.19-.15-.31-.34-.12-.95a.8.8 0 00-.17.15l.06.21c0-.09.05-.18-.07 0l-.37.33.35.17.07.42c.15-.03.25-.18.24-.33h.3v-.29c.2 0 .12.16.15.26.01.19.18.34.37.32h.04v-.8l-.63-.25.67-.34v-.36h-.27l-.15-.44.39-.28a.5.5 0 01-.57-.44.43.43 0 010-.16.29.29 0 00-.26.08l-.61-.59c-.09.21-.25 0-.38-.06l-.4.21.18.4-.54.37h.48l.57-.75c.2.14.43.25.66.33-.06.15.14.37.07.43l-.5-.19.07-.07h-.52v.47c.24-.05.48-.11.72-.19v.25l-.81.3.4.34-.47.56.17.3.44-.74.28.32c.18.23.32.48.43.74l-.27.27zm-1.35-12.94l-.55-.35c.03.14.09.27.17.39.06.15.12.3.16.46h.22v-.59l.12-.1a.57.57 0 00-.13.21l.01-.02zm1.26-.35c-.2.08-.33.12-.45.18a.75.75 0 00-.34.21c-.03.15-.03.3 0 .45.35-.15.6-.45.69-.82l.12-.1-.02.08zm0 2.42a.84.84 0 00.14-.56 1 1 0 00.41-.66l-.75.59a6 6 0 01.15.57.57.57 0 00-.11.57h.11c-.01-.17.01-.35.05-.51zm.39-10.18l.17.2-.17.6c.27.18.6.23.91.13l-.61-.26v-.73a.3.3 0 00-.27.27v-.13l-.29.06v.1a.25.25 0 00.23-.25l.03.01zm.7 10.46c-.26.24-.48.51-.68.8l.2.2.63-.51c0-.15-.1-.32-.5-.23l-.17-.61a.93.93 0 00.22-.9c-.3.54-.48 1.14-.53 1.75.28-.15.55-.32.8-.51l.03.01zm-1.58.67l.49 1.35a.95.95 0 00.08-.37l.12-.3c-.35-.84-.39-.91-.52-.9l-.17.22zm1.78-12.21h.06l.29-1c.15.32.15.32.39.28v-.3l-.5-.25-.35.48-.51-.2c.06.33.3.61.62.71 0 .07 0 .15.64.55l-1.1-.43c.03.24.16.45.36.57.22-.2.42.16.08-.42l.02.01zM300 60.36l-.14 1.14.22.4.21-.63a1 1 0 01.42-.44l-.23-.46h-.49l.01-.01zm2.62-.63l-.17.48c.33 0 .47-.13.46-.42a1.13 1.13 0 00-.26 0l-.16-.21.42-.57.19.13.36-.4a.98.98 0 00-.41-.09c-.17.06-.38-.27-.51.05l-.67-.12c-.06.36.21.39.41.48v.69c.11.01.22 0 .32-.03l.02.01zm-1.58 3.29h-.31c-.12-.27.35-.47 0-.71-.08.12-.13.13-.27 0a.65.65 0 00-.39 0c-.1.04-.2.08-.3.14l.31.31-.14.77h.54l.09-.28.2.21c.08-.15.14-.31.16-.48l.12-.1c-.03.03-.04.08-.03.13l.02.01zm0-12.39c-.12.31-.36.55-.06.81l-.28.1.2.34.38-.3.18-1-.69-.31.37-.39h-.57c-.07.41-.84.38-.6.94l.66.18a.55.55 0 00.07-.09v-.32l.34.04zm3.08 21.16c-.1-.41-.4-.74-.79-.89l.22-.44-.26-.09-.23.68.2.09-.07.54h.22l.16-.33.35.55-.2.25.41.32.18-.37h.34v-.09l-.53-.22zm-2.79-22l.2.61a.76.76 0 01.27-.64.57.57 0 01.26 0l-.19.48.24.25.21-.64-.19-.38-.54-.15-.26.47zm0 11.15l-.23.3-.3-.15-.18.54.15.33a.83.83 0 00.52-1.05v-.01l.04.04zm-.07-7.62h.17V52.2l.35-.19-.25-.24-.62.82.35.73zm-2.52 7.76l-.41.84c.28-.25.45.25.69.08l.11-.16-.36-.29.19-.39-.22-.08zm3.46 7.64l-.67-.58-.35.5h.59l.08.46h.24l.11-.38zm1.72-7.27l.11-.67.39.2a.68.68 0 00-.23-.73c-.23.3-.39.64-.47 1l.2.2zm-3.93 5.1h.49l-.22-.41.15-.29-.45-.22v.84l.03.08zm1.3.89l-.35-.42h-.41l.62.74.13.19v-.55l.01.04zm-2.09 3.7l.15-.07v-.58l-.2.15-.24-.24-.3.17.59.57zm3.08-1.92c0 .5.56.49.55.85h.19v-.4l-.74-.45zm1-9.85c-.01.27.04.54.13.8l.29-.5-.14-.53-.28.23zm-3.15-1l.5-.1-.77-.65a.55.55 0 00-.08.06l.35.69zm.6 1.58c0 .35 0 .35.67.57h.12v-.14a1.9 1.9 0 01-.41-.11 2.78 2.78 0 01-.34-.26l-.04-.06zm.11-2.76a.55.55 0 00-.16.7 1 1 0 01.62-.59l.05-.12h-.52l.01.01zm-1.68 2v-.59c-.04-.04-.1-.06-.15-.08v.62l-.4.25.18.22.37-.42zm-.39 9.29c-.15-.34.3-.57 0-1l-.32.93.32.07zm3.32-11.5c-.43 0-.36-.39-.7-.48l.24.79.46-.31zm-2.95 3l.37.4.24-.33a.38.38 0 00-.53-.1l-.07.06-.01-.03zm1.87 12.64l-.19.36c.01.09.03.18.07.26l.46-.41-.34-.21zm7-23.42l-.1.28-.17-.15-.06.24.46.14h.2l-.33-.51zm-5.8 5h.08l.18-.85h-.26v.85zm-2.7 9.06l-.29-.2a.78.78 0 00-.36.49l.65-.29zm9.48 8a.42.42 0 00-.35-.49l-.1-.01c-.06.38.11.47.43.56l.02-.06zm-9.3-6.38l.42.34a2.29 2.29 0 010-.37c.03-.09.07-.18.12-.26l-.07-.07-.47.36zm1.46 1.73v-.63a.66.66 0 00-.21.63h.25-.04zm-1.19 4.37c.17.17.32.4.51.18l-.28-.4-.23.22zm3 1.47c.14-.09.27-.19.39-.3a.34.34 0 000-.2l-.42.22.03.28zm-2.83-5.07l.13-.07a.91.91 0 000-.33.64.64 0 00-.2-.2l-.11.08.18.52zm-.59 1.62v.42h.23v-.35h-.24l.01-.07zm3.23-20.47v.42h.24v-.42h-.24zm.26 2.84l-.51.37h.51v-.37zm-1.82 6.83l-.44.34h.53l-.09-.34zm2.4 2.33l-.08-.08-.33.24.21.25.2-.41zm2.26-11.39v.53l.34-.07-.34-.46zm-1 22.06h.53l-.07-.34-.46.34zm-4.1-5.8l-.35.27.35.33v-.6zm3.34 4.89l.34.46v-.53l-.34.07zm-2.34-10.68l.36.53v-.53h-.36zm-1.59-2.28l.34.07v-.54l-.34.47zm1.06-.57l-.15-.29-.1.05.06.44.19-.2zm-1.3 12.38h.31l-.05-.27-.26.05v.22zm3-.45c0 .33 0 .33.33.44l-.33-.44zm-2.57-10.09h-.45l.06.31.39-.31zm3.45-8.3v.45l.31-.06-.31-.39zm-3.93 1.93a.5.5 0 00.05-.13l-.22-.33v.05c-.09.17.06.24.15.34l.02.07zm-1 13.72c-.33 0-.33.11-.22.3h.22v-.3zm5.79-14.81l-.08-.12a.92.92 0 00-.23.09.54.54 0 00-.15.15l.08.09.38-.21zm-4.91 10.91l-.1-.1h-.23l.07.37.26-.27zm10.05-12.06l.16.3.32-.27-.48-.03zm-10.53 15.05l-.1.1v.23l.37-.07-.27-.26zm3.84 8l-.1.1v.23l.37-.07-.27-.26zm-1.44-8.62c.19-.05.45-.13.23-.4l-.23.4zm-3-2v.31l.27-.05-.05-.26h-.22zm-.22 2.85l.08.54.25-.21-.33-.33zm.08-1.95l.1-.05-.06-.44-.21.21.17.28zm8-14.79v-.33l-.27.05.05.26h.21l.01.02zm-6.94 18.17v-.32l-.27.05.05.26h.21l.01.01zm6.31-17.67c.16-.42 0-.37-.16-.32l.16.32zm-6.21 1.24h.24l-.07-.38-.17.38zm7.16-1.33l-.3.1v.06h.25v-.18l.05.02zm4.77 23.2l.23.44v-.44h-.23zm-12-15.78l.3-.1v-.06h-.25v.16h-.05zm5 14.18l.3-.1v-.06h-.25v.16h-.05zm-.43-20.89h.13l-.06-.39h-.07v.39zm5.86-.26v.14l.35-.14h-.37.02zm-10.01 4.75h-.13l.06.39h.07v-.39zm.36-.76h.07v-.43h-.07v.44-.01zm12.41-3l-.38-.36.09.42.29-.06zm-14 1.53l.23.44v-.42h-.29l.06-.02zm3.55-1.41v.23h.2l-.2-.23zm5.74 0l.3-.1v-.06h-.35v.16h.05zm-7.35 8.16c-.17.43 0 .35.16.33l-.16-.33zm5.13 3.12l-.38-.36.09.42.29-.06zm-1.35-.07l.3-.1v-.06h-.25v.16h-.05zm-5.5-4h-.13l.03.43h.08v-.44l.02.01zm5.17 11.38h-.13l.05.39h.08v-.39zm-1.25-11.16c-.17.39 0 .35.2.31l-.2-.31zm-1.32.74c0-.22 0-.22-.31-.19l.31.19zm1.45 9.58c-.42-.16-.37 0-.32.16l.32-.16zm-1.18-3l.14.31.07-.05v-.29h-.21v.03zm3.53 8.26h.07v-.3h-.07v.3zm-1.54-.27h-.13l.06.24h.07v-.25.01zm-5.63-9.18h-.07v.3h.07v-.3zm5.76-2.51h-.07v.3h.07v-.3zm-3.84-10.19h-.07v.3h.07v-.3zm1.24 12.78h.13l-.05-.25h-.07v.25h-.01zm-.79 8.33h-.13l.05.25h.07v-.24l.01-.01zm7.12.13h.07v-.3h-.07v.3zm.74-22.75h.07v-.3h-.07v.3zm-5.68 1.21h-.06v.25h.07v-.25h-.01zm-.44 13.44h-.13l.06.24h.07v-.24zm11.22 7.22h-.04v.3h.07v-.3h-.03zm-4.07.57h.13l-.06-.24h-.07v.25-.01zm-6.86-8.4h-.07v.25h.07v-.3.05zm3.31 6.18h.13l-.05-.25H306v.25h-.01zm-4.73-12.36v.13l.24-.06v-.08h-.24v.01zm1.43-.59h-.13l.05.25h.07v-.23l.01-.02zm-3.2-.2h.13l-.06-.24h-.07v.25-.01zm9.17 12.58h.11v-.3h-.07v.3h-.04zm-.51 1.95h-.13l.05.25h.07v-.26l.01.01zm-8.95-10.22h.07v-.3h-.07v.3zm5.32-1.48h.07v-.3h-.07v.3zm-4.59-6.68h.13l-.05-.25h-.07v.25h-.01zm1.64 14.21h.07v-.3h-.07v.3zm-1.55-14h-.05v.3h.07v-.3h-.02zm3.1 6.5h-.07v.3h.07v-.3zm8.65 10.63h-.13l.06.24h.07v-.24zm-9-22.63h-.07v.3h.07v-.3zm.6 0h-.13l.06.24h.07v-.24zm-1.8 18.44v.15-.15zm-3.8-1.7h.15-.15zm4.58-.84h-.15.15zm-1.63 1.18h-.15.15zm-1.18.84h.15-.15zm1.23 4.54v.15-.15zm12.8.74v-.15.15zm-1 0v-.15.15zm-7.8-.15v.15-.15zm1.53-.1h.15-.15zm2.61-.94v.15-.15zm-1.43 0h.15-.15zm-3.89 0v.15-.15zm7.28.35h.15-.15zm2.61-.2v.15-.15zm-5.52.15v-.15.15zm-8.47 2.12h.15-.15zm3.2 1.13zm-.59-.44v.14-.14zm3.5 0v-.15.15zm-.84-.3v.15-.15zm1.53-1.28h.15-.15zm.84.54v.15-.15zm-6.94 0v.15-.15zm5.27 0v-.15.15zm-4.83-.15v.15-.15zm8.17 0h-.15.15zm-5.86 0v-.14.15-.01zm5-.2h-.17.17zm-5.61-3.59h.15-.15zm-2.86 0v.15-.2.05zm3 1.18v.15-.2.05zm.89.3v.15-.2.05zm-3.59-16.15v.15-.15zm-.34 2.22v-.16.16zm3.2.25h-.15.15zm-.89 0h.15-.15zm3.84-7.68h.15-.15zm5.52.39v-.21.21zm0 2.22v.15-.21.06zm-1.53-.15v-.21.21zm4.19-.89v.15-.21.06zm-7.34 0h.15-.15zm-1.38 0v.15-.21.06zm-5.47 0v.15-.21.06zm10.1-.1h.15-.15zm-10.34-.89h.15-.15zm2.46 0v.15-.25.1zm8.52.44v-.25.25zm1.46.84h.15-.15zm-6 .1v-.15.15zm5.42-.94h-.15.15zm1 2v.08-.11.03zm-6.75 0h.15-.15zm-1.82 0v.08-.11.03zm-4.28 0v.08-.11.03zm13.94.34h.15-.15zm-6.89 9.7v-.17.17zm-1.72-1v.04-.1.06zm-3.55 2.04h.15-.15zm-1.87.39v-.12.15-.03zm4.19-.74v.15-.15zm-3.79-3.89h-.15.15zm1.08-1v-.11.15-.04zm-1 .59v-.11.15-.04zm4.38 2.27h.15-.19.04zm1.58-1.08v.15-.15zm-1.77 0v.15-.15zm2.61.59v-.13.15-.02zm-69 4.18a2.81 2.81 0 00-.39 1.72v1.55a.8.8 0 01-.11.62.51.51 0 000 .42c.19.61.19 1.27 0 1.88-.04.29-.04.59 0 .88v1.7c.02.59-.23 1.17-.67 1.56a.41.41 0 00-.22 0c-.46.27-.99.37-1.51.3-.5-.04-1.01 0-1.5.12a1.7 1.7 0 01-.8-.17l-.66-.18a7.84 7.84 0 01-.66-.86 2.18 2.18 0 01-.19-1.42V58.58a.67.67 0 00-.14-.68.26.26 0 010-.21 5.4 5.4 0 00.14-2.08v-2.14a1.28 1.28 0 010-.55c.04-.22.04-.44 0-.66v-3.11c.04-.55.19-1.1.45-1.59a2.5 2.5 0 011.27-.67h2.44c.84-.07 1.62.45 1.88 1.25.03.05.07.1.12.14 0 1.07 0 2.13.08 3.18.02.04.05.08.09.11a3 3 0 00-.08 1.68c.04.18.04.36 0 .54a2.7 2.7 0 000 1.59v.58c0 .19.13.29.17.44.35.46.84.78 1.39.93a.72.72 0 01.75 0c.17.08.36.11.55.09h2.29c.24.07.5.02.69-.14a.34.34 0 01.28 0c.48.17.99.21 1.49.12a.16.16 0 00.1-.08c.32.09.66.12 1 .08.49-.12 1-.16 1.5-.12h.73c.04-.1.11-.18.2-.24.39-.19.65-.57.7-1 .17-.7.22-1.43.15-2.15.05-.49.05-.98 0-1.47-.09-.39-.13-.8-.12-1.2-.06-.34-.02-.69.13-1a.47.47 0 000-.43 2.97 2.97 0 01-.14-1.22c.16-.19.29-.4.41-.62.28-.59.85-.97 1.5-1 .37-.07.74 0 1.13-.13.3-.14.65-.1.9.12a3.22 3.22 0 012.02.54l.4.78V56c.02.26.05.52.1.77a2.9 2.9 0 000 1.75c-.06.2-.11.41-.13.62v2.73c-.04.17 0 .34.1.48.07.13.07.28 0 .41-.15.28-.2.6-.13.91v8.49a4.14 4.14 0 01-.52 1.49.28.28 0 01-.15.15c-.44.14-.89.25-1.35.33-1-.07-2.06 0-3.09 0a3.6 3.6 0 01-1-1.29 1.28 1.28 0 01-.1-1.31c.04-.43.01-.86-.11-1.28a2.4 2.4 0 01.09-1c-.1-.29-.13-.59-.09-.89.05-.13.09-.26.1-.4v-2.29c.01-.18 0-.36-.04-.53l.13-.17-.19-1.06a3.29 3.29 0 00-.66-.63c-.34-.19-.73-.3-1.12-.31h-8.12a3.9 3.9 0 00-1.48.48zm4.8-3.28l.1.12a.21.21 0 00-.15-.07l-.1-.12c.04.03.1.04.15.04v.03zm-8.75-9l.19-.03a.21.21 0 00-.07.15l-.12.1a.23.23 0 00.01-.25l-.01.03zm-1.3 4.46l-.12.1a.21.21 0 00.07-.15l.12-.1a.2.2 0 00-.06.14l-.01.01zm.56 14l-.1-.12c.04.04.09.07.15.07l.1.12a.23.23 0 00-.14-.04l-.01-.03zm3.25-4.9l.12-.1a.21.21 0 00-.07.15l-.12.1a.2.2 0 00.08-.12l-.01-.03zm-3.66-3.89a.8.8 0 00-.17.15l.06.21c0-.09.05-.18-.05 0l-.12.1c.11-.13.21-.28.29-.43l-.01-.03zm0-.25l.1.12a.33.33 0 00-.25-.08h.13l-.06-.29h-.1c-.01.12.06.24.18.28v-.03zm.57-2.45l-.1-.12c.07.06.16.09.25.08h-.13l.06.29h.1a.28.28 0 00-.18-.25zm19.07.58v-.12a.34.34 0 00-.09.19l-.37-.5-.25.22.32.15-.06.2h-.41c.1.57-.34 1-.24 1.61.52 0 .3-.51.5-.65l-.11-.45c.22-.21.43-.44.61-.68.18.02.35.08.51.17a.8.8 0 00-.15-.17.83.83 0 00-.21.06c.04.06.13.08-.05-.04v.01zm-.58 6l.1.12a.33.33 0 00-.25-.08h.13l-.06-.29h-.1c-.01.12.07.24.18.28v-.03zm-16.72-12.95c-.2.15-.2.29 0 .44v.28l-.4-.16v.48l.24-.15.42.17a.4.4 0 00-.12-.55.38.38 0 00-.13-.06v-.46l.12-.1a.69.69 0 00-.13.11zm-2.65 4.86l.1.12a.5.5 0 00-.12-.08v-.21l-.29.11.06.08c.09 0 .18 0 .27-.02h-.02zm2.34-3.23h.3v-.28h-.25v.29l-.12.1a.31.31 0 00.09-.11h-.02zm17.46 13.74v.31c.15-.19.39-.24.21-.49a.42.42 0 01-.18.11l-.3-.45c-.09.36.12.43.27.52zm-19.36-9.34h.3v-.28h-.25a2 2 0 01-.19.63.8.8 0 00.17-.15.83.83 0 00-.06-.21c-.06.12-.08.21.03.04v-.03zm7.1 3.09l-.07.08.35.22v-.28a.89.89 0 01-.23 0l-.42-.37-.11.37h.46l.02-.02zm-5.24 8.06l.08-.07v-.29h-.28c.07.16.22.26.39.27-.09.23-.15.48.24.59a.77.77 0 00-.43-.47v-.03zm-1.92-14.43c.04.07.1.12.16.17a.83.83 0 00.21-.06c-.09 0-.18-.05 0 .07.09.21.09.45 0 .66.07-.04.12-.1.17-.16a.83.83 0 00-.06-.21c0 .09-.05.18.07 0l.39-.06-.29-.37a.66.66 0 01-.65-.01v-.03zm6 6.64l-.39.45.15.32c.09-.24.14-.49.16-.75l.12-.1s-.04.06-.01.06l-.03.02zm-5 7c0 .26-.38.42-.14.74.2-.11.27-.37.16-.57l-.1-.12.08-.07-.37-.64a.24.24 0 00-.12 0v.55c.16.06.33.09.5.09l-.01.02zm-.37-9.09l-.4-.27c-.12-.06-.24-.1-.37-.14l.49.48-.15.43h.44a5.61 5.61 0 010-.58l.15-.15h.48l-.19.63.2.3c.21-.42.21-.42.44-.49s.26-.1.38-.15v.38l-.51.18-.26.92c-.27 0-.45.32-.73.06l.14-.27-.38-.34v1h.42l-.05.32-.39-.16.18.75-.6-.14-.05.33-.32.19.36.47-.34.46c-.14.17-.14.17 0 .42a3.23 3.23 0 010-.44l.59.16-.08-.62a.56.56 0 01.51-.4v1l-.26.09v1.17l.42.63c.23-.47.54-.13.85-.06.08-.28.07-.48-.21-.57l-.25.18.22-.6-.28-.19c.74 0 .83.67 1.1 1.1 0 .09-.07.15-.1.13l-.48.31.48.19v-.42l.23.14.2-.21-.06-.15.41-.58-.56.15c-.1-.38.44-.24.42-.66 0-.1-.37-.19-.29-.48l1-.15v.26c.34.11.29-.09.3-.26l.46-.38-.23-.58.5.2v-.3l.12-.1a.38.38 0 00-.09.13l-.46-.38.6-.27.15-.53c.34.09 0 .46.25.6l.21-.06v-.61h.57v-.38l.29-.1v-.52c.28-.06.12-.25.12-.34-.25-.49-.77-.3-1.06-.49l-.42.09.23-.31a.7.7 0 00-.26-.25c-.47 0-.54-.27-.56-.61h-.26c0-.09 0-.18.05-.27a.6.6 0 01.09-.15h-.56l-.07.43h-.25l.14-.27-.16-.38.57-.26.17-.39h-.34l-.26.35-.22-.41-.09.5h-.23v-.36l-.48-.2.24.53-.57.34a.54.54 0 00-.5-.28c0-.24-.23-.16-.32-.14a.34.34 0 00-.26.4l.01.05-.12.1a.38.38 0 00.09-.13h.18c.19.3.38.58.55.87v.18l-.46-.18-.23.31c-.08.06-.16.12-.22.2h-.01zm16.7 2h.43l.23-.83-.61-.33-.06.07.37.58c-.12.17-.23.34-.33.53l-.09.05.07-.06-.01-.01zm-15.3 6.07l-.33-.39a.67.67 0 01-.74.21v-.65l-.55-.46v.53l.25.05v.64l.43.42-.11.15.19.37.21-.16.31.18a.76.76 0 00.32-.27l-.8-.06.08-.3.34.17a.61.61 0 00.18-.57h.33l.72-.52a.37.37 0 000-.21l-.27.13-.4-.17-.08.51-.38-.71-.52.73.63-.24c-.02.22.05.45.19.62zm1-11.78h-.09l-.24.61h.33c0-.2 0-.36-.28-.27a.76.76 0 00-.11-.14 3.18 3.18 0 00-1.05.31l.15-1-.22-.2c-.08.1-.18.18-.29.25a.22.22 0 00-.13.23l-.28.53h.28a2.94 2.94 0 010-.42c.31.12.08.36.13.54l-.43.42.5.24.17-.4.3.21.14-.12.17-.01c.24-.34.56-.61.93-.78h.02zm14.94 6.12c-.05.22.09.44.31.49l.14.01v-.76h.3l-.11.52.14.24-.39.3c.45.26.05.51 0 .82l.3-.14h.25l-.11-1.12.58-.66-.21-.6-.53.38-.16-.15-.51.67zm-16.94-8.06c.24.06.38.1.52.12s.11 0 0 0l-.28-.49-.36.2c-.22 0-.25-.4-.6-.25l.16.4-.21.47c.44-.13.72.28 1.09.06l-.32-.51zm1.26 1.1l.21.06c.07 0 .14.09.32.2l-.21-.53c.14-.18.34-.3.57-.32l-.21-.37-.15.12-.1-.1-1.17.48.11.26.28-.17.18.12.1-.28h.05v.51l.02.02zm14.37 4.44l.4.59c-.1.15-.37.21-.24.45l.4-.33v-.6l-.32-.14.17-.34h-.22l-.19.37zm1.73-.64l.33-.26-.23-.23c-.37.77-.48 1.31-.29 1.48l.24-.05-.17-.44.29-.34-.17-.16zm-2.45 2.26l.33.47.2-.83a.4.4 0 00-.05-.18h-.32l-.16.54zm-14.22-8.25v-.91l-.54.25.28.67.26-.01zm-1.6 4.71l.1.09.27-.34c.21 0 .39.31.69 0l-.34-.38-.51.23-.21.4zm19.34 6c.07-.14.39-.2.23-.5a.87.87 0 00-.57.4l.26.51.25-.08-.17-.33zm-19.19-10.67l.3-.23.34-.69-.11.11v-.25l-.54.66v.35l.01.05zm-.09-.88l.43-.44c.07-.14.11-.28.14-.43l-.46.32-.38.22.27.33zm6.44 8.05l.44-.51a.33.33 0 000-.14l-.42.21-.46-.06.44.5zm-5 10.09l-.24-1.14h-.11l.1.94-.26.11.06.08.45.01zm-1.93-4.32l-.45.45.16.16.54-.17a.24.24 0 000-.12l-.25-.32zm1.87-8.84a.43.43 0 00-.25.55l.02.05.25.1.27.11v-.31l-.29-.09v-.42.01zm0 9.38c-.36-.34-.36-.34-.69-.22l.37.42.32-.2zm17.14-8.71v-.19h-.55l-.27.43.82-.24zm-16.76 12.37c-.11.16-.22.28-.3.42-.05.12-.09.24-.11.36.23-.07.42-.21.57-.39l-.16-.39zm.69-13.32c-.01.26.07.52.23.73l.29-.4-.52-.33zm14.71 1.85l.08.64.38-.72a.24.24 0 000-.12l-.46.2zm2.22-1.4l.57.73v-.38a.74.74 0 00-.57-.34v-.01zm-1.47-.7l-.1-.06-.33.61c.01.05.03.1.06.14l.39-.37-.02-.32zm-17.6 11.2l-.35-.35-.26.31.19.2.42-.16zm.39-7.31l-.1.12.22.33c.13-.03.25-.08.37-.14a.66.66 0 000-.28l-.18.16-.31-.19zm4.67-.54c.31-.08.48-.18.38-.5a.4.4 0 00-.38.55v-.05zm14 2.27l-.29.29v.39l.25-.06v-.58l.04-.04zm-17 3.93l-.31.42h.69l-.38-.42zm15.33-6.07l-.14-.28c-.1.25-.1.54 0 .79l.14-.51zm-15.72-4.25v-.76l-.28.64.28.12zm4.12 5.5v.51l.49-.13-.49-.38zm-2.92 4.08l-.57-.26.28.65.29-.39zm15.69-8.28l.17-.17-.39-.39.22.56zm.67-1.74l-.37.47.37.08v-.55zm-17.08-2.55l.37.51v-.47h-.37v-.04zm-.07 16.1v-.49l-.34.47.34.02zm-3-.53v-.48l-.3.07.3.41zm3.86-17.29v.23h.42v-.2h-.43l.01-.03zm15.66 7h.53l-.44-.32-.09.32zm-11.92 1.37v.45l.31-.06-.31-.39zm-8.27-3.17c0 .33 0 .33.33.44l-.33-.44zm20.37 2.25c-.13-.11-.18-.33-.45-.17.14.11.19.33.45.17zm-18.63 11.51c.19-.06.45-.13.22-.4l-.22.4zm-.63-.39l-.1.1v.23l.37-.07-.27-.26zm3.6-12.89h-.34l.05.27.26-.05v-.22h.03zm-1.18 13.73c0 .31.11.31.31.2v-.2h-.31zm.28-14.77h-.44l.06.31.38-.31zm13.91 6.42h.45l-.06-.38-.39.38zm.48-.83l.1-.05-.04-.5-.21.21.15.34zm2.27-.92v-.48l-.31.06.31.42zm-12.23-.07l-.3-.29V60l.3-.3zm12.73 9.75l.3-.12v-.07h-.26v.18l-.04.01zm-.12-18.86l-.37-.45.09.42.28.03zm.58 12.42h.13l-.05-.4h-.08v.4zm-.25 4.57h.24l-.05-.44-.19.44zm-21-.83h.14l-.14-.35v.37-.02zm18.68-4.64c-.17.39 0 .35.2.31l-.2-.31zm-14 4.43c-.17.39 0 .35.2.31l-.2-.31zm16.51-5.56c.17-.43 0-.35-.16-.33l.16.33zm-20.42 2.68v.23h.2l-.2-.23zm16.4-5.16c.39 0 .39 0 .34-.17l-.34.17zm-11.69 4.76h.13l-.06-.24h-.07v.24zm16.05 2.81v-.12l-.25.05v.07h.25zm-1.92-2.51v-.12l-.25.05v.07h.25zm-18.27 8.42h.13l-.05-.25h-.07v.25h-.01zm2.31-21.08h-.13l.03.24h.07v-.23l.03-.01zm17.11 17.24v-.13l-.24.06v.07h.25-.01zm-19.5.05h-.13l.06.26h.07v-.26zm18.17-11.72v-.13l-.24.06v.07h.25-.01zm1.8 12.1v-.07h-.3v.07h.3zm-18.44 2.82h.13l-.06-.25h-.07v.25zm-.8-18.74h-.07v.3h.07v-.3zm17.59 13.62h-.13l.05.25h.07v-.25h.01zm-11.92-5.13v.13l.24-.06v-.07h-.25.01zm13.24-1.8h-.07v.3h.07v-.3zm-21 6.94v-.14.15-.01zm.94-1.92v.15-.18.03zm19.94.15v.15-.19.04zm.74-.15v.15-.18.03zm-16.69-.44v.15-.19.04zm16.64 1.48v-.19.19zm-17.93 5.12h-.15.15zm17.58-.15h-.15.15zm-19.06 0h.13-.15.02zm18.48.77v-.17.17zm-16.05-3.27v.15-.15zm17.24.44v-.17.17zm-18.18-1.17v-.15.15zm-3 2.31h-.15.15zm18.64-.64h.15-.15zm.44-15.22h.15-.15zm-18.12-.79v-.14.15-.01zm-1.18-.44v-.15.15zm2.56-1.33zm9.65 9.8h.15-.15zm2.76-.2v.15-.15zm-4.48.59v-.14.15-.01zm3.61-1.08h-.14.15-.01zm1.18.15h-.15.15zm-7.63 0v-.15.2-.05zm8.67 1.08h.15-.15zm-10.24.54v.23-.23zm14.58-.15v-.09.15-.06zm-4.48-.1h.15-.15zm-11-3.74v-.09.15-.06zm15.81-.15v-.09.15-.06zm-13.15.74v-.09.15-.06zm-2.31-.37h.15-.15zm-2.86-1.08v.15-.15zm13.19 2.93h-.15.15zm4.19-.1v-.14.15-.01zm-1.13-.15v.15-.15zm-13.2-.89v-.14.15-.01zm15.14.11h-.15.15zm-12.26 0h.15-.15zm35.9-41.36c-1.59.21-3.2.27-4.8.18h-4.8c-.56.05-1.12.15-1.67.28l-.5.56-.17.85c.01.29-.02.57-.09.85-.07.15.15.45.07.56a.77.77 0 000 .56c-.16.72.28 1.45 1 1.63.39.12.79.17 1.19.16h8.71c.4-.01.8.05 1.18.18.31.17.6.38.86.63.46 1.2.52 2.51.18 3.74a.44.44 0 00-.16.17c-.32.61-.95.99-1.63 1a.95.95 0 00-.61.15 8.34 8.34 0 01-5.48-.01 8.2 8.2 0 00-1.64-.14c-.18 0-.36.08-.61.13a.32.32 0 00-.15-.13h-2.66a.25.25 0 00-.12.11 6.83 6.83 0 00-.79-.11h-3.4a2.77 2.77 0 01-1.62-.37l-.65-1a.75.75 0 00-.14-.69c.2-.49.22-1.03.08-1.53a.62.62 0 01-.07-.19c.08-.33.12-.66.13-1 0-.29-.29-.56 0-.84.02-.63-.01-1.26-.09-1.88a4.28 4.28 0 01.09-1.54c.11-.26-.16-.48 0-.78.06-.29.06-.59 0-.88v-1.62a.76.76 0 00-.12-.55.64.64 0 010-.57c.15-.48.19-1 .13-1.5a.43.43 0 00-.14-.16 2.6 2.6 0 00.11-1.63 5.18 5.18 0 010-2c.02-.14.02-.29 0-.43V6.98a.73.73 0 00-.12-.62.45.45 0 010-.42c.16-.48.2-1 .13-1.5a.46.46 0 00-.15-.16c.16-.68.22-1.39.19-2.09.25-.24.52-.47.8-.67.46-.29 1-.43 1.54-.4.45-.03.9-.03 1.35.02.24.14.54.14.78 0a.7.7 0 01.29 0h10.26c.96.13 1.92.19 2.89.16.99.03 1.78.85 1.78 1.84v1.55c-.03.34-.1.68-.22 1-.1.44-.4.82-.82 1a.64.64 0 00-.2.2 5.4 5.4 0 00-1.27 0c-.84.14-1.68.18-2.53.13h-2.51a6.2 6.2 0 01-.6-.09c-.24.07-.5.09-.75.07-.17-.06-.36-.1-.54-.12h-2.21a4.1 4.1 0 00-.78.22c-.11.12-.33.32-.52.54s-.32.4-.52.66c.09.24.13.49.11.75-.13.23-.1.51.06.71-.14.24-.2.53-.15.81.34.43.23 1.18 1 1.28.37-.01.74.05 1.09.17.17.06.34.06.51 0 .44-.14.92-.14 1.36 0h3.54c.21-.11.44-.15.67-.13a1 1 0 00.61.13h2.51c.73.1 1.37.56 1.7 1.22v.13c.13.81.18 1.63.14 2.45a1.9 1.9 0 01-.54 1.25l-.5.53zm-7.06 8l.17-.17c.14-.17.14-.17 0-.42v.44l-.13.16-.12.1.09-.09-.01-.02zm-5.29-9.08c-.07.04-.12.1-.17.16l.06.21c0-.09.05-.18-.05 0l-.12.1c.11-.14.21-.29.28-.45v-.02zm-4.16-9v-.08l-.29.06v.1c.11 0 .21-.05.26-.15l.12-.1a.4.4 0 00-.09.21v-.04zm.31 10.31a.8.8 0 00-.17.15l.06.21c0-.09.05-.18-.24.37.07-.04.12-.1.17-.16a.83.83 0 00-.06-.21c-.02.13-.04.22.25-.32l-.01-.04zm-.88-5.25h.13l-.06-.29h-.1c0 .15.12.27.26.28h-.13l.06.43h.1c0-.16-.1-.31-.25-.38l-.01-.04zm5.21-7.32l-.07-.08h-.29v.28a.43.43 0 00.26-.31l.12-.1a.17.17 0 00-.05.22l.04.04-.01-.05zm2.6 22.21c.14-.17.14-.17 0-.42v.45l-.12.1.14-.08-.02-.05zm-3.15-14.61h-.12v.21c-.05.09-.12.17-.19.24h.35a.56.56 0 00-.15-.41v-.3h-.28v.25l.39.01zm4.78 12.89l.1.12a.35.35 0 00-.13-.08v-.3h-.28v.25c.1.02.21.02.31.01zm-1.18 1l.1.12a.12.12 0 01-.07-.11l-.38-.19-.24.19h.56l.03-.01zm-6-9.31a.8.8 0 00.15.17.83.83 0 00.21-.06c-.09 0-.18-.05 0 .07-.03.2.1.4.3.44v-.42l.3.15v-.59a.3.3 0 00.14-.11v-.69c.23.12.49.12.72 0-.28.23-.28.23 0 .45 0-.13 0-.24-.28-.27v-.44h-.36l-.35.43c0-.25.13-.58-.25-.71-.19.38-.26.8-.2 1.22.19.11.3.31.3.53-.23 0-.45-.05-.66-.14l-.02-.03zm-1.67 1.7l.32-.3h-.34c0 .12 0 .18.3.14v.59a.39.39 0 00.28-.47v-.01l.83.21.28-.36-.59-.28-.1.29-.36-.14v.32a.58.58 0 00-.62.01zm8.1 8.66h-.3v.37c0 .11 0 .22.05.33.06-.11.1-.23.1-.35 0-.13.09-.25.13-.38l.12-.1a.5.5 0 00-.09.16l-.01-.03zm-3.85-24.33l-.1-.12.1.1.26.69.18-.16-.44-.51zm-1.59 2.5h.25v-.59h-.25v.59l-.12.09.12-.09zm-.16 12.31l.22.38.22-.22-.09-.45a.95.95 0 00-.37.4l-.12.1a.34.34 0 00.14-.21zm.75 2l.1.12a.26.26 0 00-.11-.07l-.23-.43-.43.6c.23-.05.45-.12.67-.22zm5.16 7c.25-.01.51-.03.76-.07-.28 0-.51 0-.4.23l.15.35.14-.35c0-.08.07-.16-.36-.16a.86.86 0 00-.52-.68l-.07.34.3.09v.25l-.12.1c.05-.04.08-.09.11-.14l.01.04zm-8.91-4.4a.8.8 0 00-.25-.74l-.36.46c.18.14.45.11.59-.07a.24.24 0 00.06-.11v.13l.29-.06v-.1c-.11 0-.2 0-.34.45l.01.04zm1.23.41l-.15.11.15.18.12.25-.75.46a.46.46 0 01.08-.3h.24l-.21-.93-.44.3c.14.2.25.42.33.65h-.25c0 .27 0 .27.27.3a.4.4 0 01-.27.45l-.33.21v.39h.25v-.31l.68-.53.1.25.3.01v.43l-.47-.19c.08.13.15.26.19.41 0 .11.11.31-.14.33l-.23-.62h-.07v.57h.27c.11.26.23.14.35 0l.39.28-.06.3-.19-.14a.82.82 0 00-.06.9l-.16.37.43-.35a.36.36 0 01-.11-.16.77.77 0 01.07-.26l.49.48a2.54 2.54 0 010-.39l.11-.25-.13-.21c.11-.17.17-.37.48-.24v1.11l.21-.44a1 1 0 00.69.18c.11-.27.28-.52.49-.72.27-.07.52-.18.75-.33l.1.1-.27.36a.17.17 0 000 .1l.29.1-.22.49h.45l.09-.27a.28.28 0 01.18 0l.39.22v.36h.42l-.15-.16.17-.27h-.74l-.3-1c.4.07.79.19 1.17.35v.38h.43l-.16-.46.33-.16a.47.47 0 00-.29-.52.24.24 0 00-.12 0l.15.37h-.29l-.1-.69-.36.46-.24-.14c-.16.08-.33.26-.56 0 .04-.06.1-.12.17-.15.26-.02.5-.13.68-.31a.38.38 0 00.08-.17l-.48-.4-.27-.05v-.26l.12-.1a.38.38 0 00-.09.13h-.2l-.33.46a.33.33 0 000 .14l.25.18c-.17.24-.31.46-.48.65a.57.57 0 01-.26 0l.27-.48-.18-.57-.36.14a.43.43 0 01.38-.59.32.32 0 00.03-.14l-.33-.19.07-.23c.12.07.25.11.38.12v.56c.02.04.05.08.09.1h.14c.2-.26 0-.42-.23-.58a.85.85 0 01.2-.75l-.76-.93-.39.33-.22-.14-.38.21.28-.6h-.45c0 .14.34.31 0 .41l-.28-.39a.6.6 0 00.11-.59l-.27-.27.26-.45.36 1.1h.18c.27-.43-.16-.82-.08-1.24v-.06l-.23-.08-.1-.54-.53.62-.18-.2.27-.3-.15-.32-.16.37-.36-.18-.32.2.47.46v.52h-.15v-.31h-.44v.27l-.66-.18.38.84a.78.78 0 01-.28.16l-.39-1.14-.29.33.36.4v.62a.79.79 0 01.23-.14c0 .28.27.09.41.18.24.16.41.41.47.7l-.54-.35c.03.36.16.7.38.98l.01.03zm3.53-8.15v-.6h.28v.15l.3-.06v-.07h-.26v-.73a.75.75 0 00.57-.57l-.2-.2-.14.31h-.2l-.09-.55-.09.33a.86.86 0 01-.1.16l.1.21-.17.31-.29-.15-.36.3c-.13-.15.08-.4-.2-.43a.66.66 0 00-.3-.59.98.98 0 00-.43-.67v-.5l.27-.11v-.2c-.15.03-.3.06-.45.11a.37.37 0 00-.28.44l-.27-.34-.36 1 .32-.18v.41c-.22.11-.56-.1-.66.18l-.2.85.41.19v.4c-.32.32-.65.63-1 .91.42-.38.42-.38.31-.61-.3.06-.37.26.11.3l-.11.41.33.33.16-.14c.25.22.39.55.37.88l-.08-.07-.22.35h.28v-.29l.35.15-.21-.45c.06-.09.11-.19.15-.3v-.42a.57.57 0 00.52-.47c.41.06.3.42.43.61h.39l-.19-.34.3-.14v-.4h-.37l-.13-.3c-.1 0-.1.19-.26.06l.18-.41-.16-.18.21-.21.25.58a1 1 0 001.16-.58v.73a.4.4 0 00-.44.25c-.02.21-.02.43 0 .64a.39.39 0 00-.48.27l-.01.03.35.41c.08-.22.14-.45.17-.69h.3c0 .18.14.18.24.12a.29.29 0 00.13-.27h.3l.14.3.57-.18.35.45c.09-.31.09-.63 0-.94l-.15.38-.39-.42a.17.17 0 00-.1 0l-.1.57-.28-.47c-.1.09-.18.19-.24.31l-.33-.16zM262.67 3.9h-.13l.06.44c.06-.04.1-.11.1-.19a.47.47 0 00-.12-.3l-.54-.29c-.03.17-.08.33-.15.48-.11.14-.23.27-.37.38l.08.1c.34-.24.69-.45 1.07-.62zm-3.23 7.24l-.1-.12c.04.04.08.07.13.09v.44l.34-.17-.21.53c.16.13.31.27.45.42l.17.47-.41.24v.94c.09-.11.18-.23.25-.35v-.27l.21-.07.18-.75-.17-.4c-.07.06-.15.1-.23.14-.06-.14-.11-.3-.14-.45.01-.15.04-.3.09-.45-.23-.05-.36-.14-.56-.24zm5.94 2.53c.28-.23.28-.23 0-.45 0 .13 0 .24.27.28.16.16.19.41.07.6l-.34-.14c-.08.27.11.34.27.44l.47-.47-.14-.18.14-.47c-.25.12-.5.26-.74.41v-.02zm1.3 11.8l-.1-.12.09.09.17.7a1.6 1.6 0 00-.43 1.3c.01.03.03.06.06.08l.38-.19c-.18-.54.1-1.13.63-1.34l-.31-.11-.08-.4-.41.01v-.02zm-4.43-14.81c-.66.24-.66.24-.36.62.12-.19.39-.25-.22-.38v-.5l.25-.19-.35-.74-.09.42-.4-.08v.23l.27.1-.72 1 .5.78c-.18.3-.23.66-.13 1 .33-.3.47-.75.38-1.19l.31-.2-.05-.09-.6.19.39-.53-.37-.17.35-.25c.08.07.14.12.84 0v-.02zm-1.32-2.19c-.22 0-.13.18-.15.3l-.39-.18.38.67-.17.19.44.22v-.3h.22l.26-.61.32.26-.22-.62.79-.3c-.12-.33-.27-.16-.4-.07l-.41-.37.2-1.08h-.37a1.96 1.96 0 01-.33-.15c.17.29.31.61.41.93l-.18.25.17.32-.24.43h-.18L261 7.7c-.1.16-.16.34-.19.53l-.63-.23.33.52c.12-.1.2-.23.26-.38.24.06.14.23.16.34v-.01zm-1 7.48l.36.24c.09.25-.32.36 0 .58l.28-.21v-.87l-.64.26zm.62-5.26l.24-.27-.33-.57-.33.43.42.41zm-.34 3.51l.28.26.19-.33c-.3 0 .18-.53-.28-.49l-.19.56zm2.94 3.37l.63.4-.17-.37c0-.13-.05-.26-.08-.39h-.36v.36h-.02zm.46-12.86l.13-.33a.42.42 0 00-.57.16l-.02.04.26.1.09.46.27-.1-.16-.33zm-3.56 4.09c-.11-.3.3-.45.07-.75h-.18l-.17.69.28.06zm-.62 6.15h.52l.23-.23-.3-.24-.45.47zm7.67-.73h-.24v.75a.81.81 0 00.26-.75h-.02zm-5 4.64c.09.28.38.44.66.36-.1-.35-.29-.45-.69-.35l.03-.01zm8.88-15.44c-.26.08-.44.16-.4.45h.44l-.04-.45zm-10.37 14.79c-.27.06-.44.15-.41.44h.44l-.03-.44zm-.19-.19c.49-.26.49-.26.43-.72l-.43.72zm5.2 9.24l.07.14.5-.07-.32-.4-.25.33zm-3.31-19.71l-.32-.65v.71l.32-.06zm-2-.86l-.11.12.21.33.26-.25-.36-.2zm-.11 10.56v-.33h-.32l.32.33zm1.37.76c-.13-.09-.21-.35-.48-.12l.25.35.23-.23zm2.88-5.8h-.51l.25.42.26-.42zm-3.93-.85l-.34.47.34.06v-.53zm1.25 16.67l.5.11v-.46l-.5.35zm7.7-.6h-.1l-.2.43h.3v-.43zm1-.16l.58.48c-.11-.36-.19-.53-.6-.49l.02.01zm-7.46-.13l-.41.41c.21.02.39-.14.41-.35v-.06zm-1.36-8.53c.28-.09.44-.26.23-.54l-.23.54zm-2.12.72l.34.46v-.54l-.34.08zm2.41-13.3l-.17.11.08.27h.07v-.38h.02zm.55 1.1l-.1.1v.23l.37-.07-.27-.26zm8.34 19.68c0 .33.11.33.3.22v-.22h-.3zm-11.16-16.3c.31-.13.31-.13.33-.45l-.33.45zm5.47 4.05c-.06-.16-.12-.46-.39-.22l.39.22zm6.26 12l.1.1h.23l-.07-.37-.26.27zm-3-10.91c-.13-.31-.13-.31-.45-.33l.45.33zm-2.06 8.34v-.31l-.27.05.05.26h.22zm-5.1-17.85h.14l-.14-.34v.34zm1.67-2.19c0 .39 0 .39.17.34l-.17-.34zm11-.56c0-.36 0-.36-.19-.31l.19.31zm-11.78 2.05l.3-.12v-.07h-.26v.19h-.04zm1.11 15.7c0-.22 0-.22-.31-.19l.31.19zm-2.53-15.13c.17-.39 0-.35-.2-.31l.2.31zm-1 2.09c-.22 0-.22 0-.19.31l.19-.31zm11.54 6.76h-.13l.05.4h.08v-.4zm-2.55-.16l.12.3h.07v-.3h-.19zm-5.86-5.06h-.14l.14.38v-.38zm8.81 4.91l.12.3h.07v-.3h-.19zm-.88 1.11c.22 0 .22 0 .19-.31l-.19.31zm-.47 0l.3-.12v-.07h-.26v.18l-.04.01zm-10.53-.22v.14l.35-.14h-.35zm2.26-5.8h.13l-.05-.39h-.08v.39zm.3-2.8h.13l-.06-.24h-.07v.24zm1.33 14.48h.11l-.06-.24h-.07v.25l.02-.01zm-.74.49v.13l.25-.05v-.09h-.25v.01zm-2.9-1.67h-.13l.06.24h.07v-.24zm.3-9.3h-.13l.06.3h.07v-.3zm-1 12.38h-.07v.3h.07v-.3zm2.45-6.08v-.09l-.25.05v.04h.25zm-2.89.17h.07v-.3h-.07v.3zm.38.32h-.13l.05.25h.07v-.21l.01-.04zm3.85-10.49h-.07v.3h.07v-.3zm-3.48 9.33v.13l.25-.05v-.06h-.25v-.02zm11.54-12.12h.07v-.3h-.07v.3zm1.69 22.79h-.09v.3h.07v-.3h.02zm.16-23.17h-.13l.06.17h.07v-.21.04zm.15 10.17h-.13l.06.24h.07v-.24zm-8.72 13.3h-.13l.06.24h.07v-.26.02zm-2.63.24v-.1h-.3v.07h.3v.03zm1.3-.08h-.13l.05.25h.07v-.28l.01.03zm7-1.53h.13l-.06-.24h-.07v.24zm-2.35.32h.07v-.3h-.07v.3zm-2.72-13.86h-.13l.06.24h.07v-.28.04zm.15-8.17v-.13l-.24.06v.07h.25-.01zm-1-.1h-.13l.05.25h.07v-.29l.01.04zm-.44 22.31h-.13l.05.25h.07v-.29l.01.04zm8-12.71v.13l.24-.06v-.1h-.23l-.01.03zm-7.73-11.23h-.13l.05.25h.07V2.6l.01.03zm4.48 11.76h.13l-.07-.25h-.07l.01.25zm-3-10.49v-.15l-.25.05v.07h.25v.03zm3.26 24.38h-.07v.3h.07v-.3zm-3.63-23.22h.13l-.06-.24h-.07v.25-.01zm4.25 10.08h.07v-.3h-.07v.3zm-3.16 9.18h-.13l.06.24h.07v-.25.01zm1.61 1.31h-.07v.3h.07v-.3zm-5.67-14.19v-.15.15zm-2.4-1.87h.15-.15zm3.69 2.71h-.15.15zm6.31-7.29h.15-.15zm-.59-.54h-.15.15zm5.32.15h-.15.15zm-4.14.74h-.15.15zm0-2h.15-.15zm-3.2.25v-.13.15-.02zm-3.3-1.82h-.09.15-.06zm5.66 2.56V4.2v.15-.02zm-3.05-.44v.15-.15zm-3.94 4.19h.15-.15zm-.15 1h.15-.15zm.79-.64v-.11.15-.04zm-3.74 13.1h-.15.15zm1 6.65h-.15.15zm9.27-1.05v-.19.19zm1.77 0v-.19.19zm-5.12.74v.15-.19.04zm1-2.51v.15-.2.05zm-2.27 1.33v-.19.19zm5.27-.34h-.15.15zm3.05 0zm-6.16-11h.15-.15zm-1.67-.64v.15-.18.03zm4.58.15v.15-.19.04zm2.51.74v.15-.19.04zm-4.83.2h.15-.15zm-8.81-2.12v-.18.18zm10.39.15v.15-.19.04zm-9.11.79h.15-.15zm-.64 3.05v.15-.19.04zm12.66-1.18v-.19.19zm-6.6 0v.15-.19.04zm-1.67-.15v-.21.21zm-3.4.89v-.19.19zm.44 0v-.19.19zm3.5-.54h.18-.18zM22.21 47.79c0 .38-.11.75-.32 1.07-.28.47-.62.9-1 1.29a18.4 18.4 0 00-1.34 1.81.78.78 0 01-.31.34.91.91 0 00-.38.32c-.24.41-.61.71-.86 1.12-.24.36-.52.7-.83 1-.55.57-1 1.23-1.53 1.8-.77.82-1.28 1.84-2.14 2.61a.6.6 0 010 .19 1.4 1.4 0 00.3 1.46c.14.22.3.42.45.63s.22.31.34.45c.27.33.58.64.83 1 .16.31.36.6.59.86.18.26.41.49.66.68.11.08.2.2.25.33a12.12 12.12 0 001.75 2.23c.27.3.5.64.67 1 .16.25.41.41.55.66.44.52.84 1.07 1.21 1.64a16.42 16.42 0 011.82 2.32v.7c-.18.59-.75.98-1.36.93-.39.02-.79.02-1.18 0-.55-.04-1.11 0-1.65.12-.33.09-.69.06-1-.1-.25-.14-.53-.2-.82-.19a.8.8 0 01-.55-.25c-.68-.6-1.29-1.27-1.83-2-.17-.3-.37-.6-.57-.88-.24-.2-.41-.48-.48-.79a1.1 1.1 0 00-.34-.37 2.38 2.38 0 01-.51-.67c-.2-.36-.44-.7-.72-1-.37-.55-.78-1.07-1.23-1.56-.12-.14-.2-.31-.32-.46a1.31 1.31 0 00-.6-.65 1.5 1.5 0 01-.33-.42.94.94 0 00-1.57-.05l-.42.42c.03.09.03.19 0 .28-.23.31-.34.69-.29 1.07-.03.23-.08.46-.14.68.04.21 0 .44-.12.62a.66.66 0 000 .28c.12.32.16.66.1 1-.16.45-.16.93 0 1.38a1 1 0 00-.09 1c.21.51.14 1.09-.19 1.53-.25.46-.68.79-1.19.92-.22.07-.45.11-.68.12H2.7a1.9 1.9 0 01-1-.16 2.63 2.63 0 01-.93-1.23 2.46 2.46 0 01-.18-1V49.05c.04-.53.23-1.04.54-1.48.2-.24.48-.39.78-.43a4.75 4.75 0 011.59-.15c.42.03.83.03 1.25 0 .65-.05 1.28.22 1.7.72l.32.27c0 .42.05.84.13 1.25.13.74.18 1.48.13 2.23.03.21-.01.43-.11.62-.1.25-.1.52 0 .77.05.16.08.32.09.48-.05.21-.05.42 0 .63.05.24.05.49 0 .73v.74c-.02.46.19.89.55 1.17.26-.14.52-.29.76-.46.21-.18.42-.38.6-.59l.16-.23c.47-.52 1-1 1.4-1.57a10.2 10.2 0 001.41-1.92c.13-.15.27-.28.43-.4.31-.35.6-.73.87-1.12.27-.44.57-.86.9-1.25l.26-.34c.31-.31.6-.65.86-1 .19-.23.46-.39.75-.46a4.82 4.82 0 011.8-.32c.38-.02.75-.07 1.12-.13.75 0 1.47.23 2.23.16.2.02.4.11.55.24.2.18.38.37.55.58zm-4.12 21.07l-.12.1a.21.21 0 00.07-.15l.12-.1a.21.21 0 00-.07.15zm-.62 4l.12-.1a.21.21 0 00-.07.15l-.12.1a.23.23 0 00.07-.19v.04zm-1.45-2.93l-.12.1a.21.21 0 00.07-.15l.12-.1a.19.19 0 00-.07.12v.03zm-3.13-3.25l-.12-.18c.07.06.16.09.25.08h-.13l.06.29h.1a.27.27 0 00-.16-.22v.03zm-8.12 4.65v-.13l-.29.06v.1c.12.02.24-.05.29-.16l.12-.1a.35.35 0 00-.12.23zm12-2.47l-.1-.12c.15.11.32.2.49.26a.8.8 0 00-.15-.17.83.83 0 00-.21.06c.04.05.13.08-.03-.03zm-3.1-5.54a.8.8 0 00-.17.15l.06.21c0-.09.05-.18-.24.36a.8.8 0 00.17-.15.83.83 0 00-.06-.21c-.03.09-.05.18.24-.36zm-8.9 4.06l.07-.08-.35-.22v.28h.29v.3l-.16-.09c-.13-.09-.24-.11-.28.08l-.6.06v.21h.58v-.25l.24.28.2-.28h.27c0-.28 0-.28-.26-.29zm-.46 2.89l-.37.42.37.11a2 2 0 010-.49c.14-.17.14-.17 0-.42.03.12.03.25 0 .38zm13.93 0l-.13-.13c-.06.14-.35 0-.27.32a.6.6 0 00.19.2c.09-.16.15-.28-.25-.31a2.29 2.29 0 010-.37 2 2 0 01.19-.42c-.42.22-.35.49.27.71zM8.92 59.61l-.57-.34v.38l.3.1v.39h.21l.06-.06v-.53l.12-.1c-.06.04-.1.1-.12.16zm1.21 2a.84.84 0 00.14-.56 1 1 0 00.41-.66l-.75.59c.07.21.12.42.15.64a.54.54 0 00-.11.5.2.2 0 00.11 0c0-.16.01-.32.05-.48v-.03zm1.08.26c-.13.12-.26.24-.37.38-.1.15-.19.31-.27.47l.2.2.65-.46c-.06-.2-.12-.37-.52-.28l-.17-.59.33-.68h-.3c-.09.25-.15.5-.18.76 0 .24-.32.44-.07.74.25-.15.49-.32.71-.51l-.01-.03zm-1.58.67l.4 1 .35-.29-.44-1-.31.29zm-5.3 1.7l.28.19v.49l.43.22c.13-.21.25-.42.36-.64a.8.8 0 00-.17.15l.06.21c0-.09.05-.18-.07 0h-.27a1 1 0 00-.66-1 .42.42 0 01-.1-.17.71.71 0 01.58-.16l.18.61h.12v-.57h-.3l.2-.3.17.14.15-.14.16.15.16-.69-.18-.35h-.22v.54h-.3c-.18.23-.43.39-.72.45l.19-.44h-.34v-.43l.23-.13.2.18v-.76l.15.1.06-.31.21.22-.26.77.08.07c.02.01.05.01.07 0l.69-.79c.19-.41-.28-.74-.08-1.07l.43-.22.1.12a.4.4 0 00-.15-.1l.23-.32a4.89 4.89 0 00-.09-.53c-.04-.07-.08-.14-.14-.19l-.22-.46v-.26h-.23l-.09-.55-.26.39-.44-.52c.24-.25.11-.44-.16-.64v.35c-.36.34-.64.75-.84 1.2l1-.35.27.58h.34l.13-.37c.08.37.07.73.51.68l-.3.23.18.6-.44-.42h-.27l.14-.36c-.23.13-.44.3-.6.51a.54.54 0 000 .18h.44c.2.07.32.29.25.49a.47.47 0 01-.05.1l-.26-.26-.68.23.18-1.43.25-.06c-.37-.32-.37-.32-.71 0l.31.74h-.33a.38.38 0 000-.15l-.6-1.08.16-.18-.47-.24-.21.15-.26-.16.26.79.71.39c-.21.42-.43-.16-.62.1.3.24.46.62.43 1l-.52-.33-.06-.6H2.5v.58h.25c.01.31.24.57.55.63l.15.51-.12.12.44.47a.47.47 0 000-.59.35.35 0 01.45-.2l.09.05v.65l-.27.09v.39a1.85 1.85 0 01-1-.62l-.3.2v-.97l-.34.09.19.33-.52.12c.17.18.35.35.54.51.1.07.24.2.38 0 .31.33.79.38 1.09.72l-.19.44h.33v.3h-.3v.41c.17-.01.34 0 .5.05-.28.2-.47.51-.54.85h.28c.08-.22.14-.46.18-.69l-.01-.03zm3.82-1.77v-.42h-.29v.41h.26l.3.41v.56l.14-.13.06.37.1-.07-.16-.75c.18.09.36.17.56.21h-.07l.06.29h.1a.34.34 0 00-.14-.28l.11-.64a2.03 2.03 0 00-.48-.09c-.18.04-.36.09-.54.16l-.01-.03zm2.81-3.83l-.1-.12c.16.1.33.18.51.22a.51.51 0 00-.23-.12c-.13.05-.27.1-.41.13a1.5 1.5 0 01-.46-.17c-.06.39.19.44.41.53v.69h.09l.05-.29.5-.6.23.23v-.51c-.09.08-.14.12-.58.04l-.01-.03zm-1.89 2.44v.37c-.05.12-.1.24-.17.36l.23.22c.62-.35.68-.46.61-1h-.16l-.13.28-.36-.17-.2-.66h-.55v.55l-.26.05.15.3-.19.22c.12.1.24.22.38.31.07.02.15.02.22 0v-.56c.15-.08.29-.17.43-.27zm-1.3-2.57v-.29a.8.8 0 00-.24.17l-.06-.73-.28.68h.32c0 .14-.04.28-.13.39a1 1 0 000 .42l-.58.58.69.33.14-.12.09.46c.23.07.48-.07.54-.3l.02-.09-.51-.07-.27-.49.25-.1c-.09-.17-.26-.33 0-.53.11.19.12.5.52.4l-.22-.71h-.28zm-.71 2.22h.13l-.06-.29h-.1c0 .11.05.22.14.28-.15.52-.4 1-.74 1.42a.48.48 0 01.12-.56.5.5 0 00.14-.54l.12-.1a.38.38 0 00-.09.13.3.3 0 01-.14-.11v-.64a.31.31 0 00-.09-.18H6.3l-.18 1h-.35v.28h.25v-.27h.28a1 1 0 01-.54.89h.13l-.06-.29h-.1c0 .11.05.22.14.28l-.1.4.23.07c.2-.34.24-.37.39-.24v.56l.48.63.27-.66c.21.13.49.06.62-.16l.01-.02a.26.26 0 00-.07-.11l-.16.14-.59-.18-.18.34h-.23l.36-.7c.25.26.46.17.7-.12l-.46-.34c.16-.39.3-.66-.11-.91h.03zm-.94-1.29l.23.29c.13-.27-.08-.64.3-.76l.12.29.27-.29-.61-.59h-.3v1.06h-.01zm-2.36-4c.06.06.1.14.13.22-.04.21.1.41.3.44l.04.01c.2.03.39-.11.42-.32v-.03l-.26-.6-.28.2-.14-.13-.21.21zm1.38 2.31c.2.08.4.18.58.3l-.23-.55-.72-.36.22.9.15-.29zm.94 5.56a.9.9 0 00-.57.53l.42.37.19-.18-.04-.72zm-2.31 3.25l.42-.24.26.4a1 1 0 00-.24-1l-.14.06.16.36-.46.08v.34zm2.37-2.25l-.18.57c.1-.01.19-.03.28-.07.15-.19.31-.36.48-.53l-.1-.14-.48.17zM3.3 63.03c.18.25.2.59.05.86l.44-.3-.24-.82-.25.26zm6.75-3.59c-.63 0-.68 0-.6.56.26-.1.47-.3.6-.56zm-7.36 3.7v.4l-.58.1.66.22.23-.63-.05-.09h-.26zm3.25 1.89l-.71.68a.5.5 0 00.34 0c.13 0 .27-.05.38-.07v-.65l-.01.04zm3.13-4.91c0 .68.57.35.77.59h.1v-.19l-.87-.4zm0-2.61l.08.61.51-.81-.59.2zM3.01 66.6c.05.4.4.7.8.69l-.8-.69zm2.47-10.31l-.12.3-.15.27.29.06c0-.11.07-.2.11-.28l.14-.25-.27-.1zm5.64 1.25l.35-.7-.06-.06h-.29c.12.23-.35.36-.04.73l.04.03zm-7.59-5.69v.78l.37-.22-.37-.56zm4.75 6l.36.77.13-.24-.49-.53zm3.1 2a.42.42 0 00-.49.35l-.01.1a.59.59 0 00.45-.48l.05.03zm-3.65 3.44v-.05l-.55.27.12.2.43-.42zm-1.61-6.53l-.12.08.24.68.2-.07-.32-.69zm-2.35 1.33c.24-.18.37-.36.19-.62h-.19v.62zm-1.23-.49l-.29.06v.43h.26v-.49h.03zm5.37 3.54l-.14-.15-.23.15.12.38.25-.38zm6-6h.32a.47.47 0 00-.28-.6l-.03-.01.13.42-.14.19zM2.04 66.5l.45.37.09-.37h-.54zm14.36-17l-.53.3.78-.05-.25-.25zm-1 2.74l-.31.13a.7.7 0 00.31.33v-.46zm-.91 15.5c.09-.14.49-.25.23-.58l-.23.58zM9.98 56.81v.53l.34-.07-.34-.46zm2.52 0v.55l.33-.13-.33-.42zM4.77 70.58l.29-.15-.05-.1-.43.06.19.19zM3.39 54.64h.51v-.27l-.51.27zm14 15.33l-.1-.1h-.23l.07.37.26-.27zM4.21 57.14l-.17-.26-.07-.16h-.09v.39h.29l.04.03zm4.15 1.48v.31l.27-.05-.05-.26h-.22zm-5.22-.74c-.33 0-.33.11-.22.3h.22v-.3zm8.45.43l-.28-.51v.51h.28zm-.63 5.83l.1.1h.23l-.07-.37-.26.27zm1.56-3.76c-.16.27.07.32.17.46.16-.24-.06-.28-.16-.42l-.01-.04zm-2-.24c0-.33 0-.33-.33-.44l.33.44zm6.83 11.18l-.24-.54v.54h.24zm-14-17.82l-.31.14.05.07h.25v-.17l.01-.04zm13.67 15.8l.05.29.19-.29h-.24zm-3.25-13.69c-.4 0-.4 0-.36.13l.36-.13zm2.94-5.16c-.22 0-.22 0-.19.31l.19-.31zM2.38 62.93l-.23-.44v.44h.23zm9.6 2.56l.38.36-.09-.41-.29.05zm-2.59-6.43l-.38-.36.1.44.28-.08zm-7.29.54c.29.1.36 0 .31-.11l-.31.11zm9.67.05h.24l-.07-.38-.17.38zm3.42 7.37c0-.22 0-.22-.16-.2l.16.2zm-3.59-6.21c.22 0 .22 0 .19-.31l-.19.31zm-8.42 8.81l.36-.38-.42.09.06.29zm.15-12.48h.13l-.06-.39h-.07v.39zm1.26 11c-.22 0-.22 0-.19.31l.19-.31zm5.45-9.25c0-.4 0-.4-.13-.36l.13.36zm2.39 2.72h-.12l.06.24h.07v-.22l-.01-.02zm2.26 4.58v.15l.24-.06v-.07h-.23l-.01-.02zm-11.07-.47h.07v-.3h-.05v.3h-.02zm13.3-15.81h.13l-.06-.24h-.07v.25-.01zm-13 .43v-.07h-.3v.07h.3zm10.38 15h.07v-.3h-.1v.3h.03zm-12.62-1.2v.07h.3v-.07h-.3zm1.09 4.56h.07v-.3h-.07v.3zm1 0h.07v-.3h-.07v.3zm11.61-.27h-.11l.06.24h.07v-.24h-.02zm-8.8-10.29h.13l-.06-.24h-.07v.24zm9.61 10.51h.08v-.3h-.08v.3zm-.21-.72h-.12l.06.24h.07v-.18l-.01-.06zm-1 .15h-.16l.06.24h.07v-.18l.03-.06zM3.77 69.46h-.18l.06.24h.12v-.24zm8.42-12.26h-.18l.06.24h.07v-.24h.05zm-7.09-.74h-.18l.06.24h.07v-.24h.05zm6.06 1.43v-.13l-.24.06v.07h.24zm-1.18 0v-.13l-.24.06v.07h.24zm-6.65 8.57v-.13l-.25.05v.07l.25.01zm-.62-14.42v.1h.3v-.1h-.3zm9.48 9.25h.13l-.06-.24h-.07v.25-.01zm-8.48-7.66h-.07v.3h.07v-.3zm1.7 14.18h.07v-.3h-.07v.3zm10.87 2.54h-.13l.05.25h.07l.01-.25zm-14-11.14v-.07h-.31v.07h.31zm.26 8h-.09v.3h.07v-.3h.02zm9.32-7.22h-.14l.05.27h.07v-.25l.02-.02zm-9 7.24v.13l.25-.05v-.06h-.22l-.03-.02zm11.91-2.52v.15-.15zm-4.09-.1h.15-.15zm3.4 1.92h.15-.15zm-8.77-2.27v.15-.15zM3.5 66.34v-.2.2zm6-2.07v.15-.15zm3.2.44v-.15.15zm-10.59.74v.15-.15zm2.66.2h.15-.15zm-1.23-.79v.15-.15zm.3-.59zm6.75-.44v-.15.15zM3.1 65.75v.15-.15zm13 5v.15-.15zm.3-.74v.13-.13zm-13.3.3v.15-.15zm16.2 0v-.17.17zm-16.3 1h-.14H3zm.49-3.05v-.12.15-.03zm-1.92 0v-.12.15-.03zm14.2-1.63v.15-.15zm-.2 1v-.11.15-.04zm1 1.72h-.12.15-.03zm-1.77-.2h.17-.17zm-10.36-.01v.15-.15zm11.18 0V69v.14zm-10.44-.15v.15-.15zm10.44.59v-.14.15-.01zm-10.14-1v.15-.18.03zm-.44 0v.15-.18.03zm-.59 0v.15-.18.03zm11.28 0h-.16.16zm-10.9.56V69v.14zm9.11-.25h.15-.15zm-1.72-14.67v-.15.15zm.83.92h.15-.15zm-8.91-1.23v.15-.15zm10.54 0h-.15.15zm-.59 0h-.15.15zm-8.77-.1v.15-.18.03zm8.28 2.33v.15-.15zm-1.72 0h.15-.16.01zm.64-.79v-.09.15-.06zm-6.6.59v.2-.2zm5.52-.1h.15-.15zm-.49-.2v.15-.15zm-7.53-.15v.15-.15zm1.23-5.27h.12-.14.02zm-2-.94v-.08.15-.07zm1.43 3.15h.15-.19.04zm11.29-1.29v.15-.15zm-2.32 10.72h-.14.15-.01zm-1.23 0v.15-.15zm-3-4.58v-.14.15-.01zm-2.12.2h.15-.15zm-3.4 0h-.14.14zm8.27 2.51h-.14.14zm-9.75 0h.15-.15zm8.28-.85h.15-.15zm218.92-31.77l-1.34 1.48h-4.26l-.73-.58c0-.36-.05-.72-.15-1.06a.6.6 0 010-.83c.03-.26 0-.53-.09-.78-.06-.16-.08-.32-.06-.49v-4.87c.08-.67.02-1.35-.19-2l-.33-.33a1 1 0 00-.77-.29c-.39.06-.78.06-1.17 0a5.99 5.99 0 00-1.79-.12c-.36-.04-.72 0-1.06.11-.3.08-.62.08-.92 0a5.17 5.17 0 00-1.57 0c-.18.03-.37.06-.55.07h-2.45a1.6 1.6 0 01-.29.15c-.66.25-1.07.9-1 1.6v6c.02.14.04.28.08.41.07.18.08.37.05.56-.13.39-.17.81-.13 1.22l-.53 1c-.34.15-.69.28-1.05.39-.36.12-.73.16-1.11.13-.4-.08-.82 0-1.19-.15a4.46 4.46 0 01-1.08-.25 4.43 4.43 0 00-1-.3 3.28 3.28 0 01-.37-1.74 1.7 1.7 0 00-.2-1.06.73.73 0 010-.58c.15-.48.2-1 .13-1.5v-1.92a.84.84 0 00-.13-.69.45.45 0 010-.42c.15-.38.2-.8.13-1.2a1.09 1.09 0 00-.1-.25.48.48 0 01.13-.64c-.2-.34-.23-.75-.08-1.11a.72.72 0 000-.61 1.6 1.6 0 010-.69c0-.14.07-.27.09-.4a2.11 2.11 0 010-1 2.5 2.5 0 000-1.09v-1.11a1.9 1.9 0 00-.12-1c-.03-.21 0-.42.06-.62a2.4 2.4 0 000-1 1.4 1.4 0 01-.11-.67.98.98 0 000-.85c.02-.18.06-.35.12-.52.07-.4.03-.82-.13-1.2a.51.51 0 010-.42 1 1 0 000-1 .6.6 0 010-.61.57.57 0 000-.48 2.18 2.18 0 01.37-2.1c.2-.33.53-.56.9-.65.38-.13.79 0 1.12-.16.35-.12.72-.12 1.07 0 .39.05.79.05 1.18 0 .41-.03.81.14 1.07.45.17.18.35.34.48.46.2 1.25.26 2.51.17 3.77v3.69c0 .4.06.8.18 1.18.11.37.39.66.75.8.19.09.37.19.54.31.7-.05 1.47-.14 2.24-.16.52 0 1 .1 1.56.13.19.05.39.01.55-.1a.66.66 0 01.48 0c.72.17 1.46.17 2.18 0 .09-.03.2-.03.29 0 .27.22.65.22.92 0a.26.26 0 01.21 0c.39.23.88.23 1.27 0 .42-.17.76-.5.94-.92v-6.2c0-.67.12-1.28.19-2 .15-.14.28-.31.36-.5a1 1 0 01.91-.66c.44-.1.88-.15 1.33-.17.17-.03.34-.08.5-.14.05.06.12.11.19.14l2.06.18c.2.19.42.36.66.51a1 1 0 01.39.73c.13.43.19.88.17 1.33.04 7.78.03 15.56.03 23.39zm-7.85-12.1l.12-.1a.21.21 0 00-.07.15l-.12.1a.2.2 0 00.08-.16l-.01.01zm-.89-.07a.8.8 0 00.17-.15.83.83 0 00-.06-.21c0 .09-.05.18.05 0l.12-.1c-.11.14-.21.29-.28.46zm-15 4.39a.8.8 0 00-.15-.17.83.83 0 00-.21.06c.09 0 .18.05 0-.07v-.27l.85-.5-.21.41.12.21h-.28v.53l.28.16-.26.19-.23.12c.17.33.33 0 .48.08v.2l-.3.13c.05.24.2.45.42.57l-.1.39h-.22c-.14-.47-.39-.8-.55-.64l.3.43a.48.48 0 00-.11.52l-.12.1a.38.38 0 00.09-.13l.23-.14c.26.33.26.33.07.84v-.11l-.29.06v.1c.11 0 .22-.05.28-.14l.4.07-.69.74c.16.31.21.66.14 1l-.35.49.38.18-.23.5h-.47c-.2.18-.33.35-.11.61l.33-.37.49.13.08-.33.27.68-.31.36c.17.23.34.32.56.15l-.17-.24.43-.61c.2.03.34.2.34.4l-.45.27v.1h.42v-.29h.28v.49l-.48.34-.39-.05v.08l.53.33.22-.17.18.15.21-.8-.15-.16c.05-.14.11-.29.15-.44a.6.6 0 000-.19l-.44-.07.08-.28.42.18-.14-.63.34-.19c.08.29.14.53.22.77l-.08-.07-.22.35h.28v-.29l.56-.05a.55.55 0 01-.17-.77.3.3 0 01.05-.07.24.24 0 000-.12l.51-.08-.36-.13a.85.85 0 000-.82c-.18.3-.26.65-.2 1a2.29 2.29 0 00-.37 0l-.35.1v-.27l.65-.26-.56-.38a.48.48 0 00.08-.67l-.08-.08.2-.32h.1v.74l.27-.08v-.66l.62-.45h.57v-.1l-1-.32-.1.51-.32-.18-.15.12-.26-.56a5.16 5.16 0 00.94-.4.49.49 0 000-.17l-.11-.15c.05-.16.1-.33.13-.5l.12-.1a.38.38 0 00-.09.13.5.5 0 01-.22.13c-.26 0-.23.15-.23.31-.28-.07-.09-.3-.15-.44l.42-.43.49-.13v.39h.34l.3-.52-.6-.2c-.18.07-.37.28-.65 0 .11-.04.22-.08.32-.14.1-.08.19-.17.27-.26l.46.28.05-.05v-.42l-.62-.31c.23-.47.78-.29 1-.64.14.14.3.26.47.36l-.27-.55.48-.48v-.36h-.31c.01-.09.02-.18.05-.27.12-.27.28-.53.38-.8.07-.21.12-.42.16-.63l.41-.21.59.19c-.28.2-.57.39-.85.6a.66.66 0 000 .28l.51-.31.22.15.39-.36.3.15.06-.08-.31-.46.14-.55-.22.2-.36-.33.46-.43.11.14.06.2c.46-.46.46-.46.56-.34l-.35.49.35.2c-.13.24-.24.42-.33.61a.6.6 0 000 .19h.37l-.1-.12.58-.28-.51-.25.74-.64.1.12a.38.38 0 00-.13-.09c-.06-.33-.39-.25-.65-.37l.32-.11v-.38c-.37-.05-.35.27-.48.43-.17-.1-.32-.23-.43-.39-.14-.17-.32-.3-.52-.37a.42.42 0 00-.31.46l-.26.15a1.43 1.43 0 00-.09-.41c-.07-.1-.16-.19-.26-.27l.21-.62.27-.1-.08-.33.17-.17-.1-.32c-.49.35-.28 1-.64 1.33l-.28-.43h-.09l.12 1-.18.31-.15-.15.09-.55-.52-.1c.14-.13.28-.26.4-.41.04-.13.06-.26.05-.4l-.6.45-.27-.4.09-.11a3.66 3.66 0 01-.1-.74c.04-.25.1-.49.18-.73l-.66.46.13.23-.17.54a1.1 1.1 0 00-.55-.51v-.68h-.22l-.1.27-.23-.17-.42.41.21.37.42-.21.22.37a.2.2 0 010 .11c-.4-.06-.79-.16-1.17-.3l.13.45-.42.28.25.25.2 1h-.3v.48l-.66-.19a2.5 2.5 0 01-.21.35c-.11.1-.23.19-.36.27.44.32.74-.1 1-.06l.2-.41c.32.27.08.59 0 .92l-.28-.36-.64.38.24.24h.3l-.09.09.33.33-.27-.1a.64.64 0 01-.5.41v-.45h-.29v.41h.26l.45.44v.25l.27.1v.63l-.36.19-.28-.15-.53 1.16v.54l-.15.11c.17.16.38.28.61.34h-.02zm1.41-9.77l.15-.11-.07-.19v-.3h-.28v.25h.27v.31l-.12.1a.27.27 0 00.08-.07l-.03.01zm-.75-1.31l-.1-.12c.07.06.16.09.25.08h-.13l.06.29h.1a.29.29 0 00-.16-.26l-.02.01zm2.7 12a.8.8 0 00-.17.15l.06.21c0-.09.05-.18-.24.36a.8.8 0 00.17-.15.83.83 0 00-.06-.21c-.01.11-.03.2.26-.34l-.02-.02zm-1-13.7c.14-.17.14-.17 0-.42v.45l-.12.1.1-.11.02-.02zm16.51 8.47c-.14.17-.14.17 0 .42a3.23 3.23 0 010-.44l.15-.15c.31-.09.31.34.58.34v.5l-.28.19-.22-.3-.14.14-.2-.14-.08.44h-.25a3.6 3.6 0 01-.45-1.39c.05.15.1.29.17.43a.2.2 0 00.21.07c.09-.07.17-.16.23-.25l-.29-.1-.07-.43c-.11.11-.18.18-.1.77a.72.72 0 01-.46-.65 1.92 1.92 0 00-.28-.68 1.29 1.29 0 00-.3-.22v.7a1 1 0 01-.53-.48c-.12.7-.36 1.38-.7 2l.35.17v.37l1-.68v.65l.46-.14.45.33c.26-.1 0-.44.28-.46v.45l.31-.16c-.06.26 0 .38.27.26v-.5l.28-.19c.01.17.16.3.33.29l.06-.01.32-1.71-.16-.19c.2-.07.4-.12.6-.16h-.13l.06.43h.15a.6.6 0 00-.14-.43v-.23l-.68.16a.48.48 0 00-.42-.47l-.16.15-.19-.19.11-.29c-.28-.36-.54.29-.79-.09-.26.35-.5-.17-.81 0l-.25.45 1.33-.22-.29.43a1 1 0 00-.09.34l-.12.1a.38.38 0 00.09-.13l.74.15v.27c0 .09.07.21.1.32l-.05.16zm-14.89 3.66l.1.12a.35.35 0 00-.13-.08v-.3h-.28v.25c.1.02.19.03.29.03l.02-.02zm-3.34-1.73c-.04-.07-.1-.12-.16-.17a.83.83 0 00-.21.06c.09 0 .18.05 0-.06v-.3h-.28v.25c.22.04.43.12.63.23l.02-.01zm3.09 7.82l-.63-.23.33.52a.54.54 0 00.19-.28c.23.04.45-.11.49-.34v-.03c-.15.1-.29.23-.4.38l.02-.02zm17.52-7.4l.24.14c.3-.39.3-.39-.12-.68l.11-.6.6.56a.61.61 0 00-.13-.41l-.19-.31-.4-.05.11-.85-.15-.3-.21.21c.05.12.3.23 0 .38a1.21 1.21 0 01-.82-.66l-.34 1.08h.33l.26-.26h.52v.93a1 1 0 00.31.23.92.92 0 00-.17.58l-.47.06c.1.25.17.43.47.38l.03-.42.02-.01zm-.22-5.62l.46.47.25-.33-.41-.42a.59.59 0 00-.09.61c-.14.17-.14.17 0 .42a1.46 1.46 0 00-.23-.73l.02-.02zm-.74-3.62l.07-.09-.4.09.61.63c0-.26.39-.27.16-.55h-.06c-.14-.05-.26-.1-.13-.57a.8.8 0 00-.17.15l.06.21c.01-.01.06-.12-.16.15l.02-.02zm-19.9 4.55h-.59l.06.33.33-.19c.18.15.43.2.65.12 0-.43 0-.43-.42-.56l-.03.3zm1.49-2.43l-.64.19-.47.7h.45l.26-.57.39-.07a.22.22 0 00-.08-.2l.52-.28-.27-.24a2.6 2.6 0 00-.16.47zm16.43 6.7h.13l-.06-.29h-.1c0 .11.05.22.14.28v.4l-.31.1.08.44.51-.44.1-.51.3.45h.36a.89.89 0 010-.23.57.57 0 00.11-.57h-.11v.57a.61.61 0 01-.52-.29.7.7 0 01-.63.09zm-9.19-1.78l-.29.15a.88.88 0 01-.5-.41.31.31 0 00-.41-.19.33.33 0 00-.14.1 1 1 0 00.78.62c.25.08.46.25.59.48l-.12.1a.38.38 0 00.09-.13l.29-.2c-.23-.26-.24-.28-.12-.91-.07.04-.12.1-.17.16l.06.21c.03-.07.06-.16-.06.02zm10.37-2.66h-.22a.78.78 0 00-.54-.52l.6 1.39h.56c.24-.19.41-.44.5-.73l-.53.27-.37-.19v-.22h.44c-.19-.25-.13-.5-.44-1.14.08.15.18.28.3.39.12.03.24.03.36 0l.24.57.6-.21v-.12l-.5-.12.31-.45-.07-.07-.52.27-.43-.58a1.02 1.02 0 00-.89.19l.19.6c.11-.14.2-.25.66 0a.36.36 0 00-.43.26l.18.41zm-.06 4.79l.65.49v.42l.41.41.29-.3-.19-.38-.36-.3.54-.44-.1-.47-.13.37-.05-.13c-.29.05-.56.21-.74.45l-.18.82-.22-.32-.22-.24a.47.47 0 000 .33c0 .13.06.27.09.41a.36.36 0 01.51-.01l.01.01a1.4 1.4 0 010-.29.72.72 0 01.09-.2 1.16 1.16 0 00-.43-.63h.03zm-16.64-7.64v.47l.46-.24a1.63 1.63 0 00-.52-.19l.2-.81-.37-.18-.29.12a.44.44 0 01-.24-.52l.53-.36.13.32.11-.32.49-.09-.32-.39-.17.34-.61-.31c0 .25-.21.46-.46.46a.4.4 0 01-.15-.03c.06.11.11.22.13.34-.01.11-.04.22-.09.33l.43.28v.9l.38-.52.06.44c.1 0 .2-.01.3-.04zm7.53 5.72l-.63-.71c.07-.14.46 0 .25-.41h-.64l-.06-.19-.49.18c.59.29 1.01.84 1.15 1.49l.42-.36zm9.17 4.5h.38l-.06-.29-.22.19v-.46c.16-.1.31-.2.46-.32.06-.11.11-.24.13-.37l-1.26.54.36.38c0 .11 0 .22-.08.33s-.06.19-.09.3h.22l.16-.3zm1.25-9.72a1.74 1.74 0 01-.14-.38 4 4 0 010-.49h-.45a.44.44 0 00-.14-.5l-.12-.05v.52c.18.23.38.44.6.62l-.18.3.23.46.2-.48zm-19.59-2.28l.62-.77-.28-.23-.46.23-.2.82.32-.05zm2.71 16l.26-.46-.75-.15-.47.27.45.34.23-.15.28.15zm-2.66-18.26l-.08.21.45.43c.08-.07.17-.13.27-.18.09-.01.19-.01.28 0a.37.37 0 00.07-.14l-.1-.06-.5.15.19-.52-.44.37-.14-.26zm7.2 8.72v-.27l.4-.35h-.53a2.06 2.06 0 01-.35-.12l.21.85h.27v-.11zm3-.91a.4.4 0 00.04.56l.05.04c.14.18.27.37.39.57v-.66l-.48-.51zm-8.48 11.85c-.09.33 0 .69.24.94l.17-.77-.2-.38-.21.21zm17.69-18a1 1 0 00.44.61v-.93l-.44.32zm-16.92 13.19l-.37.66.3.28.07-.45.45-.08-.45-.41zm17.1-3.71v-.6c.02-.14.06-.27.1-.4h-.09l-.52.66.51.34zm-.11 2.5l.7-.83h-.32l-.52.5.14.33zm-.52 1.92l.47.22-.2-1.06c-.05.13-.08.26-.09.39-.05.16-.11.31-.18.46v-.01zm-16.67 4.25l.37.37.15-.32h.48l-.53-.27-.47.22zm-1.48.94c.23.09.49.04.67-.13v-.1l-.21-.2c.02.33-.46-.06-.44.43h-.02zm9.23-11.33l-.42-.37-.22.45.18.18.46-.26zm-4.46-2.42l-.3.42.68.42-.38-.84zm-2.75-.65a1.9 1.9 0 00-.15-1l-.21.45.36.55zm17.27 2.61l.27-.34-.45-.36v.45l.18.25zm0 6.61a.88.88 0 00-.38.59l.64-.2-.26-.39zM208.11 4.93l-.16.48c0 .05.02.09.06.12h.3v-.56l-.2-.04zm18.82 16.21l-.66-.21v.09l.71.51v-.39h-.05zm-.16-9.72v-.56h-.24v.56h.24zm-1.75 10.28l-.08-.07-.39.45.22.32.25-.7zm1.54-11.16l.1-.05-.16-.4.18-.43a.52.52 0 00-.33.67v.01l.21.2zm-2.45 7.55c-.37.37-.37.37 0 .72v-.72zm-1.18-5.31v-.44l-.42.21v.2l.42.03zm-2 3.23c-.08-.31-.18-.48-.5-.38.01.22.2.39.42.38h.08zm2.45-2.87a.4.4 0 00.55-.08l.05-.1-.21-.16-.39.34zm1.91-2.71h-.2l-.25.55.28.05.17-.6zM207.4 7.14l.28.49.26-.49h-.54zm20 3.25a.84.84 0 00-.51-.39l.27.57.24-.18zm-20-5.61a.44.44 0 00.25-.56l-.03-.05h-.22v.61zm-1.84 4.41l.26-.38c-.21 0-.22-.35-.5-.16.05.04.09.09.12.14.08.14.14.29.2.44l-.08-.04zm20.21 13.24c.08.28.29.5.57.59a.84.84 0 00-.49-.55l-.08-.04zm-17.65.42v.08h.47l-.1-.25-.37.17zm17-14.25l-.18-.46-.27.44.45.02zm-2.35 8.54c.13.09.21.35.48.12l-.25-.35-.23.23zm-12.86-5.86l-.29.06v.43h.26v-.5l.03.01zm14.22 7.86l-.36.4h.38v-.4h-.02zm-17.3-14.12l-.34.47.34.06v-.54.01zm9.76 10.76l-.35.27.35.33v-.6zm-11.92 6.88v.48l.34-.47-.34-.01zm20.68-16.4v-.23h-.43v.2h.43v.03zm-.88 3.25v.53l.34-.47-.34-.06zm-14.28 8.44a.44.44 0 00.38-.51.44.44 0 00-.05-.15l-.33.66zm-5.27 2.66v-.53l-.34.47.34.06zm19.73-13.87l.47.23.28-.23h-.75zm-.66 3.11l-.35.27.35.33v-.6zm-2.31 4.5l-.49-.13v.46l.49-.33zm-15.49-4.15l-.34-.46v.53l.34-.07zm19.58 9.84h-.31l.05.27.26-.05v-.22zm-1.77-12c0 .33.11.33.3.22v-.22h-.3zm.58 2.1c-.33 0-.33.11-.22.3h.22v-.3zm-6.53 3.66l-.54.08.21.26.33-.34zm8.13 1.56c0-.33 0-.33-.33-.44l.33.44zm-17-5.37c-.16.27.07.32.17.46.12-.31-.11-.31-.21-.5l.04.04zm16.32 0h-.45l.06.31.39-.31zm.13 3.47l.09.36.09-.08v-.45l-.18.17zm-6.86 2.11l.06-.3-.51.07.45.23zm-13.86 8.28c-.33 0-.33.11-.22.3h.22v-.3zm20.28-.33h.13l-.05-.4h-.08v.4zm.71 1.62v-.12l-.39.05v.07h.39zm-1.64-3.78l.38.36-.09-.42-.29.06zm-15.8 5.7v-.12l-.4.05v.08l.4-.01zm15.31-4.59c-.16.39 0 .37.19.3l-.19-.3zm1.13 2.83h.13l-.06-.39h-.07v.39zm1.2-1.23c-.39-.16-.37 0-.3.19l.3-.19zm-11-10.3h.13l-.05-.4h-.08v.4zm2-.17c0-.21 0-.21-.16-.2l.16.2zm-.13 1.34l-.36.38.42-.09-.06-.29zm2.46-.25l.14.31.07-.05v-.25l-.21-.01zm7.2-5.49v-.14l-.34.14h.37-.03zm-3.51 9.24c0 .36 0 .36.19.31l-.19-.31zm-18.47-.59c0 .36 0 .36.19.31l-.19-.31zm20.22-10.64l-.31.14.05.07h.25l.01-.21zm1.07 6.12h.13l-.05-.4h-.08v.4zm-20.69 4.3v-.14l-.33.14h.36-.03zm3.8-11h-.13l.06.24h.07v-.29.05zm16.9 4.7h.07v-.3h-.07v.3zm-16.31 10.28v-.13l-.25.05v.07h.25v.01zm-4.67-10.74V11l.24-.06v-.07h-.24zm.8.44h-.13l.13.26v-.26zm18.46 12.39h-.07v.3h.07v-.3zm-18-18.34v-.13l-.24.06v.07h.24zm-.57.87v-.09h-.3v.07h.3v.02zm11.84 9.47h.13l-.06-.24h-.07v.24zm-4.57 0h.07v-.3h-.07v.3zm12.35-9.92v-.11l-.25.05v.07l.25-.01zm-14.7 11.36h.13l-.06-.24h-.07v.24zm15.19-9.66h-.13l.05.25h.08v-.25zm-21.25 12.2h.13l-.05-.25h-.07l-.01.25zm6.8-3.35v.13l.25-.05v-.07l-.25-.01zm12.26 3.64h.13l-.06-.24h-.07v.24zm3.64-7.34h-.13l.06.24h.07v-.24zm-22 14.78v.13l.24-.06v-.06l-.24-.01zm4.14-.79h.13l-.06-.24h-.07v.24zm17.22-13h-.07v.3h.07v-.3zm-20.71 14.52h.07v-.3h-.07v.3zm15.9-15.08h-.1v.3h.1v-.3zm-17.1 1.65v.13l.24-.06v-.07h-.24zm3.94 9.6h-.13l.05.25h.07v-.24l.01-.01zm5.44-10.81v.15-.15zm4 0h.15-.15zm-6.94-.59h.15-.15zm-3.05-1.53v-.09.15-.06zm16.2-1.82h-.15.15zm-11.09 3.65v.15-.15zm2.41.1h-.15.15zm7.83-.94h.15-.15zm4-1.48h.15-.15zm-15.64 1.63h.15-.15zm12.36-1.53zm-19-.74v-.11.15-.04zm6.4 2.51v.15-.15zm13.94-1.58h.15-.15zm-18.26-6.24v-.15.15zm-1.72.44zm3.35-.15v-.15.15zm16.79-.1h.14-.15.01zm-18.42.25v-.15.15zm-.1-1.77zm-1.18.44zm1.38 0h-.15.15zm17.29 3.84h-.15.15zm.39-.1v.15-.2.05zM208.2 7.1h.15-.15zm1 0v.04V7v.1zm-2.66 1.92v.15-.24.09zm-1.43.34h.15-.15zm22.31.15h.15-.15zm-.1-.79v-.24.24zm-18.81.1h-.15.15zm15.46-2.91v.15-.24.09zm.2.94h.15-.15zm-18 .15h.15-.15zm19.21 15.66h.15-.15zm-1.92.44h.15-.15zm2.85 1.04v.15-.15zm-18-.64h-.15.15zm18 0h-.15.15zm-1-3.79v-.15.15zm-20.29.2h.15-.15zm21.08 0v.15-.2.05zm-16.6 4.73v-.2.2zm14.68 0v.15-.2.05zm2.46 1.92v-.2.2zm.54-11.28h-.15.15zm-10.59-.39v-.2.2zm2.66 1v-.17.17zm-3.62-1.75v-.19.19zm4.28.15v-.15.15zm3.1 0v-.15.15zm-2.41-.69h.17-.17zm.79.25v-.2.2zm-6.85.1h-.15.15zm4.33 0v-.15.15zm7.09 0v-.15.15zm-10.19.74v-.15.15zm.39-.25h.15-.15zm2.27.1v-.15.15zm8.47 3.55v.15-.15zm-14.77-1.63zm7.44-.32h-.15.15zm5.61.89h-.15.15zm-37.22 37.9l-.32.32c-.58.19-1.19.26-1.8.2-.58-.29-1.1-.7-1.53-1.19-.6-.55-1.27-1-2-1.35-.22-.11-.46-.2-.7-.26a8.46 8.46 0 01-.71-.24c-.45.01-.9-.04-1.33-.16-.24.06-.49.09-.74.1a4.4 4.4 0 00-2.3.52l-1.19.52c-.38.23-.74.48-1.09.76a4.1 4.1 0 00-.75.86 5.9 5.9 0 00-1.57 2.97c-.04.2-.11.4-.2.58a.55.55 0 00-.07.33c.07.25.07.52 0 .77v.89c.02.07.02.15 0 .22-.16.41-.1.88.16 1.24l-.18.26c.32.17 0 .58.32.8.05.53.25 1.04.58 1.46.32.71.76 1.35 1.3 1.9a9.9 9.9 0 003.32 2c.16.05.32.07.49.06.31 0 .61.04.9.14.53.22 1.12.22 1.65 0 .28-.06.55 0 .84-.09a7.3 7.3 0 001.42-.51c.43-.21.85-.46 1.25-.73.1-.07.19-.16.26-.26a3.08 3.08 0 015-.58c.24.13.48.27.71.42.38.31.67.74.81 1.21a3.4 3.4 0 01-.93 1.7c-.16.17-.3.36-.41.57-.08.14-.17.28-.28.4a13.6 13.6 0 01-3.56 2.45c-.3.22-.64.39-1 .49-.29 0-.57.25-.85.24s-.61.32-1 .33c-.34-.09-.7-.04-1 .13a12.64 12.64 0 00-2.82.12c-.33.13-.7.09-1-.1a1.06 1.06 0 00-.5 0 1 1 0 01-.61-.14 3.9 3.9 0 00-1.21-.29c-.86-.22-1.71-.51-2.53-.86a2.85 2.85 0 01-.46-.31c-.2-.2-.48-.32-.77-.31-.3-.36-.69-.65-1.12-.83a1.08 1.08 0 01-.3-.16c-.44-.38-.87-.75-1.3-1.15a14.48 14.48 0 01-2.41-3.58 6.85 6.85 0 01-.85-2.31c-.2-.34-.32-.72-.36-1.11a7.43 7.43 0 01-.09-1.15c-.12-.71-.17-1.44-.15-2.16 0-.51.14-1 .15-1.49.03-.49.11-.98.25-1.45.09-.47.22-.94.37-1.4.11-.45.28-.87.51-1.27.27-.37.5-.78.74-1.17.17-.27.33-.55.48-.84.18-.37.43-.71.72-1 .36-.39.74-.75 1.07-1.18.37-.42.79-.79 1.24-1.12.17-.05.33-.11.48-.19a12.64 12.64 0 014.07-1.81c.28-.17.58-.28.9-.33.14-.02.27-.06.4-.1.69-.01 1.39-.07 2.07-.18a8.6 8.6 0 012.09-.11c.49.01.98.1 1.44.26.28-.02.56.04.81.17 1.1.14 2.15.51 3.1 1.08.38.19.69.48 1.05.67.37.22.7.48 1 .79.35.32.74.61 1.08.95.51.52.92 1.12 1.2 1.79.06.12.08.26.12.39l.14.39-.22.6a5.1 5.1 0 01-2.28 1.42zm-13 15.3l-.15.15h-.31l-.1-.12c.04.04.08.07.13.09l.11.15.18-.15.13-.16.12-.1a.44.44 0 00-.12.15l.01-.01zm-4.88-3.25l.15-.11-.14-.18v-.3h-.28v.25h.27v.31l-.12.1a.25.25 0 00.12-.07zm-1.46-.75l.1.12a.33.33 0 00-.25-.08h.13l-.06-.29h-.1c0 .11.07.21.18.25zm19.22-14.09l-.34-.31v.39a.3.3 0 00.26-.28v.13l.29-.06v-.1a.23.23 0 00-.21.23zm-18.78 1.66l.1.12a.15.15 0 00-.16 0v-.6l-.26.33c.09.08.2.14.32.17v-.02zm-.7 8.34c-.22 0-.42.11-.3.45.17-.26.31-.55.41-.85a.8.8 0 00-.17.15l.06.21c.04-.08.06-.17 0 .04zm5.41 7.2h-.3v.28h.25v-.27h.3v-.28h-.25v.27zm7.4 2.87l.37-.42-.37-.11v.48l-.12.1c.03-.03.08-.05.12-.04v-.01zm-2.24-21.76l.57-.07-.54-.24c-.02.24-.08.48-.19.7a.8.8 0 00.17-.15.83.83 0 00-.06-.21c-.03.05-.06.14.05-.02v-.01zm-7.53 1h-.27l-.17.58-.19.11.11.29.08-.06v-.26a.6.6 0 00.41-.68l.34.31v-.39a.34.34 0 00-.3.12l-.01-.02zm-3.32 9.58c.04.07.1.12.16.17a.83.83 0 00.21-.06c-.09 0-.18-.05-.08 0 .07.08.13.16.18.25l.09.25.47-.27-1.03-.34zm0-1.47l-.42-.37-.11.37h.46c.06.14.14.28.22.42.07.02.13.02.2 0v-.58l-.35.16zm.69-3.36c.23 0 .27.45.59.24l-.21-.68h-.39c-.01.17.02.33.07.49l-.06-.05h-.29v.28a.5.5 0 00.29-.28zm.22 1.25l.65-.26a.41.41 0 00-.23-.53.32.32 0 00-.14-.03c-.09.25-.16.5-.2.76-.05.05-.1.1-.16.13a.48.48 0 00-.16.12c-.15.4-.29.8-.41 1.21-.06.18.04.38.23.44l.04.01c.4-.53-.06-1.23.32-1.76.01-.06.06-.11.03-.09h.03zm5.06-6.85l.41.89.24-.26a1.22 1.22 0 01-.16-.37c.01-.16.05-.33.11-.48l-.57.21-.17-.56-.53-.2c-.09.28.01.59.26.76v.12l.1-.12h.25l.06.01zm-2.91 2.35l-.38.33c.24.13.49.22.76.27a.67.67 0 00-.5.36v.65l.35-.42h.31a.9.9 0 00-.41-.58l.05-.3a.8.8 0 01.55.53l.3.06c-.1-.31-.1-.63 0-.94-.07.04-.12.1-.17.16l.06.21c0-.09.05-.18-.07 0h-.22l-.14-.3h-.38l.12-.49-.42.23.19.23zm5.32-3l-.25.32-.35-.13-.75.38-.16.49c.42.05.46-.39.77-.43l.29.17.12-.08.33.12-.24.66.55-.31-.21-.52h.47l.06.29h.1a.34.34 0 00-.14-.28v-.38l-.4.16c-.19-.38-.4-.75-.63-1.11.2.17.35.38.44.62.06.05.13.07.21.06.11-.05.21-.11.3-.18a2.82 2.82 0 01-.21-.38 2.41 2.41 0 010-.38c-.35.1-.56.18-.33.96l.03-.05zm-3.4 2.07c-.16.08-.29.2-.39.34a.87.87 0 01-.35.36.43.43 0 000 .16l.39.06.06.47.28-.05-.15-1c.22.02.41.17.49.38l.43-.26-.59-.43.54-.19.1.12a.38.38 0 00-.13-.09c.05-.25.16-.48.31-.68l-.28-.07a.6.6 0 01-.27.53.67.67 0 01-.2 0l.17-.23-.29-.55v.46l-.44.25v.55h.27l.05-.13zm-3 3c.09-.24.37-.42.15-.63-.28.19-.62.24-.94.14-.12.24-.29.45-.5.61 0 0 0 .12.06.23l.32-.17c.19.18.5.18.69 0a.2.2 0 01.11 0v.44l-.33.37c.12.18.19.38.49.27v-.69l.34-.36-.39-.21zm5.23-5.26l.29-.6-.42-.4-1 .83.48.7v-.71l.33-.21.32.39zm2.08-1.26l-.27-.66-.19 1.3.48.24-.2-.5.4-.06c-.06-.21.32-.33.09-.56l-.31.24zm-7.24 5.64l.33-.39-.17-.34.11-.45-.26.15-.13-.13-.2.4.3.11-.2.44.22.21zm.59-1.47l-.25-.53-.62-.15.42.71.45-.03zm12.78 17.28l-.44.55-.23-.41-.24.12.41.63.5-.5v-.42.03zm-14.14-11l.41.19v-.71l-.4-.2v.74l-.01-.02zm1.83-2.43a1 1 0 00-.14-.9l-.26.15-.25-.18c0 .22 0 .31.2.32.1.06.17.15.22.26l.23.35zm14.63-5.31c-.14.03-.27.06-.4.11-.07.04-.12.1-.17.16.27.17.59.25.91.23l-.34-.5zm-4.87-.32l.18.42v-.54l-.36-.06-.1.1-.21-.28c0 .35.11.5.29.5l.2-.14zm-1-2.67l.74-.27-.49-.52-.25.79zm-7.28 1.77c-.01.41.15.8.45 1.08-.07-.25-.12-.39-.15-.54l-.08-.55h-.21l-.01.01zm6.58 21.68h.44v-.68h-.22l-.22.68zm-10.8-16.4c-.08.2-.19.4-.32.58-.2.22.1.21.11.3.13-.14.25-.3.35-.47a.26.26 0 00-.09-.36c-.03-.02-.05-.03-.08-.03l.03-.02zm-.1-.41l.58-.36v-.39l-.55.37v.38h-.03zm2.08 1.56l-.09-.08-.4.35v.71l.25-.25-.16-.22.4-.51zm8.54-8.88v.45c-.03.13-.06.25-.11.37a.4.4 0 00.43-.37c0-.05 0-.1-.02-.15l-.3-.3zm-7.55 4.73c.54-.17.54-.17.27-.58l-.27.58zm6.95 19.47l-.18-.05a2.4 2.4 0 01-.21-.13l-.24.31.4.27.23-.4zm-7.85-6.26l-.48.27.48.44v-.71zm-.4-13.91h.75a.58.58 0 00-.75-.23v.23zm10.8 19l.32-.12-.47-.31v.79l.15-.36zm-12.15-10.5l-.06.13.44.41v-.54h-.38zm3.35-5.18c-.37.12-.61.31-.51.41h.32l.19-.41zm8.57-5.28l-.37-.18-.18.18.38.35.17-.35zm-13 8.72v.06h.53l-.27-.56h-.12l.12.38-.26.12zm12.17-8.38l-.4.12.57.26.09-.23-.26-.15zm-6.52 18.54v.35l.34-.36h-.34v.01zm-5.57-12.71l.29-.06v-.43h-.26v.43l-.03.06zm1.3 10.56v.72l.3-.41-.3-.31zm2.73-12c.18.18.3.31.52.5v-.5h-.55.03zm-4.03 2.8l.4-.47-.1-.23-.3.7zm3.76-7.4a.45.45 0 00-.43.45c0 .07.02.13.05.19l.38-.64zm6.92-.28l-.53-.38v.41l.53-.03zm3.81 21.38h.18v-.47l-.28.06.1.41zm-12.24-5.88c-.14.3-.48.35-.33.79.22-.21.34-.49.35-.79h-.02zm-.51-.57l.39-.47c-.23.03-.45.07-.38.47h-.01zm3.33 3.6v-.1l-.43-.2v.3h.43zm-3.46-2.35l-.13-.31a.7.7 0 00-.33.31h.46zm2.78-15.36v.53l.34-.47-.34-.06zm6.27-1.55c.26 0 .13.55.53.31-.19-.04-.06-.48-.53-.31zm3.73 22.41v-.1l-.43-.2v.3h.43zm-12.24-13.61c-.33 0-.33.11-.22.3h.22v-.3zm1.68-1.33v.31l.27-.05-.1-.26h-.21.04zm-1 11.68v.45l.31-.06-.31-.39zm6.17 2.48l-.07-.5-.21.51h.28v-.01zm7.51-19.22c-.16-.07-.19-.33-.49-.14.17.03.19.29.49.14zm2.79-.48h-.3v.23l.26-.05v-.21l.04.03zm-10.5 1h-.45l.06.31.39-.31zm-7.48-.12c.13.31.13.31.45.33l-.45-.33zm10.61-2.29c.33 0 .33-.11.22-.3h-.22v.3zm-1.79.48h-.31l.05.27.26-.05v-.22zm-10.54 13.22c.33 0 .33 0 .44-.33l-.44.33zm11.26 8.06h-.45l.06.31.39-.31zm4.59.24c0-.33-.11-.33-.3-.22v.22h.3zm-13.7-11.79v.45l.31-.06-.31-.39zm3.94-5.78l-.25-.54v.45c.01.04.04.08.07.11h.2l-.02-.02zm8.21-3.34c.17-.43 0-.35-.16-.33l.16.33zm1.52-.14v-.22h-.2l.2.22zm-3.77-1.76v.23h.2l-.2-.23zm-1.75 21.84c0 .22 0 .22.31.19l-.31-.19zm3.72-20.47c0-.22 0-.22-.31-.19l.31.19zm.74-.15c0-.22 0-.22-.31-.19l.31.19zm3.47.48h.17l-.14-.35v.35h-.03zm-1.83 20.8h.24l-.07-.38-.17.38zm-11.73-20.9l.3-.1v-.06h-.25v.16h-.05zm6.23-.25v.23h.2l-.2-.23zm-9.8 3l-.3.1v.06h.25v-.18l.05.02zm13.5 19.32c-.39-.17-.35 0-.31.2l.31-.2zm4.35-20.97h-.14l.14.38v-.38zm-1.55-.47c.22 0 .22 0 .19-.31l-.19.31zm-2.43 19h-.13l.05.4h.08v-.4zm-15.67-7.05v-.23h-.2l.2.23zm2.23-.35v.14l.35-.14h-.38.03zm.8 5.49l.36-.38-.42.09.06.29zm-2-7.55h-.13l.06.39h.08l-.01-.39zm.48.33l.3-.12v-.07h-.31v.18l.01.01zm.47 4.81h.07v-.43h-.07v.44-.01zm1.92-.36v.23h.2l-.2-.23zm-3.69-8.42v.23h.2l-.2-.23zm4.67 12.19v.14l.35-.14h-.37.02zm6.65-17.32v-.13l-.24.06v.07h.24zm-8.73 12h-.1v.3h.07v-.3h.03zm.45 1.16v-.13l-.25.05v.07l.25.01zM168 65.69h-.13l.05.25h.07l.01-.25zm19.56-14.21h.07v-.34h-.07v.34zM177.44 50h-.07v.3h.07V50zm6.12 1.75h.13l-.06-.24h-.07v.24zm-.94 20.24v-.13l-.25.05v.07l.25.01zm3-21h.13l-.06-.24h-.07v.24zm-3.55-.45h.13l-.05-.25h-.08v.25zm4-.74h.13l-.05-.25h-.07l-.01.25zm-4.58 22.66v.13l.25-.05v-.06h-.25v-.02zm-4.65-.32h-.07v.3h.07v-.3zm-5-3.82h-.13l.06.27h.07v-.27zm2.35 1.45h-.07v.3h.07v-.3zm-6.6-14.63h.13l-.05-.25h-.07l-.01.25zm14 15v.07h.3v-.07h-.3zm-14.75-13.8h.13l-.06-.24h-.07v.24zm10.59 13.34h-.13l.06.24h.07v-.24zm-10.14-13.75v.13l.24-.06v-.07h-.24zm2.75 4.55h-.07v.3h.07v-.3zm4.65-7.68h.08v-.3h-.07l-.01.3zm-2.38-.91h.13l-.06-.24h-.07v.24zm9.6 19.65h.13l-.06-.24h-.07v.24zm-14.5-10.28v.07h.3v-.07h-.3zm17.7-9.37v-.13l-.25.05v.07l.25.01zm-10.49.15v-.13l-.25.05v.08h.25zm-1.85 2.36h.13l-.07-.26h-.06v.26zm-2-.1h-.13l.06.24h.07v-.24zm7.08 16.67h-.08v.3h.07l.01-.3zm-10.84-11.08h.07v-.3h-.07v.3zm6.43-10.93h-.07v.3h.07v-.3zm7.1 0h-.13l.06.24h.07v-.24zm2.13.42h.1v-.24h-.1v.3-.06zm-4.05-1.6h-.13l.06.24h.07v-.24zm3.09.27h-.07v.3h.07v-.3zm-.58.17H181l.05.25h.07v-.22l.01-.03zm4.19.68h.13l-.05-.25h-.07l-.01.25zm-15.1 15.62h.15-.15zm-1.92.49h-.15.15zm3.15 0v-.09.15-.06zm-1.38-1.58h.15-.15zm-2.07.64h-.15.15zm10.83 6.55v-.09.15-.06zm-6.6-.44v.15-.15zm-.59-.44v.2-.2zm12.36 0v-.1.15-.05zm1 .34h.15-.15zm-7.73 0v.16-.16zm-3.79 0h.15-.15zm10.54 2v-.07.13-.06zm-7.58-.84h.15-.15zm7 .54v.15-.15zm-1.43-.1h.15-.15zm-4.68-.2v-.06.15-.09zm-3-.1h.15-.15zm9.9-3.55h.15-.15zm-14.23.1v.21-.21zm.59-1.48v.15-.15zm.3.44v.25-.25zm.54 2.36v-.05.15-.1zm12.8 0h.15-.15zm-11.57-1.08v.15-.15zm-1.13-13.69h.15-.15zm-1.16-.34h.15-.15zm-.79 0v.15-.15zm1.82.79h.15-.15zm-.69.1v-.16.16zm0-2.22v.15-.15zm1.63 1v.15-.15zm4.24-6.35v-.12.15-.03zm8.37 2.71h.15-.15zm-11.08-1.87h-.1.15-.05zm6.4.2v-.13.15-.02zm6.7 1v.15-.15zm-9.65.15v-.1.15-.05zm-1.67-.1h.15-.15zm2.51-.74h.15-.15zm1 .15h.15-.15zm4.28 0h.15-.15zm-6.5.74h.15-.15zm-1.72 2.17v-.1.15-.05zm9.5.59v.15-.15zm.3-1.33v.15-.15zm-6.16 0h-.09.15-.06zm4-.1v-.15.15zm-3.2-.15zm4.38.74v-.15.15zm-8.27-.15v.15-.15zm-6 9.61v.15-.15zm-2.81 0v.15-.15zm-.44-.59zm4.14-.3v.15-.2.05zm.2 2h.15-.24.09zm-1.23-.64v.15-.18.03zm-.25-3.5h.15-.15zm-2.27-.2V58v-.17.02zm4 .59v.15-.17.02zm-3.84-1.18v.15-.18.03zm-.74-.3v.15-.17.02zm-4.39-40.44c.07-.18.1-.37.1-.56a5.8 5.8 0 01-.11-2.52c.18-1.32 0-2.62.12-3.93 0-.47-.1-.94-.31-1.36l.13-.17a1.24 1.24 0 00-.93-.83c-.25-.02-.5-.07-.74-.17a.59.59 0 00-.71 0 4.94 4.94 0 00-.81-.14c-.21.07-.44.11-.66.11a1.29 1.29 0 00-.84-.11c-.73.08-1.43-.23-2.12-.16l-.84-.63a9.64 9.64 0 00-.16-2.14V2.5c.22-.57.65-1.03 1.21-1.29.43.03.87.01 1.3-.07.31-.07.63-.03.91.11.3.01.59-.02.88-.1.26.12.54.15.82.1.41-.15.85-.19 1.28-.1.22.07.45.11.68.12 1.2-.17 2.42-.22 3.63-.14h3.69c.28-.07.58-.02.82.14.62-.1 1.25-.1 1.87 0 .38-.2.83-.2 1.21 0 .24.07.49.07.73 0 .44-.17.92-.17 1.36 0 .21.03.41.03.62 0 .59.23 1.03.73 1.2 1.34-.07.41-.07.82 0 1.23.14.32.16.67.08 1a4.2 4.2 0 00-.12 1l-.91.91-1.13.24c-.08.04-.17.07-.26.09a1.53 1.53 0 00-.67-.12c-.22.1-.45.14-.69.12-.25 0-.5-.13-.75-.13a6.52 6.52 0 00-2.55.43c-.36.1-.63.4-.7.76 0 .47-.12.94-.14 1.42s0 .93 0 1.4v7.75c.01.24.04.48.08.71-.04.24-.07.48-.08.72v6.28c0 .7-.17 1.39-.51 2 0 .08-.08.16-.13.27-.13.02-.26.05-.38.09-.36.18-.75.26-1.15.25h-1.55c-.55 0-.89-.11-1.5-.19l-.92-.81a4.84 4.84 0 01-.22-2 .52.52 0 00-.1-.48.26.26 0 010-.27c.15-.32.15-.68 0-1a2.15 2.15 0 010-1.07 4.2 4.2 0 000-1.93 2.66 2.66 0 010-.69c.05-.15.08-.31.08-.47a3.44 3.44 0 010-1.8c.05-.49.05-.98 0-1.47a1.28 1.28 0 00-.11-.33zm4.23-.51l.12-.1a.21.21 0 00-.07.15l-.12.1c.04-.04.07-.1.07-.16v.01zm-2.33-10l-.12.1a.38.38 0 00.09-.13l.15-.15c.1.16.22.31.37.43h-.35v.58c.12-.17.22-.37.27-.57h.32l-.14.5c.25-.08.43-.14.4-.45a1.4 1.4 0 00-.29 0l.35-.27.55.28a1.1 1.1 0 00-.32-1c.51.35.8.93.79 1.54l.7.13-.2-.81h-.35c-.02-.5-.39-.92-.88-1 .03.29.17.55.39.73l-.26.15-.23-.28c-.42.04-.85-.02-1.25-.16h.13l-.06-.29h-.1c0 .11.05.22.14.28v.3l-.11.06.01.03zm1.73 13.86l-.1-.12c.04.04.08.07.13.09 0 .11-.07.28.16.28l.1.12a.38.38 0 00-.13-.09c-.01-.11.08-.28-.16-.28zm1-1.94h-.1l.1.3c0-.09 0-.19-.41-.09l.32-.3h-.34c.05.08.06.14.43.09zm-1.76-13.89l.58.22-.53-.48c-.05.22-.12.43-.2.64.07-.04.12-.1.17-.16a.83.83 0 00-.06-.21c-.01.09-.04.18.06 0l-.02-.01zm2.26.77l-.5-.13c-.03.2.11.38.31.4h.11a.62.62 0 000-.33c.22 0 .42-.11.3-.45-.11.15-.18.33-.2.52l-.02-.01zm-1.61 3.82h.11v-.44a.23.23 0 00-.1.19c-.01.11.08.2.19.21h.01a.98.98 0 01-.11.3c-.08.08-.17.15-.27.2l.15.18-.16.2-.35-.1.12.77h.21c.03-.21.11-.41.24-.58.25-.16.32-.5.16-.75a.58.58 0 00-.18-.17l-.02-.01zm.37-.54c.16.06.19.37.52.14l-.25-.35a.37.37 0 00-.17.29l-.28-.88h-.44l-.27-.43-.48.41.29.54.13-.35.41.32.23-.2c.01.09.03.17.07.25.09.09.18.17.27.31l-.03-.05zm-1.2 10.67c.67 0 .7 0 .55-.94l-.28.7-.27.24zm1.94-9.44l-.33-.4-.37.37c-.05.24.09.47.33.53h.01l-.17-.43.53-.07zm.57-2.63c-.25-.23.11-.71-.32-.85l-.21.21c.12.26.31.48.55.64h-.02zm-2 2.05l-.2-.6a.92.92 0 00-.38.58h.55l.03.02zm.29-4l-.66-.3V5l.66-.26zm-2 1.56l-.18.18v.48l.48-.44-.3-.22zm0-.56l-.27-.54-.25.1.27.54.25-.1zm2.52 11.14a4 4 0 010 .49c-.04.11-.1.22-.16.32.47-.29.47-.29.14-.8l.02-.01zm-.68.26v-.7h-.21c-.19.32.08.51.21.7zm-.49 3.91l.26-.41-.56-.24.3.65zm-.33-15.55l.12-.06a1.25 1.25 0 00-.6-.66l.48.72zm2.29-1.57l-.17-.2-.24.57h.25l.16-.37zm-1.6 11.63c-.02.24.01.48.11.7.03-.11.05-.23.05-.34.03-.12.06-.24.11-.36h-.27zm-.73 6.58c.13.1.21.35.48.13l-.25-.35-.23.22zm.32-19.29v.53l.34-.47-.34-.06zm-1 1.39l.34.47v-.57l-.34.1zm.34 15.49h-.1l-.2.43h.3v-.43zm1.24-8.77c.12-.29.4-.3.29-.6a.46.46 0 00-.28.59l.01.03-.02-.02zm-1.74 7.92l.34.46v-.53l-.34.07zm2.34-11.85l-.09.08.25.34.23-.22-.39-.2zm-.78 12.49l.3.06-.07-.51-.23.45zm-1.51 1.72l.1.1h.23l-.07-.37-.26.27zm1.8-17.48c0 .33.11.33.3.22v-.22h-.3zm-.32 18.76v.14l.35-.14h-.37.02zm.42 3.5l-.36.38.42-.09-.06-.29zm-.66-4.21l.36-.38-.42.09.06.29zm-.94-.22l-.3.1v.06h.25v-.16h.05zm.68-6.36c-.17.39 0 .35.2.31l-.2-.31zm-.83-5.16l-.3.1v.06h.25v-.16h.05zm.18 10.5h.13l-.05-.25h-.07l-.01.25zM164 6.88v.13l.24-.06v-.07H164zm.77 9.43h.07v-.3h-.07v.3zm.74 5.91h.07v-.3h-.07v.3zm.26-6.47v.13l.24-.06v-.07h-.24zm-1.17 2.49h.17v-.3h-.07v.3h-.1zm2.07-.89h.1v-.3h-.07v.3h-.03zm-1.69.17h-.13l.06.24h.07v-.24zm1 1.75h-.07v.3h.07v-.3zm-1.47-2.93h-.13l.05.25h.07l.01-.25zm3.1-9.16h-.13l.05.25h.07v-.29l.01.04zm-.39 1.28h.13l-.06-.24h-.07v.24zm-2.61-.32v-.06h-.3v.06h.3zm1.3 10.55h-.14l.05.25h.07v-.24l.02-.01zm.44 0h-.13l.06.24h.07v-.24zm.89-14.62h-.13l.05.25h.07v-.24l.01-.01zm3.46.42h.07v-.3h-.07v.3zm-7.74-.27h-.13l.05.25h.07l.01-.25zm4.16-.88v.07h.3v-.06l-.3-.01zm0 10.45h-.07v.35h.07v-.35zm.65-9.74h.07v-.3h-.07v.3zm-4.44-.32h.13l-.06-.24h-.07v.25-.01zm2.82 1.5h.07v-.29h-.07v.29zm4.06-.74h-.07v.3h.07v-.3zm-4.44 8.87v.15-.15zm-1-1.18v.15-.19.04zm.1-1.48v-.15.15zm3.45-5.91zm-5.76.15zm1-.59zm-1.48.3v.15-.16.01zm3 .54h-.15.15zm1.58-1.72v.15-.16.01zm2.61.3v-.16.16zm-2.25-.63v-.12.12zm-.94.94h.15-.15zm-6.5-.3h.19-.19zm7.63 4.09v.17-.17zm-3.35-.39h.15-.15zm.84 1.43v.15-.15zm-1.18-1.92v.15-.15zm-1.43-.34h-.15.15zm3.84 15.76h.15-.15zm-.63-2.27v.15-.15zm.39.59v-.13.13zm-1.38.64h.15-.15zm2.46 0v.15-.18.03zm0 3.55v.15-.19.04zm-.49-10.49v-.19.19zM103.6 51.21v-2.54c0-.63.35-1.2.91-1.49.38-.17.76-.32 1.16-.43a.32.32 0 01.27 0c.14.11.31.14.48.1h2.14c.26.08.54.03.76-.14a.2.2 0 01.21 0c.34.16.73.16 1.07 0 .3-.12.64-.08.9.11.67.06 1.34.04 2-.06a.64.64 0 01.41-.05c.45.16.94.21 1.42.13h4.28c.26.08.54.03.76-.14h.29c.29-.11.48.29.81.11a5.57 5.57 0 012.98.26c.06.07.22.22.35.39.32.34.5.8.51 1.27v2.29c-.27.48-.63.91-1.05 1.26-1.83.21-3.66.28-5.5.22l-1 1v2.38c.08.24.03.5-.13.69a.37.37 0 000 .29c.15.49.15 1.01 0 1.5-.01.3.02.6.08.9a.32.32 0 00-.08.23c-.08.62-.03 1.25.13 1.86.06.14.06.29 0 .43-.16.43-.21.9-.13 1.35v7.9c.08.71.02 1.43-.19 2.12-.32.4-.74.72-1.22.92-1.28.06-2.55.01-3.82-.15h-.06c-1.14-1.11-.9-.9-.92-2.2v-1.48a4.8 4.8 0 01-.15-1.19 1.1 1.1 0 01.11-.62.8.8 0 000-.57 5.29 5.29 0 010-2.24c.08-.48.06-.97-.05-1.44a3.1 3.1 0 010-1.42c.09-.35.09-.72 0-1.07-.08-.35-.12-.7-.12-1.06-.09-.83.16-1.63.14-2.45 0-.37-.11-.75-.14-1.12-.02-.37-.02-.74 0-1.11a.8.8 0 01.13-.69.36.36 0 000-.35 1.57 1.57 0 01-.14-.88c-.09-.24-.2-.48-.33-.7a1.96 1.96 0 00-1.51-.79h-1.18a.93.93 0 01-.33-.12.52.52 0 01-.65.1 1.99 1.99 0 00-1.13-.11c-.54 0-1-.2-1.56-.16a3.37 3.37 0 01-.91-1.04zm10.49 11.34a1.91 1.91 0 00-.51-.32.8.8 0 00.15.17.83.83 0 00.21-.06c-.09 0-.18-.05 0 .07l.15.15.16.13.1.12a.38.38 0 00-.13-.09l-.13-.17zm5.18-14.05l.1.12a.21.21 0 00-.15-.07l-.1-.12c.04.04.09.07.15.07zm-8.57 1.8l-.12.1a.21.21 0 00.07-.15l.12-.1a.21.21 0 00-.07.15zm2.51 19l.1.12a.21.21 0 00-.15-.07l-.1-.12c.03.05.09.09.15.1v-.03zm7.7-20.16c-.07.04-.12.1-.17.16l.06.21c0-.09.05-.18-.05 0l-.12.1c.11-.14.21-.3.28-.47zm-7.69 15.9c.14-.17.14-.17 0-.42v.45l-.12.1a.49.49 0 00.12-.13zm.14-16.1l.1.12a.17.17 0 00-.21 0l.08-.07v-.29h-.28a.4.4 0 00.31.24zm.26 8.82l-.37.42.37.11v-.46h.3v-.28h-.25c0 .07-.02.14-.05.21zm3.73-7.91l-.07-.57-.28.55c.23.02.44-.08.57-.27h-.05v.06c-.14.3-.13.34.13.48a.48.48 0 00.2-.07c-.08-.15-.21-.31-.5-.18zm-2.39-.57v.28l.53-.36a.24.24 0 000-.12c-.4.18-.77.43-1.08.74l.6-.73a.97.97 0 00-.6.36c0 .16 0 .27.56-.16l-.01-.01zm-.3 14.46l-.1-.12.12.09v.78l.27-.27v-.51l-.29.03zm.34-7.84h.13l-.06-.29h-.1c0 .11.05.22.14.28l-.44.3a.83.83 0 00-.19-.74l.38-.43-.2-1-.53-.22.52.82-.5-.17c0 .17-.49 0-.32.39.26-.16.51-.23.68.09-.17.24-.2.65-.67.49l-.07-.28h-.42l.24.69.27-.34.17.37h.23v.28l-.46.09-.41.79.74.21a.67.67 0 010-.9l.53-.16-.16.7h.09l.71-.93c-.1-.03-.2-.04-.3-.04zm.5-.6h-.1l.05.61.29-.07c-.07-.2-.19-.38-.33-.54V55h.28l.08.31h.1a.34.34 0 00-.14-.28.58.58 0 00-.06-.26.6.6 0 01-.27-.25.8.8 0 010-.89l-.24-.23-.19 1 .28.52-.21.45h.44l.02-.07zm2.27-4.73l-.38.34-.31-.17c.02.24-.03.48-.14.69-.12.2-.06.46.14.58h.12v-.44l.35-.52.32.09c0-.22-.09-.39-.14-.61l.04.08.29-.25.58.08v-.26l-.39-.04-.1-.28c-.15.28-.29.47-.38.71zm-2.26 0l-.34-.43-.25.47a4 4 0 01.49 0l-.06.53a2.07 2.07 0 01-.69-.69.68.68 0 00-.58-.47l-.24-.84-.57 1.12c.26-.12.53-.22.81-.3l.11.2-1 .65-.12-.12-.5.62-1-.16.4.29a1 1 0 01.6.75l-.12.1a.38.38 0 00.09-.13h.27l.07-.46.31.26-.17-.46.83-.77.41.26-.35.2.13.31-.25.1.54.56c.33-.05.6-.29.69-.61.11.24.17.49.19.75h-.3v.28h.25v-.27c.35-.05.23-.41.33-.56l.26-.08a3 3 0 010-.6c.04-.2.1-.39.17-.58l-.15-.18-.29.25.03.01zm.79-2.19h-.11v.42c-.03.23-.08.46-.15.68-.17.18-.4.3-.65.32l.24.34.16-.14.27.27h.5v-.75l-.29-.31.42-.28-.38-.17-.01-.38zm-3.14.94c-.13.05-.26.11-.38.18-.08.06-.13.15-.21.2-.08.03-.16.06-.24.07l.02.37c.32-.21.59-.5.78-.83l.03.01zm2.9 4.23v.85l.4.16c-.29-.31.01-.8-.43-1.02l.03.01zm0-1.24c.2.11.19-.15.31-.18l.4-.11-.2-.38-.52.33v.34h.01zm-1.06 7.4v-.39h-.25v.53l.36.17.21-.21-.32-.1zm-.38 1.2l.55-.19v-.19a.55.55 0 00-.7.21l.15.17zm-2.52-10.18l-.33-.59-.25.29-.2.27h.69l.09.03zm7.17-1.28h-.34l-.19.44.36.18.17-.62zm-5-.85c.1.21.35.3.56.2l.04-.02v-.43l-.6.25zm1.9 2.54l.39.25v-.65h-.18l-.21.4zm-2.58 1.78a2.1 2.1 0 00-.26-.8.49.49 0 00-.17 0l.18.46-.13.2.38.14zm1.82 4.51l-.07-.06-.18.18v.85c.07-.15.11-.31.11-.48l.14-.48v-.01zm-2.5-3.82c.38-.48.37-.5 0-.76v.76zm1.52-.9l-.23.18.24.5.25-.05-.26-.63zm-.66 6.15c.25-.21.48-.25.41-.56h-.41v.56zm-1.08-.56c.09.29.18.48.54.35a.44.44 0 00-.51-.35h-.03zm.9.71a.4.4 0 00-.25.51l.03.07h.22v-.58zm3.62-11.38c0 .61 0 .61.37.53l-.37-.53zm-1.44 17.78l.2-.5h-.49l.29.5zm-.63 1.35v.65l.24-.16-.24-.49zm2.63-17.44l.25.26.27-.48-.52.22zm-4.16 11.49h-.1l-.2.43h.3v-.43zm2.26-6.67l-.1-.53-.29.48.39.05zm-.18 8.87l.08.76.25-.25-.33-.51zm-3.92-14.07h.53l-.07-.34-.46.34zm3.72 8.29l-.37-.51v.51h.37zm-.72 10.91c.02-.13.02-.27 0-.4a1 1 0 00-.2-.21l-.09.08.29.53zm-1-14.26l-.1-.1h-.23l.07.37.26-.27zm0 14.58h-.31l.05.27.26-.05v-.22zm1-10.1l-.12.08c.02.08.05.16.09.23.04.06.09.11.15.15l.09-.08-.21-.38zm-2.25-7.84c-.07.16-.33.19-.14.48.08-.11.33-.14.15-.43l-.01-.05zm5-1.51l.25-.47h-.29l.04.47zm-5.95.78c0-.33-.11-.33-.3-.22v.22h.3zm1.62 13.23c.14.1.18.33.46.17-.14-.05-.18-.29-.46-.13v-.04zm7-12.84c-.19.06-.45.13-.22.4l.22-.4zm-5.78 16.8h-.34l.05.27.26-.05v-.18l.03-.04zm4.47-15.07l.36-.38-.42.09.06.29zm4.32-1.92h-.24l.07.38.17-.38zm-13.6.22h.17v-.33l-.17.33zm11.61-1.57h.14l-.14-.34v.37-.03zm-7.24-.5v.23h.2l-.2-.23zm-2.15.13c-.22 0-.22 0-.19.31l.19-.31zm5.18 5c-.4 0-.4 0-.36.13l.36-.13zm4.48-3.49l.44-.23h-.44v.23zm-9.55 2.15c0 .22 0 .22.31.19l-.31-.19zm3.3 19.23v-.2h-.2l.2.2zm-1.58-18.79l.3-.1v-.06h-.25v.16h-.05zm-1.43-4.46l.14.31.07-.05v-.23h-.21v-.03zm3.43 5.29l-.14-.31-.07.05v.25l.21.01zm-2.43 5.94l-.05-.29-.19.29h.24zm2.1-.12l.14.31.07-.05v-.26h-.21zm.5 3.24h-.05v.44h.07v-.44h-.02zm-.73 2.57c-.4 0-.4 0-.36.13l.36-.13zm-2.45-7.79c.4 0 .4 0 .36-.13l-.36.13zm1 8.3h.13v-.26h-.1v.25l-.03.01zm1-2.07v-.13l-.25.05v.07l.25.01zm-.74.05h-.13l.05.25h.07l.01-.25zm0 .83v-.13l-.24.06v.06h.25l-.01.01zm-5.3-13.83v.07h.3v-.06h-.3v-.01zm7.28 7.94h.07v-.3h-.07v.3zm-3-2.93h-.11v.27h.07v-.26l.04-.01zm2.56 12.65h.13l-.06-.24h-.07v.24zm-3-13.25h-.13l.06.24h.07v-.24zm.89 1.87v-.13l-.24.06v.07h.24zm.74 13.2h-.13l.06.24h.07v-.24zm.14-12.14h-.07v.3h.07v-.3zm.66 11.08h.07v-.3h-.07v.3zm1.27-12.83h-.13l.05.23h.07v-.21l.01-.02zm.74-3.7h-.13l.02.28h.07v-.25l.04-.03zm-2.32 14.33v.13l.21-.03v-.07h-.25l.04-.03zm1.63-5.22h.13l-.05-.25h-.07v.27l-.01-.02zm-2.22-7.53h.13l-.06-.24h-.07v.24zm2.74 5.49h-.07v.3h.07v-.3zm-.09-5.05h.15l-.05-.25h-.07v.25h-.03zm-2.85 5.66h-.07v.25h.07v-.3.05zm-1.35-10.75h-.07v.3h.07v-.3zm3.55-1.18h-.07v.3h.07v-.3zm-1.83 16.84v-.18.18zm.2-.44v.15-.18.03zm-.89-.59v.15-.18.03zm-.94.3v-.19.19zm.74 1.77v-.18.18zm.3-11.23v-.18.18zm3.1.59v-.18.18zm-3.4-1.33v-.18.18zm2.85 1.27v.15-.15zm1.92-7.39v.15-.15zm-11.25.18v.15-.15zm7.88.1h-.15.15zm-6.45 2.27v-.16.16zm3.89-1v.15-.19.04zm9.26.15v-.19.19zm-.69-.89v.15-.19.04zm-6.75 4.19h.15-.15zm1.48 7.58h-.12.15-.03zm-1.16-.19h-.15.15zm1.13 2v.15-.15zm-2.46 0h.15-.15zm1.58-.49v.15-.15zm-1.48 0v.15-.15zm2.91.3v-.14.14zm0-2.27h-.15.15zm-2.46.2v-.13.15-.02zm3.4-1v-.17.17zm-2.31.3v.15-.19.04z M57.18 8.14l.31.19c-.36.08-.36.08-.31-.19zm.84-1.69l-.1.36a.83.83 0 01-.06-.21c.04-.06.1-.11.16-.15zm-.79.51v.3h-.08v-.3h.08zm.48-.49h-.15.15zm7.7.33h-.24l.19-.29.05.29zm-2.42 1.19v.3h-.08v-.3h.08zm-1 3.7l.15-.15-.15.15zm.13-.16l.1-.12-.12.1.02.02zm.59-6.65l.1-.12-.12.1.02.02zm.06.02l-.1.12.12-.1-.02-.02zm300.1 3.43h-.3v-.29l.26-.15.04.44zm-1.78-1.44v.25h-.44l.44-.25zm2.34 3.07v.28h-.1l-.06-.29h.13l.03.01zm11.11 11.38c0 .11.07.28-.15.3.03-.12-.07-.29.15-.3zm-.45.31l-.12-.1.1.12.02-.02zm3.2.99l.36.1a.83.83 0 01-.21.06.57.57 0 01-.15-.16zm-11.61-12.09h.15v.27h-.06l-.09-.27zm10.49 13.79h.15-.15zm.15 44.27l.15-.18-.15-.11v-.42h.42c-.07.26.08.53.34.6.09.03.19.02.28 0v.59l-.59-.49c-.13-.08-.29.4-.45.01z M377.05 69.94v-.44h.3v-.45c.22.24.33.56.3.89h-.6z M377.77 69.94v.28h-.1l-.06-.29h.16v.01zm-.86-1.87h.15-.15zm-16.25-15.71l-.15-.15.15.15zm16.37 17.12h-.41v-.4h.41v.4zm-16.69-15.62v.28h-.07l-.05-.25h.13l-.01-.03zm0 4.58v.42c-.13-.25-.13-.25 0-.42zm.6-1.22l.1-.12-.12.1.02.02zm-.03-7.37v.29h-.07v-.3h.07v.01zm-58.5 21.12l.22.27h-.44v-.29l.22.02zm-.12-.42l-.12-.1.1.12.02-.02zm-.52.29l-.1.12.12-.1-.02-.02zm-.08-.03l.1-.12-.12.1.02.02zm-1.41-20.22v-.15.15zm.21 12.26v.29h-.07v-.3h.07v.01zm-.54-1.64l.12.1-.1-.12-.02.02zm1.6 1.93l.1-.12-.12.1.02.02zm-66.91-4l-.17-.66.44-.22.25.59.54-.14.41.2-.18.2-.41-.15v.33l-.4-.29-.48.14zm1.62 4.3h-.3v-.24l-.31-.1.68-.89c.19.34-.13.4-.21.56l.14.67zm-1.79.82l.19-.71-.43.17-.05-.19.53-.27.18.31-.27.77-.15-.08zm-.87-.96h.28v.47l-.24-.18-.3.41-.34.16a.45.45 0 010-.23c.21-.2.4-.4.6-.63zm2.67-2.03l.56.14v.28l-.65-.16-.34.3a.37.37 0 010-.21c.14-.14.31-.26.43-.35zm-2.19 1.87l-.24-.7h.49c0 .24.12.51-.25.7zm.79-.18l.42-.79c.08.27.11.55.09.83l-.51-.04zm.13-3.22h.18c0 .43 0 .43-.42.57l.24-.57zm-1.83 2.19l.4-.19.3.34-.23.22-.47-.37zm4.86-1.67l.45-.41c.15.28.15.27 0 .34l-.36.17-.09-.1zm-.41-.12l.32.46h-.32v-.46zm-1.13-.64l.34-.06v.53l-.34-.47zm-1.18 1.23l.34-.46v.53l-.34-.07zm2.35-.59h-.32a.96.96 0 010-.24l.05-.29.27.53zM235 57.66c.18.29-.07.32-.14.48-.18-.29.07-.32.14-.48zm1.41.61v.3h-.64l.64-.3zm-2.12 2.87c.22 0 .42.11.3.46l-.3-.46zm-.92 3.78c-.16-.27.07-.32.17-.46.16.28-.07.33-.17.46zm.12-1.78v-.44h.07v.44h-.07zm.85-2.06h-.29v-.28l.35.22-.06.06zm2.88.22l-.22-.35h.28v.29l-.06.06zm-3.06.36v.28h-.1l-.06-.29h.13l.03.01zm-.09-2.77h.25v.07l-.25.05v-.12zm-.3-1.14l.1-.37.06.21a.6.6 0 01-.16.16zm1.35 3.03v-.3h.07v.3h-.07zm1.65-.17v-.25l.05.25h-.05z M233.93 61.67v-.28h.1l.06.29h-.13l-.03-.01zm2.45-2.79v.26h-.07l-.06-.24.13-.02zm-1.84 3.97v-.15.15zm1.72-2.17h.15-.15zm-2.02-2.41v-.13.15-.02zm2.18.28l.12.1-.1-.12-.02.02zm-.74.89l.09.1-.1-.12.01.02zm-.01.01l-.15-.15.15.15zm26.42-34.54v.32l-.23.5c-.39-.29-.7-.67-.89-1.12l.24-.23c-.04.35.15.68.46.83l.29-.36.13.06zm.62-1.25l.08-.13-.1-.56h.48l-.16.62c.15.14.18.37.07.55l-.37-.48zm-.59-1.52v.41l-.54.36-.38-.4c.17-.29.29-.13.39 0l.31-.13c.08-.07.15-.15.22-.24zm1.65 1.1h-.42v-.34l-.32-.15v-.2l.38-.06.29.46.07-.07v.36zm-2.69-1.78a.49.49 0 01-.27.62.4.4 0 01-.32-.48l.03-.1.18.08.38-.12zm-.44 2.09v-.3c.06-.05.11-.1.14-.17v-.42h.29c0 .15 0 .3-.07.44s-.09.3-.13.44l-.23.01zm.85.3l.18-.15.21-.12.37.39h-.7l-.06-.12z M261.08 21.48l.16-.3-.16-.3h.46l-.22.73-.24-.13zm1.36 4.66l.26-.25-.08.46.29.12-.34.15a.38.38 0 01-.13-.48zm.83-1.2v.69c-.17-.1-.33-.23-.46-.38l.46-.31zm-2.78-4.05h.44v.25l-.44.22v-.47zm.55 4.95l-.35-.47h.6l-.25.47zm1.53-3.03l-.28.52v-.5l.28-.02zm.35 1.95l-.39-.22c.24-.25.33.05.39.22zm1.68-.15V25h-.07l-.06-.39h.13zm-1.92.59v.24h-.07l-.06-.24h.13z M261.08 26.06v-.3l.15.18-.15.12zm1.46-3.26l.1-.12-.12.1.02.02zm-1.47 1.18l.1-.12-.12.1.02.02zm.03.03l-.1.12.12-.1-.02-.02zm.33.28v-.15.15zm2.07 1.62v-.14.15-.01zm-1.38-13.88c.31 0 0 .4.27.51a.9.9 0 01.19.38h.43v.22l-.53.35c-.18-.16-.38-.21-.66.13.01-.13.04-.27.09-.39.09-.07.19-.12.29-.16a.5.5 0 00.09-.16l-.33-.37.16-.51zm-.62 2.47l.32.42-.23.08-.27.63-.23-.49.28-.23v-.37l.13-.04zm.75-.06v.55l-.37-.08.37-.47zm-.72-.38v-.22l.26-.05.05.27h-.31zm1.78-.54l-.1.12.12-.1-.02-.02zm-2.54-4.74c.22 0 .13-.18.15-.3a.4.4 0 01.31.46.35.35 0 01-.06.14l-.4-.3zm.3.6l-.12-.1.1.12.02-.02zm1.34 7.23v.44c-.12-.05-.18-.19-.12-.32a.2.2 0 01.12-.12zm0 .44l.15.15-.15-.15zm1.77-1.91c0 .11.07.28-.15.3.03-.13-.07-.3.15-.3zM3.3 60.72h.26l.07-.58h.27l.19.73a.84.84 0 01-.79-.15zm4.47-2.2l-.1.12.12-.1-.02-.02zm2.17 4.7l.1-.12-.12.1.02.02zm196.63-39.08h-.27a.82.82 0 000-.44c-.15-.21 0-.29.11-.39l-.22-.48h-.33c-.07-.3-.04-.61.1-.88l-.3.15v-.47h.42v-.37l-.25-.25.15-.54c.03.01.07.03.09.06.02.38.19.74.47 1l-.3.12v.66h.41v-.65h.12l.22.58c-.09.37-.3.7-.59.95l.44.08.3.42h-.6v.45h.03zm3.91-9.56c.14-.17.31-.3.5-.4v.41l-.56.38h-.61a.37.37 0 010-.21c.13-.11.26-.21.4-.3l-.14-.77h.32v.43c.06.16.08.32.06.49 0 .07.08 0 .07 0a.83.83 0 00-.06-.21c0 .08-.02.17.02.18z M205.31 24.36l.13-.35c.02-.39.19-.75.49-1 .23.61-.28 1-.32 1.61l.24.28-.12.24-.49-.41v-.44l.07.07zm1.18-10.69h.42l-.18-.4.16-.5.51.37-.38.15.15.22-.2.39.4.27-.49.31v-.58l-.39-.23zm-.07 5.47c-.14.38.29.54.34.89h.4l-.46.38.21.52-.42-.18.12-.85-.76-.23.49-.11c.06-.07-.23-.42.08-.42zm2.81-1.5c.04-.24 0-.48-.11-.7.25-.13.25.07.3.26h.25v.44h-.44zm-2.53-.5v1l-.24.06c.05-.16.08-.33.09-.5a2.3 2.3 0 00-.19-.52l.34-.04zm-.13 7l.32-.24-.17.57.09.1-.17.87a8.1 8.1 0 01-.07-1.3zm4.44-10.32l.24-.16.09.29.08-.09v.36a.37.37 0 01-.21 0 4.97 4.97 0 01-.2-.4zm-2.42.03l-.22-.44.64-.18-.42.62zm-1.18.05l.25-.55.27.05-.25.55-.27-.05zm-.23 6.12v-.43c.31-.09.35.14.5.36l-.5.07z M206.34 24.39l-.33.4-.24-.65.57.25zm2-6.6v-.24l-.29-.1v-.25c.53.21.53.21.29.59zm-.57-.54l-.36.49c-.11-.53-.11-.53.36-.49zm2-3.18v.43h-.26v-.43h.26zm-2 2.97h-.24v-.42h.24v.42zm1.16-1.47c0 .11-.07.28.15.3v.27h-.31c.05-.19-.11-.41.16-.57zm-.42-.58v-.43h.24v.43h-.24zm-.45.78v-.44c.15 0 .28.12.28.28v.05l-.28.11zm-1.05.84v.27a.33.33 0 01-.42-.2l-.02-.07h.44zm1.7-3.79l-.34.14-.05-.59.39.45zm-1.41 6.42v-.48l.27.32-.27.16zm-1.91-.75v-.21l.26-.05.05.27h-.31v-.01zm2.07 2.11h-.28v-.25h.28v.25zm.31-2.59l-.22.4c-.23-.27.03-.34.22-.4zm-.31-2.13h.26l.05.26c-.21.07-.33.07-.31-.26zm-.6 7.38v-.29h.28l-.22.35-.06-.06zm2.8-6.99v.16h-.25v-.06l.25-.1zm-3.21.34v-.43h.1l.06.43h-.16zm1.71.36l-.2-.2h.2V17v-.03zm.89-1.2l.3-.07v.39l-.3-.32zm-2.16.22v-.39h.08l.05.39h-.13zm-.87 2.15l.19-.31c.03.39.03.39-.19.31zm.7.68v.32h-.3l.3-.32zm2.22-1.03v.29h-.28l.22-.35.06.06zm.16-2.57l-.1.36a.83.83 0 01-.06-.21c.04-.06.1-.11.16-.15zm-2.41.09v.25h-.07l-.05-.25h.12zm2.71-.06v-.24h.07l.05.25-.12-.01zm.37.18v.3h-.07v-.3h.07zm-2.73 2.63v-.24h.07l.06.24h-.13zm1.13.08l.1-.37.06.21a.6.6 0 01-.16.16z M209.23 17.64c0 .22-.18.13-.3.15.01-.22.18-.13.3-.15zm-2.34.83l-.1.36a.83.83 0 01-.06-.21c.04-.06.1-.11.16-.15zm1.28.38v.29h-.07l-.06-.24h.13v-.05zm-.61-4.61v.3h-.07v-.3h.07zm.61.18v.25h-.07l-.05-.25h.12zm.93-.5v-.24h.07l.06.24h-.13zm-3.33 11.53h-.25v-.07l.24-.06.01.13zm1-13.31v.15-.15zm.59.33v-.15.15zm.73.44v-.14.15-.01zm-.93 8.23h-.15.15zm.45-.12l.16.12-.1-.12h-.06zm.89-6.02l-.1.12.12-.1-.02-.02zm-.6-.07h-.13.15-.02zm.87-1l.12.1-.1-.12-.02.02zm3.12.26h-.12.15-.03zm-3.25-.39l.13.15-.13-.15zm-2.95 5.45l.12.1-.1-.12-.02.02zm1.17.07h.15-.15zm-.98-.79v-.15.15zm2.3-2.08l.1-.12-.12.1.02.02zm-1.18.14l.1-.12-.12.1.02.02zm1.21-.12l-.1.12.12-.1-.02-.02zm.62.29v-.15.15zm13.35-2.05l.21.22c-.06.12-.12.25-.16.38v.43l-.46-.46v-.24l.41-.33zm-.58 1.2l.29-.05.09.42-.38-.37zm1.35-.5v.4l-.18-.38.18-.02zm-.08.73v-.12.12zm1.28-1.6v-.3l.4-.11.53.52-.2.48a.98.98 0 00-.73-.59zm-.08-.22l-.22-.35h.28v.29l-.06.06zm-18.38-1.42l.12.1-.1-.12-.02.02zm-32.51 39.02l-.15.15.15-.15zm-.02-.02l.1-.12-.12.1.02.02zm-2.05 1.05h.15l-.1.12-.05-.12zm2.66-2.36h-.15l.1-.12.05.12zm-59.36 1.4v-.67l.36.26-.36.41zm.88-.36l.42-.41a.38.38 0 01-.35.41h-.07zm-1.07 4.26l.1-.12-.12.1.02.02zm1.95-6.03l-.1.12.12-.1-.02-.02zm-.03-.03l.1-.12-.12.1.02.02z"/></svg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce" href=/recipes/ data-t-l=:n|v|c|recipes elementtiming=nav-item>Recipes</a> <a class="gnt_n_mn_l gnt_n_mn_ce gnt_n_mn_l__se" href=/lifestyle/ data-t-l=:n|v|c|lifestyle>Stories</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/eat/ data-t-l=:n|v|c|eat>Eat</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/drink/ data-t-l=:n|v|c|drink>Drink</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/entertain/ data-t-l=:n|v|c|entertain>Entertain</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/travel/ data-t-l=:n|v|c|travel>Travel</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><gnt-upn></gnt-upn></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-tn-nashville-southernkitchen-C1056-high_impact-lifestyle-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/lifestyle/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/lifestyle/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=Lifestyle data-c-ssts=LIFESTYLE></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Waste not want not: Useful tips for curbing food waste and keeping your food fresher</h1><div class=gnt_ar_by><a href=https://www.tennessean.com/staff/4395484002/mackensy-lunsford/ data-t-l=":byline with photo|o|c|text" class="gnt_ar_by_a gnt_ar_by_a__fi"><img class=gnt_ar_by_i src="https://www.gannett-cdn.com/-mm-/414716f3a1f569f5fee06f88df4a572bf5ee8e37/c=0-0-768-768/local/-/media/Asheville/Asheville/2014/11/06/635508769475112691-MackensyLunsford-001.jpg?width=48&height=48&fit=crop&format=pjpg&auto=webp" srcset="https://www.gannett-cdn.com/-mm-/414716f3a1f569f5fee06f88df4a572bf5ee8e37/c=0-0-768-768/local/-/media/Asheville/Asheville/2014/11/06/635508769475112691-MackensyLunsford-001.jpg?width=96&height=96&fit=crop&format=pjpg&auto=webp 2x" decoding=async loading=eager alt="" data-t-l=":byline with photo|o|c|photo"/> Mackensy Lunsford</a><div class=gnt_ar_pb>Southern Kitchen</div></div><div class=gnt_ar_dt aria-label="Published 6:00 a.m. CT April 1, 2022"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.southernkitchen.com/story/lifestyle/2022/04/01/tips-to-curb-food-waste-keep-food-fresh-save-money/7202394001/ data-ss-t="Waste not want not: Useful tips for curbing food waste and keeping your food fresher" data-ss-d="Curbing waste doesn't have to be something you do to be pious. It can serve a practical purpose, too, including saving you money in the long run."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=&href=https%3A%2F%2Fwww.southernkitchen.com%2Fstory%2Flifestyle%2F2022%2F04%2F01%2Ftips-to-curb-food-waste-keep-food-fresh-save-money%2F7202394001%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.southernkitchen.com%2Fstory%2Flifestyle%2F2022%2F04%2F01%2Ftips-to-curb-food-waste-keep-food-fresh-save-money%2F7202394001%2F&text=Waste%20not%20want%20not%3A%20Useful%20tips%20for%20curbing%20food%20waste%20and%20keeping%20your%20food%20fresher&via=southkitch" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Waste%20not%20want%20not%3A%20Useful%20tips%20for%20curbing%20food%20waste%20and%20keeping%20your%20food%20fresher%20-%20from%20Southern%20Kitchen&body=Waste%20not%20want%20not%3A%20Useful%20tips%20for%20curbing%20food%20waste%20and%20keeping%20your%20food%20fresher%0A%0ACurbing%20waste%20doesn't%20have%20to%20be%20something%20you%20do%20to%20be%20pious.%20It%20can%20serve%20a%20practical%20purpose%2C%20too%2C%20including%20saving%20you%20money%20in%20the%20long%20run.%0A%0ACheck%20out%20this%20story%20on%20southernkitchen.com%3A%20https%3A%2F%2Fwww.southernkitchen.com%2Fstory%2Flifestyle%2F2022%2F04%2F01%2Ftips-to-curb-food-waste-keep-food-fresh-save-money%2F7202394001%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class=gnt_ar_b><aside class="gnt_em gnt_em__fp gnt_em_vp__tp gnt_em__el" aria-label="Video - A look at the Bioenergy DevCo facility in Seaford"><div class=gnt_em_vp_w data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-hero><button class="gnt_em_vp_a gnt_em_vp__tp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;tn-nashville-southernkitchen-C1056&#34;,&#34;pn&#34;:&#34;Southern Kitchen&#34;,&#34;vidNum&#34;:1,&#34;docking&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;news&#34;,&#34;byline&#34;:&#34;Lauren Roberts&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;PSAY&#34;,&#34;createDate&#34;:&#34;2022-02-11T10:02:00Z&#34;,&#34;credit&#34;:&#34;Lauren Roberts, Salisbury Daily Times&#34;,&#34;duration&#34;:189000,&#34;headline&#34;:&#34;A look at the Bioenergy DevCo facility in Seaford&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/8e404f7f-18ed-4ee2-9de9-f1e1f7b436fe/b753f56a-c50a-4dce-a6f2-241e29ad5dc0/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=6711599001&#34;,&#34;id&#34;:&#34;6711599001&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2022/02/08/PSAY/32f77158-562a-4e30-91ee-c0b47c2e65cf-Bioenergy_Devco10.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2022-02-11T10:02:00Z&#34;,&#34;keywords&#34;:&#34;Seaford, DE,Overall Neutral&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/8e404f7f-18ed-4ee2-9de9-f1e1f7b436fe/b753f56a-c50a-4dce-a6f2-241e29ad5dc0/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;Salisbury Daily Times&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.delmarvanow.com/videos/news/2022/02/11/look-bioenergy-devco-facility-seaford/6711599001/&#34;},&#34;promoBrief&#34;:&#34;Bioenergy DevCo run a composting facility in Seaford, Delaware.&#34;,&#34;propertyName&#34;:&#34;Wilmington&#34;,&#34;publishDate&#34;:&#34;2022-02-11T10:02:00Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;news&#34;,&#34;subsection&#34;:&#34;&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;260cfb5d-57a6-4dac-838e-3dd1bfa01a09&#34;,&#34;name&#34;:&#34;Seaford, DE&#34;},{&#34;id&#34;:&#34;b1f98bf0-fec4-4355-b249-83c774dfa894&#34;,&#34;name&#34;:&#34;Overall Neutral&#34;}],&#34;title&#34;:&#34;A look at the Bioenergy DevCo facility in Seaford&#34;,&#34;url&#34;:&#34;/videos/news/2022/02/11/look-bioenergy-devco-facility-seaford/6711599001/&#34;}" aria-label="Play video"><svg class=gnt_em_vp_svg><use xlink:href=#gnt_svg_video_play /></svg></button><div class=gnt_em_vp_c><button class=gnt_em_vp_db aria-label="Close docked video player"><svg class=gnt_em_vp_db_svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2022/02/08/PSAY/32f77158-562a-4e30-91ee-c0b47c2e65cf-Bioenergy_Devco10.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" headline="A look at the Bioenergy DevCo facility in Seaford" muted playsinline elementtiming=ar-lead-video></video></div></div></div><div class=gnt_em_vh data-c-et="A look at the Bioenergy DevCo facility in Seaford"></div><div class="gnt_em_vb gnt_em_vb__he" aria-label="Bioenergy DevCo run a composting facility in Seaford, Delaware." data-c-credit="Lauren Roberts, Salisbury Daily Times"></div></aside><p class=gnt_ar_b_p>Earth Day arrives in April, bringing with it a crunchy, granola version of New Year's resolutions. We'll all swear to recycle more and use less plastic, but by June we'll have lost most of our new canvas totes and given up on reusable straws. They're so hard to clean. </p><p class=gnt_ar_b_p>For my part, I just signed up for a composting service so I could write about it in this column. Just kidding. It's because of Nashville's spotty reputation for waste pickup and the city's only once-monthly recycling pickup. Practically speaking, we simply need less trash to manage. </p><p class=gnt_ar_b_p>Curbing waste doesn't have to be something you do to be pious. It's hard to feel like you're making difference when the world is so vast. Your individual impact can feel like a drop in the ocean. But it can serve a practical purpose, too.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-tn-nashville-southernkitchen-C1056-native-article_link-lifestyle-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>The composting service will cost me nearly $40 per month. For that, I'll have more room in the garbage can and receive compost for my garden. Have you seen the price of bagged dirt lately? </p><p class=gnt_ar_b_p><strong class=gnt_ar_b_al>More:</strong><a href=https://www.southernkitchen.com/story/eat/2022/03/22/best-recipes-healthier-southern-comfort-food-vegan-vegetarian/7119478001/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>8 of Southern Kitchen's best recipes for healthier Southern comfort food</a></p><p class=gnt_ar_b_p>It's also important for me to divert some of my food from the landfill. While you're reading, I might do a little food waste proselytizing. </p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:441px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2022/01/25/PDTF/93a8ba88-5458-4411-9b89-751717feaeea-01202022_roymadam-18.jpeg?width=660&height=441&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2022/01/25/PDTF/93a8ba88-5458-4411-9b89-751717feaeea-01202022_roymadam-18.jpeg?width=1320&height=882&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Compost helps your garden grow."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Compost helps your garden grow." data-c-credit="Junfu Han, Detroit Free Press"></div></figure><p class=gnt_ar_b_p>According to <a href="https://www.usda.gov/foodwaste/faqs#:~:text=In%20the%20United%20States%2C%20food,worth%20of%20food%20in%202010." target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>U.S. Department of Agriculture data</a>, food waste in the U.S. represents about 30-40% of the food supply, which means more than a third of the food grown in the country is destined for a landfill. That's a tremendous amount of energy, water and labor to grow food that never gets eaten.</p><p class=gnt_ar_b_p><strong class=gnt_ar_b_al>Cast iron dos and dont's:</strong><a href=https://www.southernkitchen.com/story/lifestyle/2022/03/29/how-to-clean-cast-iron-skillets-safely-plus-seasoning-tips-recipes/7193856001/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>How to clean cast iron and other important skillet questions answered</a></p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-tn-nashville-southernkitchen-C1056-native-article_link-lifestyle-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>That trashed food also doesn't go away once it hits the landfill. According to the Environmental Protection Agency, food is the single largest source of landfill trash, representing about 24% of what we're tossing out. When food decomposes, it releases a lot of methane, a potent greenhouse gas. </p><p class=gnt_ar_b_p>So what can you do? Small changes can add up to a lifestyle shift, and before you know it, you too will be signing up for compost services online and saving chicken bones in the freezer like a hoarder. Yes, I do that. You should too. Have you seen the cost of chicken stock lately?</p><aside class="gnt_em gnt_em_anc" id=gnt_atomsnc data-g-r=lazy data-gl-method=loadAnc aria-label="Newsletter signup form"></aside><h2 class=gnt_ar_b_h2>Shop to reduce food waste</h2><p class=gnt_ar_b_p><strong>Buy only what you need.</strong> This sounds like a no-brainer, but it's easier said than done. "Include quantities on your shopping list, noting how many meals you’ll make with each item to avoid overbuying," EPA pros advise. "For example, “salad greens: enough for two lunches."</p><p class=gnt_ar_b_p>Think about portion sizes and how much you'll need to feed the people in your household. I usually plan about 6 ounces of protein per adult portion, although the American Heart Association recommends about half that per serving. I'm no doctor. If I end up with leftover steak or chicken, it makes for a nice salad the next day.</p><p class=gnt_ar_b_p><strong>Buy frozen or dried.</strong> Only buy as much meat and as many fresh vegetables as you know you can reasonably consume within a 3-5 day period. Beyond that, plan a meal based on frozen vegetables, meat and/or dried pulses such as beans and grains. </p><h2 class=gnt_ar_b_h2>Know how to store your food</h2><p class=gnt_ar_b_p>These tips come courtesy of the EPA.</p><ul class=gnt_ar_b_ul><li class=gnt_ar_b_ul_li>Most vegetables, especially leafy greens, carrots, broccoli and anything else that usually gets misted in the produce aisle should go in the high humidity drawer of the fridge.</li><li class=gnt_ar_b_ul_li>Most fruits, as well as vegetables that don't need extra moisture, including peppers and mushrooms, should go in the low humidity drawer.</li><li class=gnt_ar_b_ul_li>Bananas, apples, pears, stone fruits and avocados release ethylene gas as they ripen, making other nearby produce ripen quicker. Try to keep them separate. </li><li class=gnt_ar_b_ul_li>Do not wash delicate produce — raspberries, cherries, strawberries, etc. — until you're ready to eat them. Waterlogged berries equal mold. </li><li class=gnt_ar_b_ul_li>Think of what might go in a root cellar — potatoes, winter squash, onions, garlic. Those and similar items should be stored in a cool, dry, dark, and well-ventilated place.</li><li class=gnt_ar_b_ul_li>The refrigerator door is the warmest part of the fridge. You can store condiments there, but not milk or eggs.</li><li class=gnt_ar_b_ul_li>The lower shelves are the coldest part of the fridge. Store meat, poultry and fish here.</li><li class=gnt_ar_b_ul_li>Freeze food such as bread, sliced fruit, meat or leftovers you know won’t be eaten in time. Label with the contents and the date.</li></ul><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-tn-nashville-southernkitchen-C1056-native-article_link-lifestyle-4 class="gnt_x_sl gnt_x_al"></div></aside><h2 class=gnt_ar_b_h2>Repurpose your scraps</h2><p class=gnt_ar_b_p><strong>Make stock.</strong> Save vegetable peels to make vegetable stock. Chicken stock is easily made from vegetable scraps and the bones from a rotisserie chicken.</p><p class=gnt_ar_b_p><strong>Use all the parts.</strong> Carrot stems make great pesto. Stale bread can be made into bread crumbs or croutons. </p><p class=gnt_ar_b_p><strong>Think before you toss.</strong> Not everything tastes good past its prime, of course. But soft apples are perfect roasted or boiled and pureed into sauce. Wilted carrots roast up nicely or taste perfect in carrot soup. Cut the brown parts from potatoes and make soup from that, too. Imperfect vegetables are perfect for soup.</p><p class=gnt_ar_b_p><span>Try this recipe for baked potato soup. You can use your scrap stock, your blemished potatoes, your wilted carrots and the leftover bacon lurking in the back of your fridge in one fell swoop.</span></p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:353px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/10/29/NSKT/5613b5d5-2de9-4707-8ae4-64a7db3971d1-Baked_Potato_soup-1584x846-Virginia_Willis.jpg?width=660&height=353&fit=crop&format=pjpg&auto=webp" decoding=async alt="Serve this soup with an array of toppings, such as scallions, bacon and cheese."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Serve this soup with an array of toppings, such as scallions, bacon and cheese." data-c-credit="Virginia Willis"></div></figure><h2 class=gnt_ar_b_h2><span>Baked potato soup </span></h2><p class=gnt_ar_b_p><span>Serves: Makes 2 generous quarts</span></p><p class=gnt_ar_b_p><span>Total Time: 30 minutes</span></p><h2 class=gnt_ar_b_h2><span>Ingredients</span></h2><p class=gnt_ar_b_p><span>2 tablespoons canola oil</span></p><p class=gnt_ar_b_p><span>1 onion, chopped</span></p><p class=gnt_ar_b_p><span>1 carrot, chopped</span></p><p class=gnt_ar_b_p><span>2 stalks celery, chopped</span></p><p class=gnt_ar_b_p><span>2 cloves garlic, minced</span></p><p class=gnt_ar_b_p><span>Kosher salt and freshly ground black pepper</span></p><p class=gnt_ar_b_p><span>3 tablespoons all-purpose flour</span></p><p class=gnt_ar_b_p><span>4 cups homemade chicken stock or low-fat, reduced-sodium chicken broth</span></p><p class=gnt_ar_b_p><span>3 cups 2 percent milk</span></p><p class=gnt_ar_b_p><span>4 russet potatoes, peeled and cubed (about 1 3/4 pounds)</span></p><p class=gnt_ar_b_p><span>1 cup grated extra-sharp cheddar cheese (about 12 ounces)</span></p><p class=gnt_ar_b_p><span><strong>Optional garnishes could include:</strong></span></p><p class=gnt_ar_b_p><span>Chopped scallions</span></p><p class=gnt_ar_b_p><span>Bacon bits</span></p><p class=gnt_ar_b_p><span>Sour cream</span></p><p class=gnt_ar_b_p><span>Hot sauce</span></p><h2 class=gnt_ar_b_h2><span>Instructions</span></h2><p class=gnt_ar_b_p><span>In a large, heavy-bottomed pot, heat the oil over medium heat. Add the onion, carrot and celery, season with salt and pepper, and cook, stirring occasionally, until the vegetables begin to soften, 5 to 7 minutes. Add the garlic and cook until fragrant, 45 to 60 seconds.</span></p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-tn-nashville-southernkitchen-C1056-native-article_link-lifestyle-5 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p><span>Sprinkle the flour over the vegetables and cook, stirring, for 2 minutes. Gradually whisk in the stock, then add the milk. Add the potatoes, increase the heat to high and bring the soup to a boil. Reduce the heat to low and simmer until the potatoes are tender, about 20 minutes.</span></p><p class=gnt_ar_b_p><span>Add the cheese, a little at a time, stirring until melted and smooth after each addition. Taste and adjust for seasoning with salt and pepper. Purée the soup with an immersion blender. Leave it coarse for a more rustic soup, or purée it until smooth for a more elegant result. To serve, ladle the soup into warmed bowls. Serve with the toppings on the side.</span></p><p class=gnt_ar_b_p><em>Mackensy Lunsford is the food and culture storyteller for USA TODAY Network's South region and the editor of <a href=https://www.southernkitchen.com/story/eat/2021/11/19/easy-thanksgiving-recipes-dishes-take-hour-less-make/8659368002/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Southern Kitchen</a>.</em></p><p class=gnt_ar_b_p><em><a href=https://profile.tennessean.com/newsletters/southern-kitchen/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Sign up for my newsletter here</a>.</em></p><p class=gnt_ar_b_p><em><strong>Reach me: </strong><a href=mailto:mlunsford@southernkitchen.com target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>mlunsford@southernkitchen.com</a></em></p><div class=gnt_ar_uns></div></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.southernkitchen.com/story/lifestyle/2022/04/01/tips-to-curb-food-waste-keep-food-fresh-save-money/7202394001/ data-ss-t="Waste not want not: Useful tips for curbing food waste and keeping your food fresher" data-ss-d="Curbing waste doesn't have to be something you do to be pious. It can serve a practical purpose, too, including saving you money in the long run."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=&href=https%3A%2F%2Fwww.southernkitchen.com%2Fstory%2Flifestyle%2F2022%2F04%2F01%2Ftips-to-curb-food-waste-keep-food-fresh-save-money%2F7202394001%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.southernkitchen.com%2Fstory%2Flifestyle%2F2022%2F04%2F01%2Ftips-to-curb-food-waste-keep-food-fresh-save-money%2F7202394001%2F&text=Waste%20not%20want%20not%3A%20Useful%20tips%20for%20curbing%20food%20waste%20and%20keeping%20your%20food%20fresher&via=southkitch" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Waste%20not%20want%20not%3A%20Useful%20tips%20for%20curbing%20food%20waste%20and%20keeping%20your%20food%20fresher%20-%20from%20Southern%20Kitchen&body=Waste%20not%20want%20not%3A%20Useful%20tips%20for%20curbing%20food%20waste%20and%20keeping%20your%20food%20fresher%0A%0ACurbing%20waste%20doesn't%20have%20to%20be%20something%20you%20do%20to%20be%20pious.%20It%20can%20serve%20a%20practical%20purpose%2C%20too%2C%20including%20saving%20you%20money%20in%20the%20long%20run.%0A%0ACheck%20out%20this%20story%20on%20southernkitchen.com%3A%20https%3A%2F%2Fwww.southernkitchen.com%2Fstory%2Flifestyle%2F2022%2F04%2F01%2Ftips-to-curb-food-waste-keep-food-fresh-save-money%2F7202394001%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-tn-nashville-southernkitchen-C1056-poster-lifestyle-6 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.southernkitchen.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.southernkitchen.com%2Fstory%2Flifestyle%2F2022%2F04%2F01%2Ftips-to-curb-food-waste-keep-food-fresh-save-money%2F7202394001%2F&marketName=southernkitchen&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|We're always working..." aria-label="We're always working to improve your experience. Let us know what you think."></a></div><div class=gnt_rr_xst><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-tn-nashville-southernkitchen-C1056-poster_scroll-lifestyle-7 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-tn-nashville-southernkitchen-C1056-poster_scroll-lifestyle-8 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/lifestyle/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-tn-nashville-southernkitchen-C1056-leaderboard_btf-lifestyle-9 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Southern Kitchen - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://cm.southernkitchen.com/accessibility/ class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility</a> <a href=https://www.southernkitchen.com/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=https://cm.southernkitchen.com/ethical-conduct/ class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.southernkitchen.com/terms/ class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.southernkitchen.com/privacy/ class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.southernkitchen.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bt" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://www.tennessean.com/staff/4395484002/mackensy-lunsford/ class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href="https://supportlocal.usatoday.com/?utm_source=bnm&utm_medium=editorial&utm_campaign=supportlocal&utm_content=quicklinks&utm_term=nashville" class=gnt_ft_a data-t-l=:f|v|c|support:support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/Tennessee/Nashville/ class=gnt_ft_a data-t-l=:f|v|c|support:advertise-your-business>Advertise Your Business</a> <a href=https://cm.southernkitchen.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=:f|v|c|support:licensing-and-reprints>Licensing & Reprints</a> <a href=https://help.southernkitchen.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href="https://cm.southernkitchen.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.southernkitchen.com%2Fstory%2Flifestyle%2F2022%2F04%2F01%2Ftips-to-curb-food-waste-keep-food-fresh-save-money%2F7202394001%2F&marketName=southernkitchen&cta=Footer" class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://profile.tennessean.com/newsletters/manage/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:newsletter>Newsletter</a> <a href=https://www.facebook.com/TheSouthernKitch class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=https://twitter.com/southkitch class=gnt_ft_a data-t-l=:f|v|c|stay-connected:twitter>Twitter</a> <a href=https://www.instagram.com/southkitch/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:instagram>Instagram</a> <a href=https://www.pinterest.com/southkitch/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:pinterest>Pinterest</a> <a href=https://www.youtube.com/SouthernKitchenVideos class=gnt_ft_a data-t-l=:f|v|c|stay-connected:youtube>YouTube</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2022 www.southernkitchen.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z31f5d0a1a.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z33c6eddce.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" inputmode=search mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;touch-action:manipulation;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3Guyv7RsKgbHWrBMirlI5tNcWbk.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Waste not want not: Useful tips for curbing food waste and keeping your food fresher","description":"Curbing waste doesn't have to be something you do to be pious. It can serve a practical purpose, too, including saving you money in the long run.","url":"https://www.southernkitchen.com/story/lifestyle/2022/04/01/tips-to-curb-food-waste-keep-food-fresh-save-money/7202394001/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.southernkitchen.com/story/lifestyle/2022/04/01/tips-to-curb-food-waste-keep-food-fresh-save-money/7202394001/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2021/10/29/NSKT/5613b5d5-2de9-4707-8ae4-64a7db3971d1-Baked_Potato_soup-1584x846-Virginia_Willis.jpg?width=1200&disable=upscale&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/10/29/NSKT/5613b5d5-2de9-4707-8ae4-64a7db3971d1-Baked_Potato_soup-1584x846-Virginia_Willis.jpg?crop=1123,632,x32,y0&width=1123&height=561&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2022-04-01T11:00:32Z","dateCreated":"2022-04-01T11:00:32Z","dateModified":"2022-04-01T11:00:32Z","articleSection":"lifestyle","publisher":{"@type":"Organization","name":"Southern Kitchen","logo":"https://www.southernkitchen.com/sitelogos/m-oc.svg"},"author":{"@type":"Person","name":"Mackensy Lunsford","url":"https://www.tennessean.com/staff/4395484002/mackensy-lunsford/"},"keywords":["access:metered","ssts:lifestyle","type:story","tag:Southern Kitchen","tag:Tips and Tricks","tag:Earth Day","tag:Overall Neutral","tag:U.S. Department of Agriculture","tag:Food"],"isAccessibleForFree":true,"isPartOf":{"@type":["CreativeWork","Product"],"name":"Southern Kitchen - Unlimited Digital Access","productID":"southernkitchen.com:standard"},"metadata":"{\"id\":\"7202394001\",\"siteCode\":\"NSKT\",\"contentSourceCode\":\"NSKT\",\"ssts\":\"lifestyle\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"VideoObject","name":"A look at the Bioenergy DevCo facility in Seaford","description":"Bioenergy DevCo run a composting facility in Seaford, Delaware. Lauren Roberts, Salisbury Daily Times","thumbnailUrl":"https://www.gannett-cdn.com/presto/2022/02/08/PSAY/32f77158-562a-4e30-91ee-c0b47c2e65cf-Bioenergy_Devco10.jpg?width=1280&height=720&fit=crop&format=pjpg&auto=webp","uploadDate":"2022-02-11T10:02:00Z"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2022/01/25/PDTF/93a8ba88-5458-4411-9b89-751717feaeea-01202022_roymadam-18.jpeg","caption":"Compost helps your garden grow.","copyrightHolder":"Junfu Han, Detroit Free Press"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/10/29/NSKT/5613b5d5-2de9-4707-8ae4-64a7db3971d1-Baked_Potato_soup-1584x846-Virginia_Willis.jpg","caption":"Serve this soup with an array of toppings, such as scallions, bacon and cheese.","copyrightHolder":"Virginia Willis"}]</script><noscript><iframe src="https://www.google-analytics.com/collect?cd1=custom&cd28=NSKT&cd49=tangent&cd171=1&cid=1&ea=pageview&ec=content&el=noscript&t=event&tid=UA-166840762-67&v=1" height=0 width=0 loading=eager sandbox=allow-same-origin style=display:none;visibility:hidden></iframe></noscript></body></html>